VW Passat 1,8T 2004 oljetryck 24k mil

Adse "The guy who never make up his mind"
20 november 2022 · 347 Inlägg

Hej mina vänner!

Nu vänder jag mig till er efter många besök på verkstad och ett sönderkliat huvud.

Som rubriken lyder, får oljetryckfel på min passat. Detta sker ALLTID vid låg fart, om jag tex måste bromsa in på 1:1 väg för där ligger en epa.. eller när jag svänger 90 gradig kurva.
Sker aldrig om jag ligger stadigt i 80/100/110.

Följande är utfört redan:
Oljetråg nedplockat och polerat in i minsta detalj
Silen utbytt
Ventilkåpan avplockad och rengjord.
Olje-flushed 3 gånger(då jag haft den hos två olika meckare)
Oljetrycktestad
Oljetryck sensor utbytt två gånger
Plockat bort mattan vid förarsätet och kontrollerat fukt i styrboxens plasthölje
Oljepumpen bytt 2019 tillsammans med turbo enligt Mikelssens.

Nu återstår endast de elektriska? Jag håller på att bli galen. Ingen av de klassiska felen på denna motorn?! Vad skall jag göra?

Nulla tenaci invia est via
spillolja
20 november 2022 · 3 696 Inlägg

I vilket skick är ledningen till oljetrycksvakten ?
om den är såpass ny att denna kontakt ska sluta vid tillräckligt oljetryck

Renault går sönder ibland men går oftast att laga
Renault Clio II "Pundarburk Grand Luxe" (2000)
Adse "The guy who never make up his mind"
20 november 2022 · 347 Inlägg

spillolja skrev:
I vilket skick är ledningen till oljetrycksvakten ?
om den är såpass ny att denna kontakt ska sluta vid tillräckligt oljetryck

Den såg ok ut när jag var och bytte givaren. Inget att anmärka på, på rak arm. Men ska faktiskt gå ut och dubbelkolla nu igen och följa kabeln ordentligt! Kan ju vara brott på den som jag misstänker du tänker på?

Tack för svar Spillolja!

Nulla tenaci invia est via
Adse "The guy who never make up his mind"
28 november 2022 · 347 Inlägg

spillolja skrev:
I vilket skick är ledningen till oljetrycksvakten ?
om den är såpass ny att denna kontakt ska sluta vid tillräckligt oljetryck

Hej igen!

Kikade på kabeln, såg ut att vara i gott skick. Var en liten pytte skråma på kabeln där man såg koppar, isolerade om kabeln och testa köra utan kopplingen, felkod efter 100 meter även kall motor. Så fungerar felfritt där.

Dock börjar jag fundera på om termostaten kan ställa till de med oljeflödet? För bilen kommer endast upp i cirka 70°. Verkar som jag får byta termostaten i vilket fall som, då den släpper genom för tidigt.

Återkom gärna vad du tror!

Mvh
Adam

Nulla tenaci invia est via
Senast i forumet
Diskussionsforum
Projekt
Evenemang