Olika felkoder på VW och lysande ESP och motorlampa

mach1-70
21 april · 76 Inlägg

Jag har en äldre VW Polo från 2002 ( 1,4 16V) som motorlampa och ESP lampan tänds på ibland! När jag kollar med iCarsoft PRO får jag fram felkod :

17550 fel i grundinställningarna,kalkyl för belastningsberäkning.nedre gräns överskrids
( MAP sensor och EGR ventil bytt och båda är synkroniserade och spjällhuset är rengjort)

Om jag felsöker med en BOSCH KTS 350 kommer endast följande fram: P0023  Insugskamaxeljustering (bank 2) felfunktion

Bilen går helt perfekt men när motorlampan tänds ( ibland efter 1km,men har hänt att bilen gick 8mil utan att lampan tändes), rycker motorn till lite och tomgången blir något orolig

Tidigare ägare har haft bilen inlämnad till Mekonomenverkstad ett flertal gånger,och det sista dom sa var att om lampan fortfarande tänds ska spjällhuset bytas ut

Growe Fri fart för ett fritt folk!
21 april · 13 784 Inlägg

spjällhuset är ett väldigt vanligt fel på samtliga smallblock 16v motorer..  har bytt på någon 1.6a som felkoda till och från och det blev perfekt efteråt.

Kör fort så hinner inget hända...
Seat Arosa (1999)
Volkswagen Polo 1.6Tdi "Biloptimering i Sverige" (2010)
mach1-70
21 april · 76 Inlägg

Tack för svar Growe

Gjorde en ny felkodsavläsning idag med BOSCH dator (jobbets), och då fanns felkoder :

0522 Motorstyrdon CAN-meddelande fel i motorstyrdonet ( den felkoden har aldrig funnits tidigare!!)
P1553 Tryckgivare atmosfär insugningsrör orimligt förhållande  ( MAP-senor bytt nyligen)
P1142 Lastavkänning gränsvärde underskridet
P1403 Avgasåterföringssystem Reglerdifferens ( Komplett EGR med adapterplatta bytt nyligen)(enligt kvittot från Mekonomen monterades det en adapterplatta iom att nån bult dragits av)

Efter ytterliggare en inställning av spjällhus och EGR och radering felminne gick nu bilen 3,5 mil innan motorlampa tändes igen ( igår tändes den efter några
hundra meter )

Jag ska läsa av med BOSCHEN imorgon igen efter jobbet och se vad som dykt upp i felminnet,men jag tror jag beställer ett nytt spjällhus eftersom det verkar vara det som krånglar

Jag fick bilen av en bekant som tröttnat på att lampa/or tändes helt plötsligt,så det vore skoj att komma till rätta med problemet innan kommande besiktning om 1 månad
Finns att köpa till rätt pris på www.aeromotors.se där jag köpt övriga grejer

mach1-70
29 april · 76 Inlägg

Jag har nu bytt spjällhus ( nytt Magneti Marelli),bytt MAP sensor (igen),nya stift, men felet P1142 återkommer hela tiden och då tänds motorlampa och ESP lampa efter 1km eller max 1 mil!
Jag har kollat eventuella luftläckage med startgas,men ska nu kolla med röktest imorrn

Vet att jag hade en bil med liknande problem, och då var det ngt strul med vevhusventilationen vill jag minnas (Audi A3 1,8T)
Ska se om jag kan hitta nya delar,annars återstår det nog att skicka motorstyrdonet på felsökning/reparation om ingen har några andra tips

Senast i forumet
Diskussionsforum
Projekt
Evenemang