3861
Sök

12V Batteriet dras ur över natt!

5 942 Inlägg
13 juni
Trådstartare
#1
Hej!
Frågar för min brorsräkning. Han har en  nyköpt ,begagnad,  BMW från 2007 (plåtcab), tror det är 325 serien där 12V batteriet dras  ur över natten.
Han har haft den inne på en Mekonomen verkstad  nu i ca 3 tre veckor men de kan inte hitta felet till varför batteriet dras ur.
En egenhet är att när man lägger i P-läget (det är en automat) ska lampan som indikerar P , slockna efter ca 16min...men det gör den inte utan lyser hela tiden. Om detta har med "felet" att göra vet vi inte. Någon som har något tips?!


Forummoderator
17 766 Inlägg
13 juni
#2
jaka54 skrev:
Hej!
Frågar för min brorsräkning. Han har en  nyköpt ,begagnad,  BMW från 2007 (plåtcab), tror det är 325 serien där 12V batteriet dras  ur över natten.
Han har haft den inne på en Mekonomen verkstad  nu i ca 3 tre veckor men de kan inte hitta felet till varför batteriet dras ur.
En egenhet är att när man lägger i P-läget (det är en automat) ska lampan som indikerar P , slockna efter ca 16min...men det gör den inte utan lyser hela tiden. Om detta har med "felet" att göra vet vi inte. Någon som har något tips?!
Kan ha med saken och göra. Bilen går inte ner i "djup dvala" efter cirka 15 minuter. Då är systemen aktiva och detta drar rejält med ström. Prova själv att hålla dig vaken en hel natt. Man bli lite sliten...

Tänk på 80-talet. Då körde hantverkarna Cheva Startcraft med V8-diesel. Det var tider det!

Forummoderator
17 766 Inlägg
13 juni
#4
jaka54 skrev:
Men varför?
Det är frågan. Det sitter ju några BCM i bilen. "Body Control Module". Varje sådan har olika uppgifter. Om en inte fungerar som det är tänkt kanske bilen inte somnar. Kan vara eftermonterad utrustning som larm, extraljus och annat som stör bilens databuss/Canbus. Det skickas data i kablarna och då är den fortsatt vaken. Jag skulle nog säga att en BMW-verkstad får titta på den.

Tänk på 80-talet. Då körde hantverkarna Cheva Startcraft med V8-diesel. Det var tider det!

7 346 Inlägg
14 juni
#5
jaka54 skrev:
Hej!
Frågar för min brorsräkning. Han har en  nyköpt ,begagnad,  BMW från 2007 (plåtcab), tror det är 325 serien där 12V batteriet dras  ur över natten.
Han har haft den inne på en Mekonomen verkstad  nu i ca 3 tre veckor men de kan inte hitta felet till varför batteriet dras ur.
En egenhet är att när man lägger i P-läget (det är en automat) ska lampan som indikerar P , slockna efter ca 16min...men det gör den inte utan lyser hela tiden. Om detta har med "felet" att göra vet vi inte. Någon som har något tips?!
Du ska naturligtvis inte lämna in en så sofistikerad bil som BMW till allbilsverkstaden Mekonomen, som mest sysslar med gamla Volvo och gamla SAABar.
Här gäller en riktig auktoriserad BMW-verkstad.

B t w - har bilen draganordning?

Fri fart för ett fritt folk!
13 864 Inlägg
14 juni
#7
mitt tips är att lämna inte in bilen på en affär som säljer sytillbehör eller vad  dom nu kan göra..  har man inte lyckats hitta felet på 3veckor så lär man nog ta sig en funderare om man ska bedriva en bilverkstad.. 

skulle inte förvåna mig ett dugg om det är något enkelt fel som ett dåligt batteri eller en trasig generator som drar ur batteriet smile

Kör fort så hinner inget hända...

1 630 Inlägg
15 juni
#8
Hmm, dessa fel kan vara kluriga. Givetvis måste man ha ett nytt batteri och kolla så ingen har kopplat in nåt "roligt" i efterhand...dvs . allt från gps lokator till nåt värdelöst LED blink. Fast tomt batteri efter en natt, låter som kass batteri.. Men dessa bilar har så många moduler själva som kan strula.
Det man borde göra är att mäta viloström- som sagts redan så krävs att alla moduler går ner i viloläge...vilket kan ta en stund. Ett O-skåp är kanon att använda här. Man vill se noll aktivitet på canbus. Oftast är det nån modul som vägrar att gå i viloläge, o håller igång dårhuset. Kanske man ska börja med att koppla in ett BMW diagnosverktyg ifall detta e´ett lätt fel. Annars kan det bli utdraget att felsöka. Man får testa att plugga ur modul efter modul..o vänta tills bilen går i viloläge mellan varje. Voltage drop tests kan funka- så man får en susning om var felet ligger. Men detta är inget roligt fel, - o kostar satan på verkstad. Då det inte e´delar som e´dyraste punkten numer- det är arbetstiden.
mvh/husse
Senast redigerat av husseman (15 juni )

5 942 Inlägg
15 juni
Trådstartare
#9
Batteriet är nytt  (naturligtvis också laddat) och vi har också testat med ett annat nytt nyladdat batteri. Samma sak batteriet laddar ur över natt. Det finns ingen extrautrustning monterat . Tydligen är det P-lampan (på växelföraren) som inte  slocknar ,vilket enligt den ska  enligt BMW, efter 16minuter.
Tyvärr har vi inte tillgång till oscilloscop , det enda vi har är multimeter att mäta ström med men rycka säkringar/mäta ström är så bökigt eftersom bilen tar 15-30min på att gå ner i vila mellan varje gång. Hm...Såg för ett tag sedan en video på facebook där de bara mätte spänningen men ändå kunde konstatera vilken del som var felaktig, -får leta!
Senast redigerat av jaka54 (15 juni )


5 942 Inlägg
18 juni
Trådstartare
#10
Hej!
Pratade med min bror igår och han sa att problemet med att batteriet drog ur var löst!
Han tog bort anslutningen på minuspolen över natt och när han satte tillbaka den igen och startade bilen och sedan stängde av den så slocknade P-lampan (läget för parkering vid spaken) efter ca 20-25 minuter, vilket den inte haade gjort tidigare.
Om detta var lösningen på problemet eller om det var att Mekonomenverkstaden (där bilen stått i ca 3 veckor och de kollat eventuella felkoder) hade något med problemets lösning vete f...
Men nu verkar bilen funka! -Tvi Tvi!

Nu kan vi koncentrera oss på att fixa hans Audi 100 Avant turbo (-91:a) där vindrutan ska bytas samt nytt två delat grenrör ska monteras.
Senast redigerat av jaka54 (18 juni )



Sök