Volvo 850 t5 1994 dör plötsligt

141 Inlägg
Skrivet 6 juli · Inlägg av trådskaparen #1

Hej garaget vänner!

Nu var det ett tag sen jag var aktiv här men jag har en fråga till er som är duktiga på Volvo 850 t5.

Jag har en chippad 850 som funkat problemfritt i 3 år nu men nyligen startade ett problem jag inte riktigt kan reda ut...

Bilen kan plötsligt dö under körning/efter bilen stått en stund och den vägrar att starta igen men efter en stund startar den och går normalt igen.

Detta händer inte så ofta dock och det är det som förvånar mig...
Detta händer ibland med 1 veckas mellanrum och ibland 2-3 veckors mellanrum...
Hade det varit bränslepump, relä eller dyligt borde detta hända oftare är min tanke...

Idag när far kom förbi hände det igen men denna gången hade bilen stått ett tag, då startade den och dog sedan direkt, efter det gick den ej att starta, kollade bränslet och den fick inget, efter ca10 min startade den igen och går normalt igen.

Inga felkoder finns registrerade förutom förvärming till lambda som skall bytas inom kort

Spec på bilen:
Volvo 850 t5 1994
Steg 3 autech chippad
3” JT SUPERFLOW HELSATS
K&n sportluftfilter
Alla vacuum slangar nya
Vacuumträd bytt
Tryckrör 2,5”
Ny orginalturbo (td04 15g)
Arm magnetventil
Ca 25000 mil på mätarn
Vinterförvarad de senaste 10 åren

Tacksam för svar /Ola

Calibranissen
Jag ska hjälpa dig.. · 2 844 Inlägg
Skrivet 6 juli #2

Jag hade tvångskört bränslepumpen i det läget när det strular för att verifiera om det är den eller ej.
Bara chansbyta blir dyrt..

Senast redigerat av chanstagarn (6 juli )

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
7 879 Inlägg
Skrivet 7 juli #3

Antingen reläet till bränslepumpen eller huvudreläet. Båda är klassiker och ger såna symptom.

141 Inlägg
Skrivet 7 juli · Inlägg av trådskaparen #4

Tack för svar. Dock är det väldigt random när detta händer, men när min far var här kollade vi pumpen och den gick trots att insprutningen ej fick nån soppa... pratade med en vän och han sa samma som er = bränslereläet, men det kan även vara bränslefiltret vilket ej är bytt under mina 3 år som ägare till den.

Calibranissen
1 324 Inlägg
Skrivet 9 juli #5

Haft samma fel. Byta filter och relä så ska de fungera! Är även vanligt pumpen ger upp.. smile filtret ger mer symtom att den hackar lite under färd...

Senast redigerat av VD-Design (9 juli )

141 Inlägg
Skrivet 11 juli · Inlägg av trådskaparen #6

VD-Design skrev:
Haft samma fel. Byta filter och relä så ska de fungera! Är även vanligt pumpen ger upp.. smile filtret ger mer symtom att den hackar lite under färd...

Tack för svar!

Nu när du säger det så har bilen småryckt sen jag ställde på den efter vinterdvalan, och det har blivit värre...

Jag har nu inhandlat nytt filter och relä (för säkerhetens skull), skall byta detta nu till helgen så ger jag er uppföljning.

Senast redigerat av Calibranissen (11 juli )

Calibranissen
272 Inlägg
Skrivet 11 juli #7

Hej,

Jag hade en Volvo 850 GLT-93 ingen turbo då, men var precis det fel du beskriver.

Köpte ett nytt relä till bränslepumpen, fungerade felfritt sedan.


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang