740 startar inte. Ingen gnista/Elfel - Hjälp

Moseby Volvonisse
28 januari · 32 Inlägg
#1

Hej! Nu vänder jag mig hit då orken sjunker bit för bit och jag snart inte har några fler lösningar i huvudet.
Finns någon kunnig som kan hjälpa mig så är jag evigt tacksam
Bilen det gäller: Volvo 745 GLE B230f från 1987 (Jetronic)

Vad hände? En vän ville testa sladda - första växeln och maxvarv ett antal sekunder. Bilen slog runt, motorn dog. Startar ej.

Jag har bytt:
-Tändmodul (Ny från biltema)
-Spridarrelä (Beg)
-Tändkablar (nya)
-Tändstift (nya bosch)
-Fördelarlock (Ny från biltema)
-Rotor (Ny från biltema)
-Inre fördelare med hallgivare (Ny)
-Tändspole (Ny från biltema)
-Tändplatta bakom tändningslåset
-Startmotor

Kollat:
-Dragit separat plus till tändspole
-Separat jord från motor till kaross
-Mätt gnista från tändspole med strob. Se nedan
-Kontrollera komp på alla cylindrar. Allt OK
-Kontrollera kamrem. OK

Bilen vill inte starta. Tändspole verkar få gnista 1-2 gånger precis när jag vrider på starten och sedan en gång när jag vrider tillbaka nyckeln.
I vissa fall tänder bilen till en gång endast när jag vrider tillbaka nyckeln.
Verkar alltså som att tändspole inte får gnista under startförsöket men innan och efter.

Har någon ett elschema till denna bil?
Kan det vara styrboxen under ratten (tändning) eller styrbox insprut (vid passageraesidan)?
Vad finns det ens mer som kan kollas?

HJÄLP. Går in i väggen snart.

Senast redigerat av Moseby (28 januari )

kunghippe
28 januari · 170 Inlägg
#2

kolla så kamremen inte hoppat någon kugge

Slim
28 januari · 114 Inlägg
#3

Det finns inte nån krockbrytare som löst ut och bryter soppapumpen? Klassiker på Sierra iaf...

Går den på startgas?

Moseby Volvonisse
28 januari · 32 Inlägg
#4

kunghippe skrev:
kolla så kamremen inte hoppat någon kugge

Kan det vara så alltså? Tänker att den borde hoppa igång lite iaf? Jag menar, tändspolen får ju ingen kräm under startförsöken. Styr verkligen kamremmen det?

Moseby Volvonisse
28 januari · 32 Inlägg
#5

Slim skrev:
Det finns inte nån krockbrytare som löst ut och bryter soppapumpen? Klassiker på Sierra iaf...

Går den på startgas?

Tror inte något sådant finns. Bilen får soppa iaf då stiften blir blöta. Men just tändningen är problemet. Känns som att något inte stämmer från tändlåset till tändspolen.

kunghippe
28 januari · 170 Inlägg
#6

kolla kammremen om ni varvat så

Mew
29 januari · 860 Inlägg
#7

Får den bränsle? Kolla säkringen till bränslepumpen bara ifall att. Tändmodulen  från Biltema är inget att ha förresten, sätt dit en begagnad (eller ny) original.

EDIT: Missade ditt sista inlägg. Men byt tändmodulen till en original iallafall.

Senast redigerat av Mew (29 januari )

Moseby Volvonisse
23 februari · 32 Inlägg
#8

Efter att ha bytt allt i tändväg så visar det sig att tändmodulen från Biltema (som var sprillans) inte fungerat från första början. Stoppade i en begagnad original och den hoppade igång direkt. Helt otroligt, aldrig mer tänddelar från Biltema "smile"

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang