Problem med extraljusinkoppling Kia Ceed 2013

Cellowave
13 maj · 4 Inlägg
#1

Har just bytt bil och det var dags att montera extraljus  (led-ramp) . Det är samma sats jag haft på tidigare bilar, en Toyota och två Kia.
Kopplar in allt som vanligt med strömtjuv på befintligt helljus som relästyrning. Matarkabel till ljuset från batteriet.
Allt fungerar tills jag sätter i glödlampan där jag tar tjuvström. Då flimrar rampen och glödlampan till och rampen och lampan där jag tar tjuvström blir svart.
Alltså, när glödlampan inte är i fungerar rampen. När rampen inte är i fungerar glödlampan.
Har testat att dra strömtjuven både i kabeln som går in i lamphuset och sen från kabeln till glödlampan. Samma resultat.
Vad är felet? Kan det vara reläet som är slut?

Senast redigerat av Cellowave (13 maj )

torsen
14 maj · 3 189 Inlägg
#2

Har din bil H4 eller H7 eller andra glödlampor till helljuset(som du tänker "tjuva" från).
En del bilar, framför allt vissa japanska, har "omvänd" strömmatning till H4-lamporna.
Innebär att det ligger ström på det stift som på "vanliga"/Bosch/DIN-kopplade bilar jordar glödlampan.
Därefter jordas resp glödtråd för hel- eller halvljus i ljusomkopplaren.
Om din bil har H4-lampor där glödtrådarna är kopplade som jag beskrivit ovan, så rekommendera jag att du för det första att du med multimeter försäkrar dig om hur ljusomkopplaren fungerar = ström eller jord när du med kopplingsstycket demonterat från glödlampan, "blinkar" med ljusomkopplaren.
Kommer ström/finns det då spänning, när du blinkar, är elsystemet "normalkopplat".
För det andra köper ett "kopplingsstycke" mellan H4-glödlampan och det demonterade befintliga kopplingsstycket.
På detta kopplingsstycke finns en lös "tråd" som är avsedd att styra extraljusreläts "85" eller "86".
Finns ström/spänning på den lösa tråden ansluter du till "86" på relät.
Annars till "85" på relät.
"Mellankopplingsstycket" finns hos bl a Biltema och Jula.

Cellowave
14 maj · 4 Inlägg
#3

Det sitter h7. Mätte upp innan och då var det plusmatat i sladden till helljuset

Trekmeister
14 maj · 241 Inlägg
#4

Är det projektor-lampor med både hel/halvljus du tar styrströmmen från eller är det separata helljus?

Cellowave
14 maj · 4 Inlägg
#5

Det är separata lampor för hel och halvljus

Cellowave
14 maj · 4 Inlägg
#6

Problem löst!
Relä-fel.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang