BMW Cab E93 2007 Varnar för lågt oljetryck.

Livelene
20 juli · 26 Inlägg
#21

Givaren är nyss bytt innan jag körde den i dag. Jag har inte kört speciellt hårt med den i dag . Vad de mätte trycket till vet jag inte.

Hybrid_ Forum- och sitemoderator
20 juli · 12 048 Inlägg
#22

TS kan ju köpa en billig ELM327 och ta hem Torque-appen gratis. Då kan man lägga upp en mätare med just oljetrycket på mobilen under körning.

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
Livelene
21 juli · 26 Inlägg
#23

Tack ! Det hår ju att testa

Livelene
21 juli · 26 Inlägg
#24

Bilen har larmat på samma sätt när jag köpte den

Ivel
21 juli · 537 Inlägg
#25

Livelene skrev:
Bilen har larmat på samma sätt när jag köpte den

Då har du lärt dig något inför framtida bilköp.

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
Marcus_89 Biltokig elektriker
21 juli · 3 074 Inlägg
#26

Låter som fel olja, skit i oljesilen eller att oljepumpen strular. Det sitter variabel oljepump i de motorerna, ger inte ett konstant tryck utan reglerar det efter motorns varvtal/behov. Men helt klart intressant att veta vad oljetrycket är, borde verkstaden har tagit reda på med. Många bilar med N52-motorn hade problem med oljetryck upp till toppen pga för trång kanal för oljetillförseln. Så många fick byta topp och kamaxlar, men då lät motorn också allt annat än bra.

Livelene
21 juli · 26 Inlägg
#27

Ok. Tack för jättebra svar . Vågar jag körs med den ? Ska självklart boka in den igen

Svarte_Orm
21 juli · 2 117 Inlägg
#28

Risken är väl att den ligger bara precis över godkänt tryck normalt sett, så jag vet inte om man borde köra med den.

Livelene
21 juli · 26 Inlägg
#29

Ivel skrev:

Livelene skrev:
Bilen har larmat på samma sätt när jag köpte den

Då har du lärt dig något inför framtida bilköp.

Livelene skrev:
Ok. Tack för jättebra svar . Vågar jag körs med den ? Ska självklart boka in den igen

Den larmade inte på en gång men när jag var på väg hem från affären . Då var bilen redan köpt. Larmade inte vid provkörning. Så det var inte lätt att veta innan det var för sent.

Hybrid_ Forum- och sitemoderator
21 juli · 12 048 Inlägg
#30

Livelene skrev:
Ok. Tack för jättebra svar . Vågar jag körs med den ? Ska självklart boka in den igen

kör som folk så är det nog inga problem.

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
Livelene
21 juli · 26 Inlägg
#31

Tack! Brukar inte köra som en dåre. Även om jag gillar fart så är jag inte galen. Bara tjej .

Livelene
23 juli · 26 Inlägg
#32

De har kollat kamkjedjan, tagit bort smuts, bytt olja och filter med originalfilter. De jag köpte bilen av hade inte bytt den som de sa. Det var smuts i oljan . De rengjorde det de kom åt. Plockade bort kamkjedjan osv.  Mätte trycket men har problem att reglera . De vet inte om det var pga smuts eller annat . Så vi ska köra den normalt och inte som en tok så klart, men det gör jag inte heller. Verkar som den larmar pga att den har problem med att reglera trycket och att det är därför den larmar. Trycket var bra. Troligen pga smuts i oljan . Hoppas problemet är löst.

Lockwood
23 juli · 303 Inlägg
#33

Det är djävulskt mycket jobb att plocka bort kamkedjan. Gör man det så monterar man en ny inkl styrskenor mm. Tippar på ca 7-10 arbetstid.

Livelene
23 juli · 26 Inlägg
#34

Kamkjedjan sa de var bytt så där har säljaren talat sanning. Hämtar bilen från verkstad i morgon

Ivel
23 juli · 537 Inlägg
#35

Hur menar du med att "problemet är löst" om inte motorn tål att varvas och ni måste köra den "normalt"?

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
Livelene
23 juli · 26 Inlägg
#36

Omg. Det skrev jag för inte att ni ska missuppfatta mig och tro att jag kör som en galning. Men detta var inte poängen

Ivel
23 juli · 537 Inlägg
#37

Livelene skrev:
Omg. Det skrev jag för inte att ni ska missuppfatta mig och tro att jag kör som en galning. Men detta var inte poängen

Omg!
Kör bilen tufft för att säkerställa att problemet är löst, annars tycker jag att den lögnaktiga (ljög ju om oljebytet) bilsäljaren för köpa tillbaka skräpet.

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
Livelene
23 juli · 26 Inlägg
#38

Tror inte du läst hela inlägget . Den var nu i veckan på BMW verkstad . De sa inte det . Men fick ju kommentarer tidigare om att jag kört bilen för hårt.

Ivel
23 juli · 537 Inlägg
#39

Livelene skrev:
Tror inte du läst hela inlägget . Den var nu i veckan på BMW verkstad . De sa inte det . Men fick ju kommentarer tidigare om att jag kört bilen för hårt.

Jodå, jag har läst hela tråden, men det kan bero på en otydlig skribent om det blir missförstånd?
Att du haft den hos auktoriserad BMW-verkstad spelar tydligen ingen roll eftersom problemet efter det kvarstod enligt vad du skrev.

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
Livelene
23 juli · 26 Inlägg
#40

Jag har haft den på verkstad igen . Och ska hämta den i morgon. Ja BMW verkstad . Så om de har löst problemet vet jag inte ännu så klart .

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang