B200 äter fördelare

OskarEmch
3 november 2019 · 24 Inlägg
#1

Hej, min Polar 97 med en b200 turbo käkar fördelare.... Jag köpte bilen för en månad sedan. Skulle sedan åka och bessa och då dog den. Hade fin gnista från tändspole. Testade att koppla in multimeter med ohm inställning på  kabeln till tändspolen och en tänd kabel till stift och snurrade på motorn, då så ska ju det bli kontakt där en gång Pär cykel. Det blev det inte. Bytte fördelar lock och fördelar arm, den startade direkt. Körde och bessade och sedan körde jag hem. Var igår ute och åkte men efter 3-4 mil så dör fanskapet igen, boksera hem den och kollar gnista från tändspole, den var fin. Testade sedan att mäta i mellan fördelare och fördelare och tändstift. Ingen signal ( oändligt motstånd). Har den käkat 2 fördelare på 4 mil? Vad kan felet vara som får den att göra detta?

//Mvh Oskar Emchen

Vettemannen *****JÄNKEBILSIDIOT*****
3 november 2019 · 12 300 Inlägg
#2

OskarEmch skrev:
Hej, min Polar 97 med en b200 turbo käkar fördelare.... Jag köpte bilen för en månad sedan. Skulle sedan åka och bessa och då dog den. Hade fin gnista från tändspole. Testade att koppla in multimeter med ohm inställning på  kabeln till tändspolen och en tänd kabel till stift och snurrade på motorn, då så ska ju det bli kontakt där en gång Pär cykel. Det blev det inte. Bytte fördelar lock och fördelar arm, den startade direkt. Körde och bessade och sedan körde jag hem. Var igår ute och åkte men efter 3-4 mil så dör fanskapet igen, boksera hem den och kollar gnista från tändspole, den var fin. Testade sedan att mäta i mellan fördelare och fördelare och tändstift. Ingen signal ( oändligt motstånd). Har den käkat 2 fördelare på 4 mil? Vad kan felet vara som får den att göra detta?

//Mvh Oskar Emchen

Ursäkta en dum fråga men vad är "Polar 97" för bil?

/Benny

Jag har en paroll--Long live rock'n'roll!!!
Gillar stora motorer med vrid och kubik! Just Real Power------No Turbo Shit!!!
Jag säger som Rännhola Rockers:
Ni som kör européer, Ta era kärror med er och ställ dom där dom hör hemma, i cykelstället!!!
OskarEmch
3 november 2019 · 24 Inlägg
#3

940 Polar, importerad så den har 2 liter ist för 2.3

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
3 november 2019 · 4 730 Inlägg
#4

Jag googlade på polar 97 och där visades bara toaletter..smile
Men för att svara på frågan så måste man veta vad som gått sönder i fördelaren.
Och sen kan man undra  om utbytesgrejorna var nya eller gamla..

Senast redigerat av malus (3 november 2019)

Köp inte grisen i säcken..
Hybrid_ Forum- och sitemoderator
3 november 2019 · 13 039 Inlägg
#5

Är axeln rak? Kollat glapp i den?
Sitter det någon konding på dessa som håller spänningen i schack?

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
OskarEmch
3 november 2019 · 24 Inlägg
#6

Själva Kamen som sticker ut är inget glapp i, dock kan man vrida på fördelararmen lite fram och tillbaka. Kan det vara så att fördelare är hel men impullsgivaren är paj så att den tänder vid fel tillfälle?

Senast redigerat av OskarEmch (3 november 2019)

OskarEmch
5 november 2019 · 24 Inlägg
#7

nu har jag bytt impulsgivaren då den var riktigt sliten, men ingen skillnad.
Fortfarande gnista från tändspole om man kopplar en tändkabel med stift direkt på, men när man kopplar fördelaren i mellan så händer det inget. kan det vara så att tändspolen börjar ge sig och orkar inte med att skapa en gnista när gnistan ska slå över från fördelararmen till fördelarlocket och sedan stiftet med?

Och en fråga till, ska man kunna göra såhär med brytar armen? https://www.youtube.com/watch?v=4XdKIzv … e=youtu.be

zzr9409209
5 november 2019 · 672 Inlägg
#8

Nej,den ska sitta fast,men är det rotorn som glappar eller fördelaraxeln? Men vilket som så ska det inte finnas något glapp där...gnistan kommer ju att hoppa lite hursomhelst, rotorn och locket kommer att brännas sönder.Byt fördelare..

Senast redigerat av zzr9409209 (5 november 2019)

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
5 november 2019 · 4 730 Inlägg
#9

Ja, man undrar om han fått utbytesexemplaren från skroten..
Och som ovan nämnts, så är det väl kondensatorn som ser till att det bli lite gnistor..

Senast redigerat av malus (5 november 2019)

Köp inte grisen i säcken..
zzr9409209
5 november 2019 · 672 Inlägg
#10

Finns ingen kondensator i bilar sen lääänge tillbaka!!

OskarEmch
5 november 2019 · 24 Inlägg
#11

fördelar locket och armen är nya från Biltema, bytte även tändspole idag men ingen skillnad. detta värkar riktigt skumt...

zzr9409209
5 november 2019 · 672 Inlägg
#12

Oskar,läs vad jag skriv...

OskarEmch
5 november 2019 · 24 Inlägg
#13

Jo men så pass lite... Känns som den skulle få gnista även om den hade gått kass...

Xebers76
5 november 2019 · 1 801 Inlägg
#14

Finns flera trådar på denna hemsidan som handlat om gamla volvo med motordelar från biltema som krångat. Köp riktiga grejer, att snåla in på delar som kräver så hög precision blir onödiga pengar tongue

Ett exemel är biltemas luftmassemätare till volvo 240/740/940 som har varit boven i flera trådar.

Nu gäller ju detta tänddelar. Köp på exempelvis mekonomen, lock och rotor. Och kolla så axeln är rak osv som andra sagt här.

Jag har själv haft problem med dyra fördelarlock och rotor av amerikanska tillverkare. Klarade max en månad innan det blev helt grönt på ledarna. Tröttnade så mycket att bilen byggdes om till individuella tändspolar istället.

Men som sagt, montera delar med bra kvalitét, annars kan man felsöka i oändligheten och vidare.

OskarEmch
5 november 2019 · 24 Inlägg
#15

Äntligen! Nu går hon igen.

Problemet var fördelar armen, i den sitter det ett motstånd, förmodligen så var tändspolen (som nu är bytt) dålig och dödade den. Borrade ut motståndet och lödde dit en bit kabel i mellan istället, startade som en klocka. Detta var förmodligen det som hade hänt med den förra med.

Tusen tack för alla förslag och tipps.

//Mvh Oskar Emchen.

Hybrid_ Forum- och sitemoderator
5 november 2019 · 13 039 Inlägg
#16

OskarEmch skrev:
Äntligen! Nu går hon igen.

Problemet var fördelar armen, i den sitter det ett motstånd, förmodligen så var tändspolen (som nu är bytt) dålig och dödade den. Borrade ut motståndet och lödde dit en bit kabel i mellan istället, startade som en klocka. Detta var förmodligen det som hade hänt med den förra med.

Tusen tack för alla förslag och tipps.

//Mvh Oskar Emchen.

Ah! Det var den jag var ute efter innan. Men bra. Nu går den. Tills vidare.

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Senast i forumet
Diskussionsforum
Projekt
Evenemang