Volvo 940 går bra utan tps

Smartmenlat
19 november · 33 Inlägg
#1

Hej, har trimmat min 940 med ny turbo, grenrör, intercooler osv. fast med orginalsprutet kvar och allt kopplat rätt(tror jag).

Har fenomenet att den går jättebra, lite hög tomgång bara, typ 1000varv kanske. Kopplar jag in tpsen så går den och köra med om man fiskör utan ladd och under 2500varv. Men laddar man det minsta över 0 på laddtrycksmätaren så stendör den. Som att nån skyddsfunktion gå in. Startar sen direkt och har fin tomgång.

Det jag läst mig fram till:
Tpsen på 940 är av/på dvs antingen i tomgångs mode eller gasmode
Kopplar man ur tpsen går den in i nåra defult tändkurvor(vet ej om det e så med chip och på en 940)


Så vad har ni experter för erfarenheter eller förklaringar?

zemet
19 november · 3 491 Inlägg
#2

Hmm, låter märkligt tycker jag.
Jag har inte hört om att någon bil skulle dö som någon slags skyddsåtgärd, men det kanske finns?

Jag har nog inget annat tips än att testa byta TPS.

Smartmenlat
19 november · 33 Inlägg
#3

zemet skrev:
Hmm, låter märkligt tycker jag.
Jag har inte hört om att någon bil skulle dö som någon slags skyddsåtgärd, men det kanske finns?

Jag har nog inget annat tips än att testa byta TPS.

Redan gjort men löste inget, man kan ha tpsen inkopplad men vrid den så att den aldrig klickar i tomgångsmode, men då går den frtf sämre än utan tps. Kan dö ibland då.

Så antingen är det att mappningen funkar riktigt dålig till min setup eller nån skyddsgrej

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang