Acc problem Iveco skåpbil

kingrobert
25 november · 3 Inlägg
#1

Hej !
Ny på forumet.
Har en Iveco -10  skåpbil med 170 hästars diesel motorn.

Problemet är acc anläggningen som jag tycker blir för varm i kupe´n.
Ställer jag på 18 grader som är lägst temp förutom det allra lägsta där det bara blåser svinkallt, blir det jättevarmt innan den börjar pytsa in kall luft och håller god temp.
Upplever att den har lite trögt för att sänka temp men snabb åt det varma hållet.

Funkar ju bra efter 20 min resa då den värmt upp kupe´n ordentligt(svettigt).
Vill inte att den ska gå upp så högt i temp innan den börjar sänka.

Kan givaren i kupe´n jobba med en fördröjning ?

Tacksam för tips

caromania Forummoderator
25 november · 8 384 Inlägg
#2

kingrobert skrev:
Hej !
Ny på forumet.
Har en Iveco -10  skåpbil med 170 hästars diesel motorn.

Problemet är acc anläggningen som jag tycker blir för varm i kupe´n.
Ställer jag på 18 grader som är lägst temp förutom det allra lägsta där det bara blåser svinkallt, blir det jättevarmt innan den börjar pytsa in kall luft och håller god temp.
Upplever att den har lite trögt för att sänka temp men snabb åt det varma hållet.

Funkar ju bra efter 20 min resa då den värmt upp kupe´n ordentligt(svettigt).
Vill inte att den ska gå upp så högt i temp innan den börjar sänka.

Kan givaren i kupe´n jobba med en fördröjning ?

Tacksam för tips

Inleder med att säga ”ingen aning”...

Men, jag har aldrig varit med om någon bil som uppträtt på det sättet så jag tror något är trasigt och inte bara en fördröjning som ska vara så.

When the eagles are silent, the parrots begin to jabber.
M123
25 november · 839 Inlägg
#3

Det första jag skulle ha kollat på är om det fanns en temperatursensor i kupén som är dammig och isolerar den.
Det hade isf varit en logisk förklaring till fördröjningen innan systemet reagerar på utslagen.

"Yeah come on Affen and do the shake"
Att säga fel sak vid rätt tillfälle är lite som att säga rätt sak vid fel tillfälle.
kingrobert
25 november · 3 Inlägg
#4

Ska kolla om ja kan hitta ngn inne sensor.

granadadr
25 november · 5 977 Inlägg
#5

många bilar vill trycka upp temp först sen hålla den,, min scorpio gör så,, först blir det fethett,, sen helt ok efter typ 10 min smile

caromania Forummoderator
25 november · 8 384 Inlägg
#6

caromania skrev:
Men, jag har aldrig varit med om någon bil som uppträtt på det sättet så jag tror något är trasigt och inte bara en fördröjning som ska vara så.

granadadr skrev:
många bilar vill trycka upp temp först sen hålla den,, min scorpio gör så,, först blir det fethett,, sen helt ok efter typ 10 min smile

Jag får skylla på att jag aldrig haft någon Ford eller Fiat. big_smile

When the eagles are silent, the parrots begin to jabber.
kingrobert
27 november · 3 Inlägg
#7

Har nu rengjort sensorn,som hade en liten fläkt att dra till sig luften i kupe´n, utan bättre resultat.
Kanske något bättre...
Får köra ett tag o testa annars är det kanske bara är o leva med.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang