Golf 3 VR6 syncro -95 kupéfläkt blåser inte

Mattssonvr6
5 december 2019 · 2 Inlägg
#1

Tjena!

Jag har under en tid haft problem med min kupéfläkt på min golf 3 med climatronic-system.
ACn fungerar och blåser både kallt och varmt, men fläkten flåsar bara på fartvinden.

Har kollat säkring till fläkten.
Har renblåst och städat filtret.
Har bytt relä till fläkten (alltså detsamma som motstånd för andra versioner).
Har bytt själva fläktmotorn, även testkört den direkt mot batteri där den snurrar på bra.
Har även bytt hela climatronic-datorn.

När jag startar bilen så blinkar allt på climatronicen i cirka 10 sekunder, innan den ser "vanlig" ut. Vet inte om detta ska vara så eller inte.

Dock så är problemet fortfarande kvar och fläkten går bara på fartvind.
Är otroligt påfrestande, speciellt nu när det kyler på och man blir tvungen att skrapa insidorna och nyttja andningsförbud pga igenimmade rutor.

Hjälp uppskattas!!

Mattssonvr6
5 december 2019 · 2 Inlägg
#2

Efter mer googling har jag insett att climatronicen inte ska blinka.. Climatronicen har någon funktion att det ska gå att felsöka, men jag hittar verkligen 0 information om min modell, kan det vara så att den är för gammal för sånna funktioner?

Man ska tex hålla inne ECON knappen samtidigt med en annan så kommer man in i en ny meny. Problemet är att jag inte har någon ECON-knapp..
Någon med mer erfarenhet som kan förklara?

modellnr: 1H0907044A

Jesper328
5 december 2019 · 647 Inlägg
#3

Känns som att det är dags att dra fram en multimeter, samt belasta/kontrollera kablaget.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang