Saab 9-3, 2004 startar inte ”nyckel ej accepterad”

Virrkje
29 mars · 2 Inlägg

Hej! Har en saab 9-3 1.8t från 2004 som jag har en del bekymmer med.
Förra sommaren så var jag ute och körde, körde i ca 30-50 km/h och kör ner i ett litet potthål i marken... tänkte inte mer på det.

Men sen när jag parkerar bilen och tar ur nyckeln så hör jag hur rattlåset ej hoppar i och jag får upp ”rattlåsfel” i SIDen, går även inte att vrida nyckeln i tändlåset överhuvudtaget. Det fungerade att vrida nyckeln och starta bilen om man tog bort minuspolen från batteriet i någon minut, men bara någon vecka efter det så slutade även det att fungera. Och felmeddelandet ”rattlåsfel” ändrades till ”nyckel ej accepterad” och sen dess har jag inte kunnat göra någonting alls, inte ha upp rutan på passagerarsidan eller något alls.

Bytt batteri, ingen skillnad.
Bytte ISM i hopp om att det bara var något strul med den, blev ingen skillnad.
Har nu på senare dagar införskaffat mig en Tech-2 och bytt ut CIM-modulen i bilen, dock så har jag problem när jag försöker ”gifta” in modulen i bilen. Det går hur bra som helst att lägga till vissa moduler ”add ECU finished”
Men när jag försöker ”gifta” in den nya CIM-modulen så kommer jag igenom 80% av proceduren sen får jag upp meddelandet ”failed to add ECU”. Har googlat i evigheter om folk som haft liknande problem och då verkar det ju som det oftast är CIM modulen som felar.

Är det någon som har någon som helst aning om vad det kan vara eller har idéer så är alla tips bra tips!

EDIT: slänger in 2 bilder med felkoderna jag får upp i bilen just nu
https://www1.garaget.org/gallery/images/240/239333/239333-b23f0c48b9fea611ed62bb79235bf4ee.jpg
https://www1.garaget.org/gallery/images/240/239333/239333-de350011295d6be7806e084ae1141725.jpg

Senast redigerat av Virrkje (29 mars )

Brådhis * Voff voff *
29 mars · 6 594 Inlägg

Låter som trasigt tändningslås? Dom brukar bli fulla med skräp pga placeringen och sedan börjar det strula.

Har du provat med mer än en nyckel förresten? Så att det inte är själva nyckeln som är defekt.

The evening sun touched gently on the eyes of Lucy Jordan...
Volvo V70 2.4d "Hemlig XI" (2007)
Virrkje
29 mars · 2 Inlägg

Brådhis skrev:
Låter som trasigt tändningslås? Dom brukar bli fulla med skräp pga placeringen och sedan börjar det strula.

Har du provat med mer än en nyckel förresten? Så att det inte är själva nyckeln som är defekt.

Hej!
Jag trodde också att det var tändningslåset till en början, beställde ett nytt tändningslås (ISM) och bytte utan framsteg.
Hade 2 nycklar till min "gamla" CIM-modul som båda fungerade felfritt, sen slutade båda att fungera samtidigt.
Köpte som sagt en ny CIM-modul som också den hade 2 nycklar, men har problem med programmering av modulen så jag vet inte om det är "CIMen" som är den riktiga boven..

Vaxxa
8 april · 6 Inlägg

Hej Virrkje
Har du "skilt" den gamla CIM:en innan bytet?
Är den nya CIM:en helt ny eller tagen från en annan bil (och är den i så fall skild ur den bilen)?
Mvh Nicklas@Vaxxa.se

kkinggkkongg
9 april · 46 Inlägg

CIM enheten kan du även programmera manuellt men då måste de vara samma nr
men tror inte at felet ligger där utan på rattlåset
pma för mer info

Senast i forumet
Diskussionsforum
Projekt
Evenemang