Defa larm ska tas bort

ChristerM
8 maj 2018 · 2 Inlägg

Jag  har en vw caddy 03 som har ett defa larm Som ska bort. Det heter defa central unit 400 flash. Vill ta bort det då det inte funkar och tidigare ägare av bilen har bara kopplat förbi det med ström direkt på startsolenoiden på dieselpumpen.
Vad går att klippa bort och vilka kablar ska skarvas ihop??
Hittade en annan tråd där det verkade rätt enkelt men det var ett annat defa larm med andra färger på kablarna...
Hoppas nån är lika kunnig på den här skiten...!?

vw_audi Driftsansvarig på KW Däckdepå i Bålsta
8 maj 2018 · 1 144 Inlägg

Ta bort den undre kåpan runt ratten, då ser du säkert vilken kabel från bilen kabelstam som är klippt (den mellan tändlås och selinoiden), oftast en lite grövre typ 2,5 kvadratare. Den är troligen klippt och sedan sitter den skarvad med 2 kablar som går till larmet. skarva ihop den kabeln igen, då är inte startspärren längre inkopplad. sedan så borde då även hitta motsvarande inkoppling till kabeln till soppapumpen. vet att på några bilar i VAG gruppen så sitter den kabeln vid A-stolpen eller under panelen på vid säkringsboxen eller reläna. Men följ kablarna från larmet. Är kabeln parallellkopplad så kan man ta bort den. Är den direktkopplad mot en annan kabel i bilen elsystem så måste du hitta båda ändarna av den kabeln och koppla ihop "bilens" kabel. Men om du är osäker så prova att starta bilen efter varje kabel du tar bort ..

Motorer utan turbo suger. Kolla in mina Projekt här.
Audi 80 GTE quattro GTE quattro -86
Audi 80 quattro -84 urq sedan
Bruksbilen MG ZS EV
ChristerM
11 maj 2018 · 2 Inlägg

Var tyvärr inga kablar spm gick upp till ratten, alla gick in under och bakom... Men som tur var när jag rivit halva bilen så var de flesta kopplade i serie. Behövde bara löda ihop fyra kablar resten gick att klippa. Löste tyvärr inte problemet men det löste huvudvärken som var ett fågelbo av kablar till larmet...
I slutändan var det ett trasigt relä (109) för 145:- som var anledningen att förra ägaren av bilen kopplat in både nytt relä och en kabel hela vägen från kupén till solenoiden på dieselpumpen...

vw_audi Driftsansvarig på KW Däckdepå i Bålsta
11 maj 2018 · 1 144 Inlägg

Ok, de 4 kablarna var garanterat till Startspärrarna. Alla övriga ligger ju i serie bara så de får eller kan ge signal. De brukar gå till blinkers och dörrkontakterna och tutan. och några kanske till c-låsstyrning om bilen har det.

Motorer utan turbo suger. Kolla in mina Projekt här.
Audi 80 GTE quattro GTE quattro -86
Audi 80 quattro -84 urq sedan
Bruksbilen MG ZS EV
Josephc
24 maj · 2 Inlägg

Vet inte om denna tråden är fortfarande aktiva, men.. ikväll har jag tagit ut mina defa central unit 400 flash. För att det var så gammal och jag tror att den fungerar inte.

Jag ur Kopplade batteriet innan jag började av koppla hela systemet. Men nu starta inte bilen..

Har jag gjorde nånting jag både haft inte? Eller är det bara att batteriet behöver vara laddat?

vw_audi Driftsansvarig på KW Däckdepå i Bålsta
24 maj · 1 144 Inlägg

Text...


Tog bort den då vi inte vill synas som "hur du tjuvkopplar en bil" i googlesökningar. Inget illa ment vw-audi /Mod

Senast redigerat av vw_audi (24 maj )

Motorer utan turbo suger. Kolla in mina Projekt här.
Audi 80 GTE quattro GTE quattro -86
Audi 80 quattro -84 urq sedan
Bruksbilen MG ZS EV
Josephc
24 maj · 2 Inlägg

Tack så jättemycket. Bilen lever igen. Eller den starter haha. Nu kan jag försöka fortsätta fixa 'limp home mode' problem.
Tack igen.

vw_audi Driftsansvarig på KW Däckdepå i Bålsta
25 maj · 1 144 Inlägg

Inga problem, och vad bra  att det löste sig :-)

Senast redigerat av vw_audi (25 maj )

Motorer utan turbo suger. Kolla in mina Projekt här.
Audi 80 GTE quattro GTE quattro -86
Audi 80 quattro -84 urq sedan
Bruksbilen MG ZS EV
Senast i forumet
Diskussionsforum
Projekt
Evenemang