S8 2002 facelift Transmission konstant limpmode

Projektet
23 maj · 8 Inlägg

Hej! Söker hjälp av någon med erfarenhet av dessa bilar” ingen googelmekaniker. Jag Har en s8 2002 Facelift. Bilen har stått ca 3 år efter uppstart så går bilen bra. Växlar fint och mjukt. Efter cirka 10 mil så hamnar lådan i limpmode” 4 växeln. Jag får felkoder på samtliga solinoiderna 1-5 18232. Jag har rengjort kontaktstycke på lådan. Kollat säkringar/relän. Öppnat tcu för inspektera o se om fukt kommit dit. Tagit ner lådans oljetråg kollat kablarna och även mätt upp solinoiderna. Om jag raderar felkoden så försvinner dom tills jag slår av tändningen och sedan vrider på så är dom åter igen tillbaka! Utan att ens starta bilen! Något elektriskt. Det kan vara tcu n som gett upp men det är svårt att få tag i så är det någon här som kan rekommendera mig till en kunnig person inom dessa bilar? Eller firma som kan kolla/reparera min tcu? Och finns det någon Audi som har exakt lika tcu som jag har i min? Jag har beställt tcu från en audi A6 2002. Audi A8 98. Vet att dom säkert är annorlunda men jag finner inte någon som är från en s8 facelift 2002. Och vill såklart se om den åtminstone får min bil ur limpmode””

Senast redigerat av Projektet (23 maj )

zemet
23 maj · 3 653 Inlägg

Jag har skickat motorstyrdon för reparation flera gånger till Atech2, dem verkar väldigt kunniga på det dem gör.

Kanske är värt att skicka din TCU dit för reparation.

Projektet
23 maj · 8 Inlägg

Jag pratade med dom precis 👍🏻 5000kr för att få den reparerad, jag får prova det alternativet nu .

Projektet
6 juli · 8 Inlägg

Det va min tcu som spökade. Lämnade den till Atech2 gick inte att laga mitt kretskort pga vatten skada” så totalt 7800kr blev kostnaden 😆 Har några olika styrenheter över till Audi A8 D2 om någon behöver 😁

Senast i forumet
Diskussionsforum
Projekt
Evenemang