Hilmer Båstad

Blogg

Nya hjul igen, biltvätt och diverse reperationer. 5 oktober, 09:40

Uppdateringarna kommer inte så ofta längre, men en liten sammanfattning om det som skett på sistone kommer här.

Mina 17" däck sjöng verkligen på sista versen, trodde dom skulle rulla hela säsongen men icke!
Då priserna stuckit iväg lite nu mot hösten så tänkte jag vänta med nya däck till våren.
Istället köpte jag en omgång 16"hjul, fyra stycken aluminiumfälgar skodda med good year efficient grip med 7mm för 1600:- är inte fy skam! ;)

Jag har gjort oljeservice på båda bilarna, servar var 1000:e mil som jag alltid gjort, service intervallerna är egentligen var 2000:e mil på dessa motorer, men det skadar ju knappast att byta oftare. Intervallerna är ändrade i bilarna så att service meddelandet dyker upp redan vid 1000mil numera.

Det blev en omgång i tvätthallen också med båda bilarna, det behövde för det var länge sen nu.

Besiktning stundar för frugans V70, den ska visas upp senast nu den siste, måste gå igenom och smörja upp bakbromsarna innan bara, annars ska den nog rulla igenom för övrigt, men det vet vi ju först efteråt...

Och apropå bromsar, jag måste även se över bakbromsarna på min V70n då de gnisslar ibland, antagligen ett ok som går trögt vid glidpinnarna.
Har ett brummande ljud baktill också, misstänker ett hjullager men har inte lokaliserat ifall det är höger eller vänster än.

Laborerar lite med E85 också, bara för att! Men bilen är lite kinkig med detta, om man hittar rätt dosering dvs runt 20-22% inblandning så blir den lite piggare och t o m går ner lite i förbrukning.
Men det minsta lilla man ökar från de 22% så ökar förbrukning nämnvärt, och minskar man inblandningen märks det ingen skillnad i "gången" och det är ju lite det jag är ute efter.
Om man ökar iblandningen så kan den bli riktigt pigg (förhållandevis), men förbrukningen rusar ju iväg då. Som sagt, det är ju inte direkt någon vetenskap men det är lite kul att se vad som händer vid olika inblandningar. Man kluddar ett tag men sen tankar man bensin som vanligt för det är enklast och billigast, då min bil är AWD så är bränsleförbrukningen hög nog ändå... ;)

Min fars sambos V70II låste ej dörrarna, jag har varit ute för detta tidigare på en kompis bil så jag misstänkte rätt snart vad det handlade om. Så det var bara att hänga av förardörren, rota fram kabelhärvan i a-stolpen och konstatera hur många kablar som var av.
Denna gång var det bara en kabel som var av, men ett flertal hade avskavt hölje.
Lödde i en bit kabel med krympslang för att det ska kunna röra sig lite bättre och isolerade de andra kablarna och vips så fungerade allt igen! :)

Felsökte min kompis XC70 som hade fått ett märkligt ljud i drivlinan, kunde konstatera att det mest troligen handlar om hylsan mellan växellåda och vinkelväxel som gett sig i splinesen då kardanen snurrade fritt med alla hjulen på backen.

Blandade bilder:

https://forumbilder.com/images/2020/10/05/2020-09-19-12.03.37-Custom.jpg

https://forumbilder.com/images/2020/10/05/2020-09-19-12.07.46-Custom.jpg

https://forumbilder.com/images/2020/10/05/2020-09-27-07.54.10-Custom.jpg

https://forumbilder.com/images/2020/10/05/2020-09-27-07.54.38-Custom.jpg

https://forumbilder.com/images/2020/10/05/2020-09-27-08.32.35-Custom.jpg

https://forumbilder.com/images/2020/10/05/2020-09-27-08.33.25-Custom.jpg



Generatorbyte och justering av magnetkoppling 9 augusti, 08:23

Lastade bilen full i går morse för att köra till skogen för att spåra med hunden, kom typ 1km så började "batteriet" lysa och ett felmeddelande om att man skulle kontrollera elsystemet kom upp i displayen, så det var bara att vända hemåt igen...

Hustrun fick ta hund och grejer i sin bil och sticka iväg för klockan rann iväg, själv så stannade jag hemma för att kontrollera bilen och kunde rätt snabbt konstatera att generatorn inte laddade längre.
Som tur är så har jag en donatorbil stående så jag började med att demontera generatorn på denna för att sedan demontera min bil. Det är ganska trångt och bökigt att byta generator och man får lossa på ganska mycket innan man får upp den ur motorrummet men bytet gick bra och bilen laddar som den ska igen.
Med generatorn på bänken så kunde jag även konstatera att inte heller frihjulet fungerade som det skulle.

Då man måste lossa på ac-kompressorn för att få loss generatorn så passade jag på att lossa den helt för att kunna vinkla upp den så man kom åt magnetkopplingen för att shimsa om den, spelet låg på 0,9mm och kunde ibland när det var som varmast ha svårt att koppla in. Spelet ska ligga på 0,3-0,5mm vill jag minnas. Det är ytterst trångt att göra med kompressorn på plats och hade så sent som kvällen innan konstaterat att de M5 skruvar jag hade var för långa för att kunna användas till att tvinga av kopplingen på plats, så detta blev ju betydligt lättare nu när man fick upp den i "arbetshöjd". (De tre M5 skruvarna använder man till att pressa av kopplingsplattan från kompressorn).
Mätte upp shimsbrickorna och med hjälp av ett litet sortiment som jag samlat på mig så fick jag ner spelet i kopplingen till 0,4mm och nu verkar det fungera som det ska.


Jag bytte ju för ett tag sedan torkfiltret på hustruns V70 eftersom det rostat hål i botten på det gamla och fyllde på med gas, dessvärre så finns det nu tydligen ytterligare en (eller flera) läckor så nu när det blev så varmt igen så orkade den inte kyla ner kupén ordentligt.
Eftersom det blev lite hastigt påkommet att hon fick köra med sin bil och skulle ha valpen med sig så fyllde jag bara på systemet på nytt utan felsökning, det håller ju ett tag i alla fall!
Jag får felsöka vid ett senare tillfälle, så fortsättning följer...


Och så en sak till, (inget bilrelaterat men dock fordonsrelaterat) jag köpte mig en åkklippare för nån vecka sedan, kom ut på annons på facebook för en tusenlapp, 4min efter att annonsen kom ut så var affären avslutad, ja förutom hämtningen då.
Det är en Husqvarna Rider 13 med hydrostat och 12,5hk Briggs, tyvärr ingen bioklipp utan med bakutkast, men det funderar jag på att bygga om.
Har stått några år, batteriet var kass, den startade inte och de hade kört emot med vänster bakhjul och krökt fälgen.
Fick hem den, riktade fälgen med en rörtång och pumpade luft i det och det håller tätt än! Fälgen wobblar lite men det gör ju knappast något i den låga hastigheten som det handlar om. ;)
Demonterade luftfiltret och sprayade startgas och den tände till direkt, ett bra tecken!
Konstaterade att tanken var snustorr så fick fyllt på med några lite bensin och den startade nästan direkt och gick hur fint som helst!
Allmän översyn/rengöring/smörjning och maskinen går hur bra som helst! Startar lätt och går skitfint även på lägre varvtal. Hydrostaten fungerar ypperligt, fick dock justera pedalen till backen då denna troligen hamnat fel när tidigare ägare bytt styrvajer.
Batteriet var ju kass och ett nytt 30Ah kostar 700:- typ, jag hade dock två stycken nästan nya mindre batteri på vardera 14Ah från en gammal robotklippare, så jag parallellkopplade dessa och fixade med fästena så nu är där bra kräm till starten!
Den är solblekt och verkar ha stått utomhus så den ser ju lite tråkig ut, men den verkar faktiskt inte ha gått speciellt många timmar om man ser till slitage, originaldäck från -02 med bra mönster och remskivorna osv är slitna ytterst lite bl a.

Mycket text men sorry inga bilder, jag bara jobbar på utan att komma ihåg att ta bilder...



Helljusindikator ur funktion + bonnmek = fungerar! 13 juli, 17:10

Helljusindikatorn fungerade inte i min V70N, detta är ju inte direkt något ovanligt fel utan snarare tvärtom. Problemet ligger kallödningar i instrumenthuset (DIM) och kan vara trixigt som fasiken att få rätt på då allt är så otroligt litet. Då jag sedan tidigare har varit på att löda i hus nr.1 jag hade tidigare så bestämde jag mig nu för att inte ens försöka på hus nr.2 som jag har nu, så det fick bli en lite annorlunda lösning.

Då jag sedan tidigare dragit in kabel från motorrummet till kupén för att kunna bryta signalen till extraljusen vid t ex dimma eller liknande så bestämde jag mig för att utnyttja detta.



Jag modifierade lampsockeln för att kunna få i en LED-lampa, här lödade jag på kablar där plus sedan gick till ovan nämnda kabel och minus till jordpunkt vid torpedväggen.

Och nu fungerar nu äntligen helljusindikatorn igen! :)



Lödade på kablar, modifierad lampsockel och diodlampa:

https://forumbilder.com/images/2020/07/13/2020-07-13-15.53.24-Custom.jpg



Baksidan på instrumenthuset:

https://forumbilder.com/images/2020/07/13/2020-07-13-15.55.17-Custom.jpg



Dålig bild, men ni kan se att den lyser i alla fall:

https://forumbilder.com/images/2020/07/13/2020-07-13-16.55.26-Custom.jpg



HU-803 + Arduino = musik i bilen från telefonen, nu även med bluetooth 13 juli, 12:10

Som jag beskrivit i ett tidigare inlägg så har jag ju kopplat in en Arduino Nano (ink program avsett för detta) till originalstereon för att kunna lyssna på musik i bilen från telefonen. I den versionen så fick man plugga in 3,5mm pluggen i telefonen för att kunna lyssna.
Så idag när jag rotade bland några gamla påsar och lådor så hittade jag denna lilla mojäng som ursprungligen följde med en av de Sony Ericson telefonerna som jag haft tidigare, tänkte att är inte den där avsedd för blåtand!? Och jo visst är den det!
Så det var bara att ladda upp den och plugga in den till Arduinon via 3,5mm pluggen och vips så är man ansluten till bilen via bluetooth! :)
Går ju att starta/stoppa och byta låtar från denna så man behöver inte ens ta upp telefonen om man inte vill. Tänk vad bra det är att man alltid sparar på gammalt skit! ;)

https://forumbilder.com/images/2020/07/13/2020-07-13-11.44.21-Custom.jpg

https://forumbilder.com/images/2020/07/13/2020-07-13-11.44.26-Custom.jpg

https://forumbilder.com/images/2020/07/13/2020-07-13-11.44.17-Custom.jpg

https://forumbilder.com/images/2020/07/13/2020-07-13-11.44.10-Custom.jpg

https://forumbilder.com/images/2020/07/13/2020-07-13-11.43.34-Custom.jpg



Huvudbry och mot/medgångar med 850, V70N & XC70 10 juli, 21:32

Det här blir en uppdatering utan bilder för jag har inte lyckats knäppa en endaste bild i samband med detta...

Brorsonens 850 GLT stannade plötsligt en dag på väg till jobbet, efter nästan två veckors felsökande så fick jag hit bilen för att kika på den. Symptomen var att den från början inte startade alls, allteftersom delar byttes så gick den till sist igång men gick lite illa och bara tills den blev varm då den varje gång stannade abrupt!
Endast en felkod på LMM fanns, men ingen skillnad efter byte av denna.
Det har gåtts igenom allt kablage efter skador, mätt upp det som gått att mäta upp, kontrollerat så att bränslepumpen går som den ska och visuellt kontrollerat trycket, bytt bränslerelä, bytt kamlägesgivare, vevaxelgivare, LMM, tempgivare, styrbox, systemrelä, tändstift, tändkablar, fördelarlock, rotor osv osv utan någon egentligen skillnad.
Det enda som till sist gjorde skillnad var att koppla ur lambdasonderna helt, då startade plötsligt bilen och gick, om än lite illa (när man kopplar ur dessa så går den ju på förvalda inställningar).
Så två nya lambdasonder beställdes, de monterades och bilen blev väldigt svårtstartad, baktände mm.
Så nu står den där den står och vi vet just nu inte riktigt hur man ska gå vidare riktigt!?


Min fars sambos V70N (170hk) hade också problem, ibland så slutade den svara på gaspådrag, gick att varva upp den till ca 2500v/m stillastående och att köra den var näst intill omöjligt så klart!
Felkoder på bl a gasspjället, men eftersom de gick att radera och bilen gick ibland så vart man lite kluven på vad som egentligen felade.
Provade att byta gasspjäll, testade med två olika men gick aldrig att få bort fenomenet att den ibland gick och ibland inte. Ibland krävs det ju att man kodar in ett spjäll men då brukar dom ändå gå att köra en bit, denna däremot var precis som om man hade det gamla spjället kvar, dvs ingen skillnad alls vilket gjorde att jag misstänkte något annat fel.
Ett par gånger gick säkringen till spjäll/ECU, så nåt skumt är där ju!
Då hon ändå var på gång att köpa en annan bil så avbröt vi felsökningen där, ingen mening med att lägga en massa pengar på en bil man ändå inte tänker behålla och på en bil som man ändå inte får någonting för om man vill sälja den.


En kombis XC70 D5 hade skumt nog också problem med att inte heller den svarade på gaspådrag, efter felkodsavläsning så konstaterade vi att det fanns koder på gaspedalsgivaren.
Testade med två andra pedaler men ingen skillnad.
Efter ett tags felsökande så kom vi att tala om AC´n, kompressorn lät konstigt och den hade slutat att kyla, i samband med detta så upptäckte jag då att säkringen till AC´n var sönder, samma säkring går otroligt nog till bl a gaspedalsgivaren, ganska långsökt om jag får säga det själv...
I med en ny säkring och drog isär kontakten till kompressorn och bilen gick precis som den skulle igen. Enkla fel är ju dom bästa, bara man hittar dom...

Efter att ha kontrollerat kompressorn så konstaterade jag att lagret var helt slut till remhjulet och magnetkopplingen var alldeles för hårt spänd och dessutom skev efter en tidigare justering så det har ju gått ordentligt varmt helt enkelt! Så det blev till att byta ut kompressorn.
Det är trångt som fasiken att komma till och sedan få upp klumpen, men det gick vägen till sist. Slutligen så fylldes systemet med gas och den kylde nu som aldrig förr!


Och angående AC, min V70N slutade också att kyla en dag när det var som varmast nu för några veckor sedan, anledningen var nog att det blev för varmt, bogserade ett par bilar till skroten med dollyn så den fick ju jobba lite extra i värmen och dessutom i låg hastighet. Efter lite vila så small det igång igen och har fungerat sen dess! :)



Nya sommarhjul till min V70N och frugans V70 27 april, 20:57

Idag blev det "nya" bättre begagnade sommarhjul till både min V70N och till frugans V70.
Till min blev det 17", tror dom heter Canopus och satt på vissa S80 T6.
Till frugans V70 blev det 15" med nästan nya Conti-däck, dessa ligger dock kvar i garaget eftersom vi måste få ställt in framvagnen innan dom monteras.

https://forumbilder.com/images/2020/04/27/2020-04-27-14.42.20-Custom.jpg

https://forumbilder.com/images/2020/04/27/2020-04-27-14.42.32-Custom.jpg

https://forumbilder.com/images/2020/04/27/2020-04-27-19.17.34-Custom.jpg


Frugans 15", ingen aning om vad dom heter nu:

https://forumbilder.com/images/2020/04/27/2020-04-27-20.52.37-Custom.jpg


Edit:

En bild på frugans V70 med de nya sommarhjulen monterade

https://forumbilder.com/images/2020/04/30/2020-04-29-17.42.09-HDR-Custom.jpg



Byte kamremssats V70N, byte ventilkåps/insugspackning XC70 24 mars, 12:30

I går så bytte jag ventilkåpspackning/insugspackning på en kompis XC70 -03, hade loss kåpan två gånger eftersom det var fel packning vi fått och oljan pissade ut. Det finns tydligen 3 olika packningar till dieslarna. Andra packningen vi fick var däremot rätt och det blev nu tätt och fint!

Idag har jag bytt kamremssats på min V70N, vattenpumpen läckte ordentligt så pumpen är också bytt nu.


XC70, var ett evigt gnuggande för att få alla ytor rena och snygga inför montering av ny packning.

https://forumbilder.com/images/2020/03/24/2020-03-23-06.03.22-Custom.jpg

https://forumbilder.com/images/2020/03/24/2020-03-22-19.59.47-Custom.jpg


V70N, här kan man skymta mitt kamremsverktyg som låser kammarna på plats, man ska egentligen inte göra så här utan använda avsedda tolkar osv, men på detta sätt så kommer remmen som den suttit tidigare i alla fall!

https://forumbilder.com/images/2020/03/24/2020-03-24-09.09.56-Custom.jpg

https://forumbilder.com/images/2020/03/24/2020-03-24-09.10.01-Custom.jpg



Strömbrytare till backljus och extraljus. 19 mars, 20:25

Blev lite pyssel med bilen igen, denna gång har jag monterat strömbrytare i panelen för extraljus och för backljus. Tidigare hade jag kopplat backljuset via dimljusknappen, men nu sitter det alltså en egen strömbrytare till detta så att jag kan använda dimljuset bak så som det är tänkt från början.
Hade ju allt klart baktill så jag drog bara fram en signalkabel till panelen fram för att kunna tända/släcka backljuset hur jag vill, smidigt att kunna tända dem när man t ex har släp efter för att se vad man gör i mörkret. Har ju backljus med xenon på släpet vilket är skitsmidigt när man backar/lastar/lossar i mörker.
Det blev även en strömbrytare till extraljuset så att man kan släcka dessa t ex vid dimma.

Blev en del pyssel med att borra och fila upp hålen till knapparna, men tycker det blev rätt hyfsat till slut även om det inte är originallook precis!
Och ja, strömbrytarna ska sitta så som det gör, detta för att de ska sitta tryckta på samma håll i "normalläge", dvs extraljuset är normalt PÅ och backljuset normalt AV.


https://forumbilder.com/images/2020/03/19/2020-03-19-20.10.41-Custom.jpg

https://forumbilder.com/images/2020/03/19/2020-03-19-20.10.52-Custom.jpg



Det börjar bli dags för lite service (V70N) 8 mars, 20:28

Beställde delar från Tyskland igen för nu var det dags för lite service ansåg jag.
Beställde oljefilter, luftfilter, kupéfilter (aktivt kol), bränslefilter, kamrem och en packning till vattenpumpen. Har tagit vattenpump, löphjul och spännhjul från en skrotbil på gården, kanske kan ses som ytterst snålt men eftersom jag själv bytt det tidigare så vet jag att delarna endast gått ett par hundra mil innan vevaxeln skar på den motorn, så delarna är ju nya. Själva remmen beställde jag dock ny.
Angående byte av vattenpump tvistar de lärde, de sägs hålla bilen ut medan andra säger att man bör byta minst vid andra kamremsbytet.
I mitt fall så läcker vattenpumpen, så i detta fallet finns det inga tveksamheter om att vattenpumpen ska bytas när den ändå skall lossas på.

Idag har jag bytt luftfilter, kupéfilter och bränslefilter, resten får jag ta tag i när kroppen känns bättre.
Luftfilter är ju inga problem att byta, att byta kupéfilter kräver en ganska flexibel kropp då det sitter riktigt dumt till då kåpan för filtret sitter skruvad underifrån bakom handskfacket.
Bränslefilter sitter bara med en skruv och sedan är det snabbkopplingar på slangarna, och dessa kopplingar fungerar ju ypperligt när dom är nya och rena, efter 24k mil så är det allt annat än rent under bilen och det kan vara riktigt krångligt att få loss det gamla filtret.

Ska köpa hem motorolja och glykol, sen blir det oljebyte och kamremsbyte vid tillfälle, så fortsättning följer!
Fick bara tagit en bild när det nya bränslefiltret är på plats, det andra byttes i all hast utan en tanke på att ta några bilder.

Beställda delar:

https://forumbilder.com/images/2020/03/08/2020-03-07-22.17.21-Custom.jpg


Bytt bränslefilter:

https://forumbilder.com/images/2020/03/08/2020-03-08-12.46.00-Custom.jpg



Genomgång och lackering av domkraft & takvinge V70N 2 februari, 12:29

Efter en liten incident när jag hade domkraften utlånad så tog jag beslut om att plocka ner och gå igenom den ordentligt, och varför då inte passa på att ge den lite ny fräsch färg då den varit med sedan 98-99 någon gång. :)
Första bilden föreställer dock den ännu äldre domkraften men skicket var väl ungefär detsamma på båda.

Det blev en takvinge också på min V70N, var på delplocken i annat ärende och såg då att det satt en vinge kvar på en av bilarna så jag demonterade den rätt fort eftersom jag länge velat ha en sådan.
160:- plus lite färg är överkomligt ;)
Den blev svart eftersom det finns så pass många andra detaljer på bilen som är svarta, kanske inte är rätt val egentligen, vi får väl se om jag ändrar mig och lackar den i bilens färg istället!?


Domkraft:

https://forumbilder.com/images/2020/02/02/2020-02-02-12.10.33-Custom.jpg

https://forumbilder.com/images/2020/02/02/2020-02-02-10.23.10-Custom.jpg

https://forumbilder.com/images/2020/02/02/2020-02-02-10.23.15-Custom.jpg

https://forumbilder.com/images/2020/02/02/2020-02-02-12.11.27-Custom.jpg


Takvinge, skitig som tusan!
Får ta bättre bilder senare när jag fått tvättat av bilen.

https://forumbilder.com/images/2020/02/02/2020-02-02-12.26.07-Custom.jpg

https://forumbilder.com/images/2020/02/02/2020-02-02-12.26.17-Custom.jpg




Sågs senast: Idag 15:09
Medlem sedan: 26 januari 2008
Foruminlägg: 1483
Senaste inloggade besökarna
2020-10-25 01:25 ProXem
2020-10-05 16:25 Lilla_My
2020-10-05 15:31 Laptopen
2020-09-29 07:02 Volvson
2020-09-19 18:21 Mangisen
2020-09-13 16:23 millesime
2020-09-12 13:20 Micke-m
2020-08-22 03:42 Hedbergz
2020-08-11 15:21 Kattmonster09-
2020-08-06 21:59 Jorre666
2020-07-13 20:30 Mack
2020-07-03 20:58 Mack855
2020-06-29 23:29 paddington_540M
2020-05-27 09:58 Mrkingcab
2020-04-27 21:04 Vettemannen
2020-04-21 21:29 ultraclass
2020-04-19 20:31 Iceman3006
2020-04-06 14:41 Vickaan
2020-04-04 08:32 GTI85
2020-03-26 14:34 henkn