Hilmer Båstad

Blogg

Avgasläckage, bytt ut den främre ljuddämparen! 5 september, 22:01

Häromdagen så började det låta skumt om bilen, kikade under och insåg att ytterplåten på främre ljuddämparen släppt helt och hållet. I avvaktan på hur jag skulle lösa problemet så tvinnade jag tre ståltrådar kring dämparen som höll plåten på plats.
Det är inte läge att köpa ett dyrt sportsystem nu, så att bara byta ut den främre delen av avgassystemet skulle väl vara det bästa alternativet i så fall, men varför lägga pengar på ett nytt främre system om det ändå skall bytas senare!? Så istället inhandlades 1m 2,5" rör som skulle få ersätta dämparen.

Lyfte bilen, fram med tigersågen och började kapa bakom dämparen, kom till hälften ungefär så rasade hela systemet ner. Visade sig att skruvarna mot katalysatorn var så rostiga att dessa gick av när det blev påfrestningar från sågen.
Sågade av resterande och fick ut dämparen, kapade strax innan dämparen så att jag fick skarvmuffen lös, slipade av allt lös rost och sen gled 2,5" röret på som om det vore gjort för det!
Svetsade fast skarven i röret och skruvade ihop det igen, måttade i den andra änden och kapade det nya röret i rätt längd.
Slipade rent på det gamla röret, lirkade på den nya biten rör och skruvade ihop framtill, sedan var det bara att svetsa ihop rören även bak.

Nu stundade provstart, och jag kan bara konstatera att det måste ha läckt länge för så här tyst har inte bilen varit nånsin i min ägo! :)

2,5" röret passade perfekt att dra utanpå original, bra att veta för er som sitter i liknande funderingar.

Och så bilder ja, jag måste ju onekligen bli bättre på att komma ihåg att ta bilder under arbetets gång...
Men jag bjuder på dessa i alla fall, man kan åtminstone skymta vad allt handlar om! ;)


https://forumbilder.com/images/2019/09/05/2019-09-04-06.12.07-Custom.jpg

https://forumbilder.com/images/2019/09/05/2019-09-05-21.32.50-Custom.jpg

https://forumbilder.com/images/2019/09/05/2019-09-05-21.32.20-Custom.jpg



Påfyllning gas AC Volvo V70 2 juli, 13:04

Då AC´n i hustruns bil inte kylde ner kupén speciellt bra länge pga att torkfiltret läckte så bytte filtret ut, har tyvärr inga bilder på just det men på själva fyllningen blev det ett par bilder i alla fall!
Valde att beställa på nätet denna gång bara för att testa.
Nu blev det kallt som bara den i kupén, hoppas så klart att det fortsätter fungera även i fortsättningen, men kunde inte hitta några läckage efter fyllningen i alla fall!

https://forumbilder.com/images/2019/08/02/2019-07-02-12.15.51-Custom.jpg
https://forumbilder.com/images/2019/08/02/2019-07-02-12.41.56-Custom.jpg



Stötdämparbyte bak Volvo V70N AWD 2 juli, 09:38

Mina stötdämpare bak hade verkligen gjort sitt, båda läckte olja men det som var värst är att höger sida var även tom på gas så i bästa fall skulle man kunna använda den som cykelpump...
Beställde nya stötdämpare från Tyskland i onsdagskväll. i går kunde jag hämta ut dem på posten, det är snabbt marscherat tycker jag! :)

Så i går kväll gav jag min på att byta dem, att få ut de gamla var inga som helst problem, problemen kom inte förrän jag skulle lirka dit de nya, men det gick ju till sist!
Allt som allt tog det runt 1½h att byta båda sidor, inte så tokigt med tanke på att det var första gången jag bytte på denna bilmodell med typ fjäderben som skall ut tack vare att det är en AWD.

Nya Sachs tvårörs gasdämpare:

https://forumbilder.com/images/2019/08/02/2019-07-01-18.53.36-Custom.jpg


Demontera det inre lastrumsgolvet, vik undan ljudisoleringen och skruva loss skruven med en "halvmåneformad" bricka:

https://forumbilder.com/images/2019/08/02/2019-07-01-20.59.12-Custom.jpg


Demontera stänkskyddet på bärarmen:

https://forumbilder.com/images/2019/08/02/2019-07-01-21.03.52-Custom.jpg


Allt sitter i press så jag drog ihop/ner hjulupphängningen med ett spännband, fick dock hjälpa till lite här och var med spett och kofot (speciellt när man skulle återmontera fjäderbenet):

https://forumbilder.com/images/2019/08/02/2019-07-01-22.13.02-Custom.jpg


Lossa fjäderbenet nertill:

https://forumbilder.com/images/2019/08/02/2019-07-01-21.05.30-Custom.jpg


Lossa fjäderbenet upptill:

https://forumbilder.com/images/2019/08/02/2019-07-01-21.07.02-Custom.jpg
https://forumbilder.com/images/2019/08/02/2019-07-01-21.07.07-Custom.jpg


Lirka ut fjäderbenet, först ner en bit och sedan upp/ut:

https://forumbilder.com/images/2019/08/02/2019-07-01-22.13.11-Custom.jpg


Spänn ihop fjädern och demontera stötdämparen:

https://forumbilder.com/images/2019/08/02/2019-07-01-21.15.02-Custom.jpg


Montera sedan ihop fjäderbenet igen med den nya stötdämparen:

https://forumbilder.com/images/2019/08/02/2019-07-01-21.18.19-Custom.jpg


Sen montera ihop i omvänd ordning så är den nya stötdämparen på plats:

https://forumbilder.com/images/2019/08/02/2019-07-01-21.47.09-Custom.jpg


De gamla stötdämparna var inte alls bra, all gas och olja hade läckt ut så bilen var lite "spännande" att köra...

https://forumbilder.com/images/2019/08/02/2019-07-01-21.54.37-Custom.jpg



Laddtryckreglering, RTI och TV, myrornas krig! 5 maj, 18:37

Har tyckt att bilen gått och blivit slö igen så jag kopplade upp den till datorn igen, återigen var det satt en felkod på "laddtrycksreglering, för högt tryck" och tänkte va fasiken är det nu!?
Jag kollade så klart wastegatestången igen eftersom det var här som felet fanns tidigare och döm om min förvåning när jag upptäcker att nu har stången släppt helt och hållet från spjället, ja då blir det svårt att reglera laddtrycket och inte så konstigt att felkoden kom på nytt...
Så dit med stången och en ny sprint, radera felkoden och nu går bilen som den ska igen! :)

Fibblade lite med GPS/RTI också, denna har det klassiska felet att den inte kan läsa kartskivan och det brukar då vara DVD-läsaren bak i bilen som ger upp. Jag kom in i undermenyer i systemet med lite tips&trix och fick där veta att systemet fungerar som det ska för övrigt, den hittar satelliter osv men kan alltså inte läsa från skivan. Ska se om man inte kan fixa detta på något sätt, det sägs vara motorn som flyttar laser-pickupen som ger upp och det måste väl gå att byta ut, kanske... fortsättning följer!

Och så en sak till, när jag har av inredningen bak kring DVD-läsare/RTI-box så satt där fler kablar än jag förväntat mig och det visar sig vara för att det sitter en TV-box i bilen, det hade jag ingen aning om och det var en kul upptäckt även om det inte går att se ett skit då den endast tar in analoga signaler.
Detta borde gå att lösa om man skulle vilja det, för även om det känns rätt meningslöst så hade det varit kul att ha det till att fungera eftersom bilen är utrustad med det! Men mest troligen är det inte ekonomiskt försvarbart, men man kanske kan utnyttja det till att plocka in signal från en annan bildkälla!?
Tror att det kommer mer om detta också framöver... ;)



Volvo HU-803 + Arduino + AUX = Sant! 3 maj, 21:51

Originalstereon är faktiskt riktigt bra med 4x30w (eller om det är 4x40!?) förstärkare och högtalare både här och var i bilen, men det saknas en sak och det är att man inte kan koppla in sig med mobilen för att spela musik. Det finns många varianter man kan köpa som möjliggör att koppla in sig med AUX, blåtand eller FM-sändare men som vanligt vill man ju kunna lösa det på sitt eget lilla vis istället för att köpa grejer färdiga.
Så det blev till att plöja igenom internet för information, för i de allra flesta fall så är det redan någon annan som tänkt precis i samma banor och där finns mycket nyttigt att läsa om man känner för det.
I mitt fall föll jag på alternativet med en Arduino Nano eftersom jag använt dessa tidigare i en del projekt och dessutom redan hade sådana hemma, det jag behövde komplettera med var en DIN-8 kontakt och 3,5mm audiokontakt.
Lödade på 3,5mm kontakten i DIN-8:an och sedan en nätverkskabel fick agera för resten av tåtarna.
Din-8:an pluggades sedan in på baksidan av stereon i uttaget för CD-växlare/RTI.
Arduinon programmerades med kod från: https://gist.github.com/klalle/1ae1bfec … 492180565e och nu plötsligt så finns det en "CD-växlare" som kan spela musik från telefonen :)

Detta går naturligtvis att vidareutveckla med blåtand osv om man vill det!

https://forumbilder.com/images/2019/08/02/2019-05-03-21.21.25-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-05-03-21.21.43-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-05-03-21.22.52-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-05-03-21.26.40-Custom.jpg



En (två) välbehövlig tvätt! 27 april, 08:09

Klockan har inte hunnit bli så mycket idag men redan har jag blaskat av båda bilarna, med tanke på hur torrt det varit senaste tiden så behövde dom tvättas av ordentligt!
Och eftersom det varit dåligt med bilder på senare tid så bjuder jag på dessa, bilder på två nytvättade bilar är väl en fröjd på sitt sätt! :)

Och om det mot förmodan är någon som undrar, så nej de är inte tvättade på samma ställe! ;)

https://forumbilder.com/images/2019/08/02/2019-04-27-05.59.53-Custom.jpg
https://forumbilder.com/images/2019/08/02/2019-04-27-06.00.24-Custom.jpg
https://forumbilder.com/images/2019/08/02/2019-04-27-07.34.47-Custom.jpg
https://forumbilder.com/images/2019/08/02/2019-04-27-07.35.09-Custom.jpg



Termostathus och laddtrycksreglering 26 april, 23:53

Har ett tag haft en krånglande termostat (eller ja... jag var inte säker på att det var just termostaten) och motorn har inte gått upp ordentligt i temp så jag började så smått felsöka.
Denna har det nya termostathuset där man byter hela termostathuset istället för bara själva termostaten, en ny sådan kostar typ 700-1200:- beroende på märke och inköpsställe och jag var inte jättesugen på att lägga dom pengarna när jag inte var säker på att det var detta som var problemet.
Eftersom jag har en reservdelsbil (S80 -99) som står på gården så gjorde jag som så att jag istället monterade den äldre versionen av termostathus med vanlig enkel termostat, och se nu gick plötsligt motorn upp i temp som den ska! Så det var termostaten som jag misstänkte, men eftersom allt fungerar så kommer jag låta det va nu!

Jag har även haft en återkommande felkod "Laddtryckreglering, för högt tryck" så det blev till att felsöka även detta, det finns mycket att läsa på internet om just denna felkod och det kan i princip vara vad som helst så som laddtryckgivare, laddtrycksventil, tjuvluft osv osv.
I mitt fall så hittade jag felet ganska snabbt och det visade sig vara stången mellan wastegaten och klockan som kärvat ihop, bilen gick som ett skållat troll direkt efter att man släckt felkoden men rätt snart så bröt systemet och satte felkoden igen och bilen gick sedan enbart på grundladdtryck.
Har ingen tidigare erfarenhet av dessa bilar så jag har inte reagerat så mycket på att den skulle vara slö men jag fick fixat till så att stången kunde röra sig ordentligt igen och nu blev det ett helt annat tryck i bilen! :)

Tyvärr har jag lite svårt ibland att komma ihåg att ta bilder...



Uppdatering, instrumenthus (DIM) på V70N 2002 3 april, 08:13

Efter att ha "fixat" mitt instrumenthus (DIM) så fungerade det ypperligt under en tid, men sedan börja det uppkomma fler och fler symptom på glappkontakt.
Så efter att ha försökt fixa det igen ett par gånger så lyckades jag till slut döda det mer eller mindre helt, alla funktioner fungerade dock fortfarande men ingenting visades i "huset", vare sig belysning, mätare, info eller mätarställning. Man kan inte ligga på topp alltid, bara att försöka inse att man börjar bli för gammal och darrhänt för sånt här pill... ;)

Har läst på en hel del om just instrumenthus och vilka lösningar som finns, det går ju att skicka iväg och få fixat för 2500:- men då skulle man ju gjort det meddetsamma och inte nu efter att ha förstört det helt...
Ett begagnat är ett annat alternativ, men eftersom Volvo ändrade en hel del i systemen så var det i mitt fall endast ett hus från -02 som skulle passa så det blev till att leta upp ett sådant.
I går fick jag då tag på ett hus från en S60 -02 och plötsligt så fungerade allt igen! :)
Dock så kom det upp en del felkoder, så som "SRS-service erfodras", "mätarställning manipulerad" men det är ju bara att släcka dessa.
Det märkliga var dock att i de flesta fall som jag läst om så tar bilen den högsta mätarställningen och visar denna i displayen, men denna visar nu den lägre mätarställningen.
Mätarställningen lagras på två ställen, i DIM och CEM och stämmer dessa inte överens så får man en felkod enligt ovan.
Här visas nu mätarställningen som fanns lagrad i DIMén och inte den som fanns lagrad i CEM.
Det skiljer det endast 1400mil så i det stora hela så spelar det ju inte så stor roll, har dock dokumenterat det hela i service-boken.

Är väldigt nöjd att ha allt till att fungera igen, hur länge det nu varar eftersom det är ett begagnat instrumenthus, man vet aldrig hur länge det vill vara med... ;)

Bilder är ju överflödiga här, så det får bli en annan gång!


Edit: Har gått och klurat lite för jag tyckte glaset såg otroligt fint ut på det "nya" instrumenthuset, det var t o m så att frugan reagerade på hur fint det är. Och nu ikväll så ser man dessutom en stor skillnad på info-displayen och de övriga, detta är mycket klarare på nåt sätt. Så frågan är nu om jag haft sån tur att få tag på ett renoverat instrumenthus (320:- på Delplocken) för i de flesta fall så byts ju glaset i samband med att de renoverar och även displayen kan ju vara utbytt.
Får kanske undersöka detta en dag!?



Släpvagnskoppling, val av funktion av 54G (+12V/Dimljus/Backljus) Volvo V70N 19 mars, 12:21

I mitt senaste inlägg så beskrev jag hur jag monterade LED-lampor i backljuset på min Volvo V70N, eftersom jag har 35w xenon i backljuset på släpet sedan tidigare så vill jag ju naturligtvis ha även dessa inkopplade vid backning så som jag haft med tidigare bil.
Men nu är det ju så att det finns tre olika alternativ för stift 54G i den 7-poliga kontakten beroende på vilken funktion man vill ha på denna, 12V för att t ex ladda batteriet i husvagn eller dylikt, dimbakljus eller backljus.
Så för er som har intresse kan detta vara bra att veta om man vill ändra eller lägga till funktion på 54G.

I kontakten i bagageutrymmet där släpvagnens och bilens kablage möts så sitter det en stor grå kontakt, i denna väljer man att sticka in BLÅ ledning i stift 1, 5 eller 12 beroende på vilken funktion man vill ha.
1 - Laddning 12V
5 - Dimbakljus
12 - Backljus

I mitt fall så var BLÅ ledning helt lös så det var bara att stick in den i hålet för stift 12 för att få backljus på 54G. I andra fall kan det ju då behövas flyttas på den BLÅ ledningen beroende på vilken funktion som valts tidigare.

Bilder på kontakten i bagagerummet, BLÅ ledning numera i stift 12.
För att kunna lossa ledningen från kontakten måste man vika upp och trycka tillbaka de bruna spärrarna.

https://forumbilder.com/images/2019/08/02/2019-03-19-12.01.00-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-03-19-12.01.10-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-03-19-12.01.19-Custom.jpg



Uppdatering av backljus, LED-lampor på Volvo V70N 18 mars, 15:55

Jag har ett par kraftiga LED-lampor (H1 "8000LM", avsedda för helljus egentligen) som jag hade som backlampor på min 855a som jag ville montera på V70in nu istället. Har gått och grunnat ett tag på hur jag skulle lösa det då jag inte vill förstöra något utan allt måste gå att återställa.
Har grävt runt i alla mina "bra att ha"-lådor och till sist hittade jag den perfekta lösningen, i alla fall i mina ögon!

Gummibussning Volvo 1336404, sitter i vänster hjulhus på 850 och håller upp luftburken.
Perfekt passform för lamphuset och sedan bara sticka i LED-lampan så är det klart! Ja förutom elen då.
Blir ett ordentligt ljus med dessa, svårt att fånga på bild dock men jag är nöjd i alla fall! :)

Blandade bilder på monteringen:

https://forumbilder.com/images/2019/08/02/2019-03-18-15.09.52-Medium-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-03-18-15.10.04-Medium-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-03-18-15.11.24-Medium-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-03-18-15.12.30-Medium-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-03-18-15.12.49-Medium-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-03-18-15.28.29-Medium-Custom.jpg

https://forumbilder.com/images/2019/08/02/2019-03-18-15.28.40-Medium-Custom.jpg




Sågs senast: Igår 22:40
Medlem sedan: 26 januari 2008
Foruminlägg: 1356
Senaste inloggade besökarna
2019-09-08 10:30 Mangisen
2019-09-07 11:41 C70_t5
2019-09-06 17:55 Vettemannen
2019-09-06 13:23 Maduce
2019-07-17 23:23 Amazon_123GT
2019-07-15 16:09 Stibar
2019-07-06 20:34 Phillidutt
2019-06-13 15:22 _simme_
2019-05-15 18:49 ultraclass
2019-05-04 09:18 gromitSWE
2019-05-01 15:57 maoinc
2019-04-27 12:55 flaw35
2019-04-07 12:20 Loffe
2019-03-26 13:29 sigge92
2019-02-22 10:25 DieLuftWaffe
2019-02-20 10:54 zemet
2019-02-16 17:57 Mack
2019-02-15 23:45 -Norgren-
2019-02-14 00:35 Mew
2019-02-13 00:17 Dogge888