automatiskt halvljus, bara ena sidan funkar [LÖST]

andreasj8405
5 november 2008 · 4 Inlägg
#1

på min nissan primera från 1995 är det automatiskt halvljus när man startar bilen. Men nu till det mindre delikata problemet som består i att när jag startar bilen så lyser endast höger sidas halvljus, på vänster sida funkar endast parkeringsljuset. Någon som har en bra idé om vad felet kan vara? Något relä kanske?

Är tacksam för alla svar, så får vi väl se om det är något jag kan tänkas lösa själv eller också får jag väl göra någon verkstad lite lycklig. Men känner verkligen inte för att lägga ut för mycke pengar...

Mvh.

Andreas

/Lade till "löst" efter 10 år... /Mod

TBOC_Razor Kattjäveln åt upp min kyckling!
5 november 2008 · 6 170 Inlägg
#2

Automatiskt halvljus ??

Menar du lysen som "fälls upp" eller vad ??


Isf kan det ju vara en säkring, ett relä eller kanske motorn till andra lyset som lagt av.

"Att springa utan att man har polisen efter sig, tyder på att man har psykisk obalans" -blacken
"Köp inte en Saab utan turbo snälla, det är som att köpa en ostmacka utan ost." - Chrizz
http://glim.myminicity.com/env
Egen minecraftserver på esab86.no-ip.org :P
te_wik Forummoderator
5 november 2008 · 12 799 Inlägg
#3

TBOC_Razor skrev:
Automatiskt halvljus ??

Menar du lysen som "fälls upp" eller vad ??


Isf kan det ju vara en säkring, ett relä eller kanske motorn till andra lyset som lagt av.

Automatiskt halvljus är när halvljuset tänds automatiskt när man startar bilen.
De flesta bilar har de, dock inte alla import.

Till trådskaparen: Är det separata säkringar för höger/vänster på de bilarna? Kolla det iaf.

MVh Tommy

Ställ inte cykeln utanför stället, ställ den i stället istället.
Projekttråden - Handlar om en gammel Audi 100 2.3E och en Audi 100 Tqs. Typ44, det är kärlek det!
andreasj8405
5 november 2008 · 4 Inlägg
#4

nej, vad jag menar är att när jag startar bilen så tänds halvljusen automatiskt (som det väl ska göra enligt någon störd lag om jag inte massuppfittat) men vid start av bilen så tänds endast det högra halvljuset, det vänstra är dött. Dock funkar det utmärkt då jag vrider på spaken till det läge där jag även kan skifta till helljus. Uppenbarligen är det ju något knas vid det automatiska halvljuset för det funkar ju då jag vrider på det "manuellt"

TBOC_Razor Kattjäveln åt upp min kyckling!
5 november 2008 · 6 170 Inlägg
#5

te_wik skrev:
Automatiskt halvljus är när halvljuset tänds automatiskt när man startar bilen.
De flesta bilar har de, dock inte alla import.

MVh Tommy

Haha, åfan. Har aldrig sett en bil där lyset inte tänds när man drar på tändningen tongue

"Att springa utan att man har polisen efter sig, tyder på att man har psykisk obalans" -blacken
"Köp inte en Saab utan turbo snälla, det är som att köpa en ostmacka utan ost." - Chrizz
http://glim.myminicity.com/env
Egen minecraftserver på esab86.no-ip.org :P
andreasj8405
5 november 2008 · 4 Inlägg
#6

tommy, ja det är separata säkringar till vänster och höger halvljus. har kollat dem och dem är hela. har även kollat jordningen, men den är ok.

te_wik Forummoderator
5 november 2008 · 12 799 Inlägg
#7

Okay, då har du säkertligen strul med reläet som styr det automatiska halvljuset.

Mvh Tommy

Ställ inte cykeln utanför stället, ställ den i stället istället.
Projekttråden - Handlar om en gammel Audi 100 2.3E och en Audi 100 Tqs. Typ44, det är kärlek det!
andreasj8405
5 november 2008 · 4 Inlägg
#8

Oki doki, var väl som jag misstänkte då. Men ville väl inte erkänna det för mig själv mad
någon som vet var det reläet sitter på en nissan primera kombi från -95???

iameskimoe
2 mars 2011 · 13 Inlägg
#9

andreasj8405 skrev:
nej, vad jag menar är att när jag startar bilen så tänds halvljusen automatiskt (som det väl ska göra enligt någon störd lag om jag inte massuppfittat) men vid start av bilen så tänds endast det högra halvljuset, det vänstra är dött. Dock funkar det utmärkt då jag vrider på spaken till det läge där jag även kan skifta till helljus. Uppenbarligen är det ju något knas vid det automatiska halvljuset för det funkar ju då jag vrider på det "manuellt"

tror inte det är nån lag på att det ska va automatiskt halvljus . jag besiktade en av mina gamla bilar utan auto halvljus(fick trycka igång manuellt) , fick inge klagomål på det utan besiktningsmannen tryckte bara på knappen

iameskimoe
2 mars 2011 · 13 Inlägg
#10

smart som jag e så såg jag nu hur gammal tråden va

monno Elektriker
4 mars 2011 · 718 Inlägg
#11

Nä ingen lag på automatiskt halvljus, men dock en lag som halvljus i Sverige, en lag som faktiskt är väldigt bra smile

Som att kasta vatten i sjön.
iameskimoe
5 mars 2011 · 13 Inlägg
#12

ne inget fel på den lagen . man ser lättare nåt som lyser

Andrutten
20 augusti 2018 · 1 Inlägg
#13

Hej
Skriver svaret fast det är 10 år sedan frågan skrevs eftersom jag precis fixat felet själv och hamnade här när jag sökte själv.
Halvljuiset fungerar när du sätter på det manuellt men inte automatiskt?
Det sitter en relähållare med fastlödda reläer på vänster insida mellan hjulhuset och framdörren bakom ett plastskydd. Ta bort det. Lossa de två kontakterna och ta bort dosan som sitter med ett enkelt snäpp på ena sidan. Kolla sedan på videon https://www.youtube.com/watch?v=LiTuM_kX2qM och plocka ut innandömmet (som i videon) återmontera kontakterna. Starta bilen och pilla lite på lödytorna. Börjar det slocknade halvljuset lysa har du hittat felet. Löd om kontaktytan eller köp en ny dosa på skroten.

Lycka till!
//André

Hybrid_ Forum- och sitemoderator
20 augusti 2018 · 11 927 Inlägg
#14

Haha!

Återkoppling är alltid bra även om den kom "lite sent" big_smile

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
SenHer
4 januari · 3 Inlägg
#15

Samma problem har jag på min Nissan Almera från 2005, men ingen sådan relä som på den här bil.
Har ni någon aning om var den sitter hos Almera?
[zu][/u]

Andrutten skrev:
Hej
Skriver svaret fast det är 10 år sedan frågan skrevs eftersom jag precis fixat felet själv och hamnade här när jag sökte själv.
Halvljuiset fungerar när du sätter på det manuellt men inte automatiskt?
Det sitter en relähållare med fastlödda reläer på vänster insida mellan hjulhuset och framdörren bakom ett plastskydd. Ta bort det. Lossa de två kontakterna och ta bort dosan som sitter med ett enkelt snäpp på ena sidan. Kolla sedan på videon https://www.youtube.com/watch?v=LiTuM_kX2qM och plocka ut innandömmet (som i videon) återmontera kontakterna. Starta bilen och pilla lite på lödytorna. Börjar det slocknade halvljuset lysa har du hittat felet. Löd om kontaktytan eller köp en ny dosa på skroten.

Lycka till!
//André

mb_pucken
4 januari · 4 240 Inlägg
#16

Kan sitta innanför plasten vid forstödet på vänster sida bredvid pedalerna.

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965
SenHer
6 januari · 3 Inlägg
#17

mb_pucken skrev:
Kan sitta innanför plasten vid forstödet på vänster sida bredvid pedalerna.

Hittar ingen 😥😥

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang