AC problem på Audi a6 års.modell 2006.

PING^
24 april 2009 · 43 Inlägg

Har en Audi Som har ett riktigt konstigt beteende när man kört en stund(cirka 5 mil) från att man har kanske 19 grader inställt på ac:n börjar det helt plötsligt spruta ut varmluft ur det högra uttagen.
Sedan kryper det sakta men säkert åt vänster tills alla uttagen på instrumentpanelen sprutar ut såpass varmluft att du inte kan ha handen framför.

Nu till det riktigt undliga i sammanhanget, när man pinat sig igenom värmen en stund och stannar till och slår av tändningen(Jag kyler inte ner bilen, utan det räcker att stanna och vrida av sedan köra igen)så slutar det direkt.
Sedan efter några mil upprepar sig historien och samma procedur måste göras om.


Tacksam för alla svar jag kan få då både en riktigt Audi-verkstad och en enskild verkstad har felsökt men ej funnit något svar.

Mvh. Erik

Senast redigerat av PING^ (24 april 2009)

det är inte farten som dödar, det är smällen.
it´s not the fart that kills it´s the smell.
Ann-80
14 maj 2018 · 3 Inlägg

PING^ skrev:
Har en Audi Som har ett riktigt konstigt beteende när man kört en stund(cirka 5 mil) från att man har kanske 19 grader inställt på ac:n börjar det helt plötsligt spruta ut varmluft ur det högra uttagen.
Sedan kryper det sakta men säkert åt vänster tills alla uttagen på instrumentpanelen sprutar ut såpass varmluft att du inte kan ha handen framför.

Nu till det riktigt undliga i sammanhanget, när man pinat sig igenom värmen en stund och stannar till och slår av tändningen(Jag kyler inte ner bilen, utan det räcker att stanna och vrida av sedan köra igen)så slutar det direkt.
Sedan efter några mil upprepar sig historien och samma procedur måste göras om.


Tacksam för alla svar jag kan få då både en riktigt Audi-verkstad och en enskild verkstad har felsökt men ej funnit något svar.

Mvh. Erik

Hej Erik,har samma problem med min audi a6 2006 2.0tfsi sad vad var fel med din? Tacksam för din svar,med vänlig hälsning, Ann!

zzr94092
14 maj 2018 · 3 857 Inlägg

Magnetkopplingen på remskivan till kompressorn? Kolla så att den drar när det börjar att blåsa varmluft.

Ann-80
14 maj 2018 · 3 Inlägg

zzr94092 skrev:
Magnetkopplingen på remskivan till kompressorn? Kolla så att den drar när det börjar att blåsa varmluft.

Tack for snabba svar,jag kolla detta efter jobbet,önskar dig en bra dag !

Ann-80
14 maj 2018 · 3 Inlägg

Ann-80 skrev:

zzr94092 skrev:
Magnetkopplingen på remskivan till kompressorn? Kolla så att den drar när det börjar att blåsa varmluft.

Tack for snabba svar,jag kolla detta efter jobbet,önskar dig en bra dag !

Har kollat på det och den funkar såm den ska!

Soulman
14 maj 2018 · 1 271 Inlägg

PING^ skrev:
Har en Audi Som har ett riktigt konstigt beteende när man kört en stund(cirka 5 mil) från att man har kanske 19 grader inställt på ac:n börjar det helt plötsligt spruta ut varmluft ur det högra uttagen.
Sedan kryper det sakta men säkert åt vänster tills alla uttagen på instrumentpanelen sprutar ut såpass varmluft att du inte kan ha handen framför.

Nu till det riktigt undliga i sammanhanget, när man pinat sig igenom värmen en stund och stannar till och slår av tändningen(Jag kyler inte ner bilen, utan det räcker att stanna och vrida av sedan köra igen)så slutar det direkt.
Sedan efter några mil upprepar sig historien och samma procedur måste göras om.


Tacksam för alla svar jag kan få då både en riktigt Audi-verkstad och en enskild verkstad har felsökt men ej funnit något svar.

Mvh. Erik

En trasig kompressor gör i alla fall inte att varmluft "kryper från höger till vänster" i bilen.

Du har något problem med klimatanläggningen som innehåller ett antal spjäll, motorer och lite elektronik. Det finns garanterat felkoder lagrade och ett vettigt program för felsökningen kan även adaptera alla ändlägen, testköra alla spjäll och motorer.

Good luck.

Det låter orimligt att din Audi verkstad inte hittat något problem med din klimatanläggning.

Senast redigerat av Soulman (14 maj 2018)

Tjofadderittan - lej
Jag har VCDS (f.d VAG COM) och VCP
Kör VW Tiguan GTS 2017
Kjj
8 augusti · 2 Inlägg

Lite sent kommer här ett svar på detta problem. Under motorhuven sitter ett plastskydd närmast framrutan, om man tar bort det kan man se två magnetventiler som sitter i mitten som går till kupevärmen. Genom att lossa överdelen till dessa magnetventiler (sitter fast på ventilen med några skruvar) och rengöra järnkärna och eventuellt spolens insida från oxid och smuts (går att putsa upp med cromputs). När detta är gjort återmontera spolarna på ventilerna. Det är oftast detta som händer när ventilerna fastnar i öppet läge och det blåser varm luft trots inställd temperatur. Detta underhåll är är klart billigare än att bya ut hela ventilerna. Har själv en Audi A6 Q 3,2 2005 som jag får fixa detta med några års mellanrum.

Senast i forumet
Diskussionsforum
Projekt
Evenemang