Finns HQTEC?

513 Inlägg
Skrivet 23 april 2013 · Inlägg av trådskaparen #1

Lång historia kort.
Efter inrådan av Hqtec skickade jag in min innaovate mtx-l till dom å att dom kunde skicka den vidare för att se om
man kunde få ut en ny mätare på gatanti, detta var i början av januari.
I mitten av mars tänkte jag kolla hur det gick. Men dom svarar inte på teleon, inte på e-mail.
står på deras hemsida att dom inte svarar i tele pga sjukdom, på telfonsvararen sa dom samma tills nyss då dom säger att vecka 14 är det stängt.

Är ju som om dom gått i konka eller finns det någon som vet nått?
Börjar bli fundersam och vill gärna veta hur det blir med min mätare så jag kan gå vidare.

513 Inlägg
Skrivet 25 april 2013 · Inlägg av trådskaparen #2

Upp

86 Inlägg
Skrivet 25 april 2013 #3

La en beställning på en MTX-L i Söndags, har inte skickats ännu enligt deras hemsida. De svarar inte heller på mail eller samtal. Börjar också bli fundersam..

513 Inlägg
Skrivet 26 april 2013 · Inlägg av trådskaparen #4

Enda liv jag märkt från deras sida är att dom ändrat meddelande på deras tekefonsvarare.
Börjar ge upp hoppet efter två månader.

Vw trimmare · 2 995 Inlägg
Skrivet 26 april 2013 #5

Skumt, beställt därifrån flera gånger dock ett tag sen sist nu hade aldrig nått problem då. Hqtech är kasnke ett litet enmans företag och är han då riktigt sjuk så är det ju katastrof för firman tyvärr..

86 Inlägg
Skrivet 26 april 2013 #6

MeloveGolf skrev:
Skumt, beställt därifrån flera gånger dock ett tag sen sist nu hade aldrig nått problem då. Hqtech är kasnke ett litet enmans företag och är han då riktigt sjuk så är det ju katastrof för firman tyvärr..

Mycket möjligt.
Men du tycker ända att han borde kunna svara på mail, om det inte är så illa att han ligger på sjukan..
Ska prova slå en signal idag igen, får jag inget svar då så får det bli avbeställning för min del.

8 486 Inlägg
513 Inlägg
Skrivet 26 april 2013 · Inlägg av trådskaparen #8

MeloveGolf skrev:
Skumt, beställt därifrån flera gånger dock ett tag sen sist nu hade aldrig nått problem då. Hqtech är kasnke ett litet enmans företag och är han då riktigt sjuk så är det ju katastrof för firman tyvärr..

Har bara haft bra att säga, och aldrig stött på några problem. Men känner rent spontant att blir man så sjuk att man inte kan hålla igång sitt företag på över två månader så kan man se till att det framgår när folk ringer.

86 Inlägg
Skrivet 27 april 2013 #9

Hur går det? Har du lyckats fått tag i honom? Det har inte jag iaf iallafall.. Han får tills måndag eftermiddagen, sen får PPF mina pengar istället.. Kan ju vara en lagerfråga, men jag tycker ändå dom borde tala om att den inte finns i lager vid tillfället.. Eller iallafall svara på mail och telefon.

Senast redigerat av fuzz (27 april 2013)

513 Inlägg
Skrivet 28 april 2013 · Inlägg av trådskaparen #10

Inte hört något alls. Hade det inte varit så att han haft min mätare hade jag lagt ner det för länge sen.

86 Inlägg
Skrivet 29 april 2013 #11

Hqtec.se är nere, har varit det hela dagen. Fungerade igår kväll..
Kan förvisso vara tillfälligt, men jag anar ändå lite oro. Beställde förvisso mot postförskott..

513 Inlägg
Skrivet 29 april 2013 · Inlägg av trådskaparen #12

känns som att jag skiter i det nu, går nog vidare ändå. Vill ju trots allt ha ut bilen i år.
Har nu försökt få tag på dom i ca två månader utan försök och skulle man höra av dom så ser jag det som en bonus.

956 Inlägg
Skrivet 29 april 2013 #13

Jag köpte en MTX-L av dem förra året. Men den bara gick sönder sådär.

Minns det var ett jävla strul o skicka tillbaka den, få tag på dem främst var ett helvete.
Fick åka halva sommaren utan att kunna läsa ut mitt lambdavärde.

Riktigt illa skött när de är ÅF av Innovate.
Men var noga på inkopplingen. Jag kopplade min exakt efter schemat. Ändå pajjade den.
Så när jag fick hem den nya var jag överseriös och drog relä och säkrade upp riktigt ordentligt.

513 Inlägg
Skrivet 29 april 2013 · Inlägg av trådskaparen #14

Glader9991 skrev:
Jag köpte en MTX-L av dem förra året. Men den bara gick sönder sådär.

Minns det var ett jävla strul o skicka tillbaka den, få tag på dem främst var ett helvete.
Fick åka halva sommaren utan att kunna läsa ut mitt lambdavärde.

Riktigt illa skött när de är ÅF av Innovate.
Men var noga på inkopplingen. Jag kopplade min exakt efter schemat. Ändå pajjade den.
Så när jag fick hem den nya var jag överseriös och drog relä och säkrade upp riktigt ordentligt.

ja jisses det låter precis som du berättat min historia. Fick till svar att det var första gången som han hört om en mtx-l som bara dött, men att man fick väll se om det gick på garantin (hade gått mer än ett år)
Ska bli kul om man ens får något svar. Skönt att höra att man inte är ensam om problem då.

956 Inlägg
Skrivet 29 april 2013 #15

Melin82 skrev:

Glader9991 skrev:
Jag köpte en MTX-L av dem förra året. Men den bara gick sönder sådär.

Minns det var ett jävla strul o skicka tillbaka den, få tag på dem främst var ett helvete.
Fick åka halva sommaren utan att kunna läsa ut mitt lambdavärde.

Riktigt illa skött när de är ÅF av Innovate.
Men var noga på inkopplingen. Jag kopplade min exakt efter schemat. Ändå pajjade den.
Så när jag fick hem den nya var jag överseriös och drog relä och säkrade upp riktigt ordentligt.

ja jisses det låter precis som du berättat min historia. Fick till svar att det var första gången som han hört om en mtx-l som bara dött, men att man fick väll se om det gick på garantin (hade gått mer än ett år)
Ska bli kul om man ens får något svar. Skönt att höra att man inte är ensam om problem då.

Skit snack.
Min bara dog med. Fick köra lite längre på starten av nån anledning och då dog den bara.
Sen hade den gjort sitt.

Förövrigt tror jag inte det är ett enmansföretag.
Jag talade både med en tjej och en kille.

http://www.innovatemotorsports.com/

Kolla om du kan få kontakt med dem där. De borde veta mer om HQtec, om inte annat hjälpa dig i din situation för att vara rädda om sitt varumärke.

86 Inlägg
Skrivet 29 april 2013 #16

Glader9991 skrev:
Jag köpte en MTX-L av dem förra året. Men den bara gick sönder sådär.

Minns det var ett jävla strul o skicka tillbaka den, få tag på dem främst var ett helvete.
Fick åka halva sommaren utan att kunna läsa ut mitt lambdavärde.

Riktigt illa skött när de är ÅF av Innovate.
Men var noga på inkopplingen. Jag kopplade min exakt efter schemat. Ändå pajjade den.
Så när jag fick hem den nya var jag överseriös och drog relä och säkrade upp riktigt ordentligt.

Låter lite som att MTX-L kan vara en "dum-snål"-variant..
Hur länge har du kört med din nuvarande? Hur kopplade du den?

956 Inlägg
Skrivet 29 april 2013 #17

fuzz skrev:

Glader9991 skrev:
Jag köpte en MTX-L av dem förra året. Men den bara gick sönder sådär.

Minns det var ett jävla strul o skicka tillbaka den, få tag på dem främst var ett helvete.
Fick åka halva sommaren utan att kunna läsa ut mitt lambdavärde.

Riktigt illa skött när de är ÅF av Innovate.
Men var noga på inkopplingen. Jag kopplade min exakt efter schemat. Ändå pajjade den.
Så när jag fick hem den nya var jag överseriös och drog relä och säkrade upp riktigt ordentligt.

Låter lite som att MTX-L kan vara en "dum-snål"-variant..
Hur länge har du kört med din nuvarande? Hur kopplade du den?

Den ska vara bra. Och ingen skit.

Den första pajjade kanske efter 2 veckor.
Sen den jag har nu har nog gått 2-3 månader totalt utan problem.

Det minns jag inte i huvudet nu. Men drog via relä så strömmen inte skulle brytas till den när man kör på startmotorn.

513 Inlägg
Skrivet 29 april 2013 · Inlägg av trådskaparen #18

Jisses, min dog precis som din. Lite slött batteri och drog på starten. Och då dog den.
Lambdan hade då inte gått mer än säg 20 timmar då. Säkrad med dom andra mätarna osv.
Tror inte innovate är dåligt men klart man får vad man betalar för, så är det.
Ska skicka ett mail till innovate men känns som det lutar åt ett vems nu då jag har sonden kvar.
Bra att få höra lite andra historier måste jag säga.

13 Inlägg
Skrivet 8 maj 2013 #19

Jag beställde en LC-1 förra sommaren som visade sig vara trasig.
Efter samtal med HqTec så skickade jag tillbaka den och jag skulle få en ny.

Efter många månader och många försök att få kontakt med dem så gjorde jag en anmälan till ARN och äntligen fick jag min LC-1.

Mitt tips: Köp av någon annan. HqTec är inte ett seriöst företag.

513 Inlägg
Skrivet 9 maj 2013 · Inlägg av trådskaparen #20

Tänkte att, va fan skit sak samma jag går vidare då. så jag prata med Jörgen i gbg som håller på med vems.
Han bara skratta när jag berätta, han menade att innovate har haft mängder av problem med tex mtx-l, lc-1.
Och han kunde inte fatta hur dom som säljer skiten orkar hålla på med skiten.
Känner att hur fan kan han på hqtec sitta och säga "det var nog första gången en sån pajat som jag hört"
Så bojkotta Hqtec!
Gå till folk som kan det. Så tack till Jörgen på vems.se


Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang