VW Vento Diesel 1993, startar ibland?

239 Inlägg
Skrivet 19 november 2017 · Inlägg av trådskaparen #1

Som rubriken lyder, en vento 1993 års modell, diesel. Bilen startar ibland. Man får alltid igång den till slut.
Men den kan gå runt på startmotorn med choke urdragen och det blir inget liv alls, sen andra försöket så kan den hoppa igång helt plötsligt? Eller 5:e försöket.... Lite rysk roulette det där.
När den väl går, går den klockrent och problemet kan uppstå med både kall som varm motor.

Några idéer?

Ang insprutningspumpen, vad kan jävlas?

1 437 Inlägg
Skrivet 19 november 2017 #2

Choke, på en diesel. Är det så?

På syrrans Caddy TDI var det glapp i ett relä, under instrumentbrädan. Felet kom o gick.
Kollade lite i ett schema... tror det benämndes huvudrelä.

Senast redigerat av Meaganeowner (19 november 2017)

239 Inlägg
Skrivet 19 november 2017 · Inlägg av trådskaparen #3

Meaganeowner skrev:
Choke, på en diesel. Är det så?

På syrrans Caddy TDI var det glapp i ett relä, under instrumentbrädan. Felet kom o gick.
Kollade lite i ett schema... tror det benämndes huvudrelä.

Man drar i ett handtag till vänster om ratten som drar i en vajer som går in vid sidan om insprutningspumpen nånstans. Kallas väl choke även på diesel? Eller vad kallar man det? smile

Ej min bil så har inte jättekoll.

Senast redigerat av Wheel_Spin (19 november 2017)

239 Inlägg
Skrivet 19 november 2017 · Inlägg av trådskaparen #4

Läste nånstans där följande stod:

''It's a manual injection timing advance lever.......not really much use in our 'warm' climates - it's only used in very very cold weather to aid cold starting.

All other Diesel pumps do it automatically - why VW fitted it as a manual lever I'll never know!''

Översatt direkt av google översätt blir det: manuell injektionstidsförskjutning.
Vad heter det på svenska egentligen och vad exakt gör denna? Haha.
Varvtalet höjs ju med denna utdragen med kall motor. Puttas den in tidigt så sänks varvtalet och bilen går kasst, som om den inte får tillräckligt med soppa. Den beter sig precis som en choke gör.

Senast redigerat av Wheel_Spin (1 december 2017)

Fri fart för ett fritt folk! · 9 276 Inlägg
Skrivet 19 november 2017 #5

kolla glödstiften och styrningen till dom så dom verkligen fungerar...

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
239 Inlägg
Skrivet 20 november 2017 · Inlägg av trådskaparen #6

Growe skrev:
kolla glödstiften och styrningen till dom så dom verkligen fungerar...

Men detta händer även när motorn är varm och glödstiften inte behöver glöda? Var min fars ursäkt till att inte byta dem iaf... men håller med om att kolla över det.

Däremot så är det konstigt att den jävlas varm också, så uppvärmd att glödningen inte syns. Men det kanske glöder då också, men väldigt snabbt?

Fri fart för ett fritt folk! · 9 276 Inlägg
Skrivet 20 november 2017 #7

Wheel_Spin skrev:

Growe skrev:
kolla glödstiften och styrningen till dom så dom verkligen fungerar...

Men detta händer även när motorn är varm och glödstiften inte behöver glöda? Var min fars ursäkt till att inte byta dem iaf... men håller med om att kolla över det.

Däremot så är det konstigt att den jävlas varm också, så uppvärmd att glödningen inte syns. Men det kanske glöder då också, men väldigt snabbt?

dåligt insatt i hur känsliga dom är..   oavsätt så gör det ju inget att kolla över det smile

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
239 Inlägg
Skrivet 1 januari · Inlägg av trådskaparen #8

Nya stift, knapp ditsatt för manuell glödning, beter sig likadant. Förslag?


Sponsrade tjänster

Sommardäck
Vinterdäck

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang