B230FK stryper/hackar vid fullgas? (Med video)

tewo22
25 oktober 2018 · 96 Inlägg
#1

940 LTT B230FK (uppställt laddtryck och trimchip till bränslebox)


Tjena! Min 940 beter sig som att den stryper (känns så) eller att den hackar, det händer bara på fullgas om man gasar fullt snabbt, men om man trycker succesivt på gasen lite långsammare så upplever jag inte problemet.

https://youtu.be/qoboPLZ7KFk

I klippet så händer det här mellan 3.5K varv och 4K varv.

Jag vet inte riktigt vad problemet kan vara, den går bra i övrigt. Har bytt tändstift, tändkablar och fördelarlock o rotor (på grund av att jag fick fel på tändningen tidigare).

Ibland är den här "strypningen" mer långvarig och ibland mindre långvarig, och det är därför jag misstänker att den inte går på 3 burkar då den går jämnt vid dom fallen den "stryper", trots att i princip 50% av effekten den hade sekunden innan försvinner.


Jag vore extremt tacksam för svar! Om det är något ni undrar över så får ni säga till.

tewo22
26 oktober 2018 · 96 Inlägg
#2

Lägger till att jag kör på 95okt (om det spelar någon roll)

FenioN
26 oktober 2018 · 113 Inlägg
#3

Tändning eller bränsletillförsel alt proppad kat

Saab 9-5 2.0t -04
tewo22
28 oktober 2018 · 96 Inlägg
#4

FenioN skrev:
Tändning eller bränsletillförsel alt proppad kat

Vad skulle du tippa på då? Vad skulle vara fel på tändningen? O soppatillförsel, menar du att pumpen skulle vara slut?

Hur löser man att en kat är proppad?

FenioN
28 oktober 2018 · 113 Inlägg
#5

Katten brukar skramla om man slår på den. Troligtvis är det dåligt med bränsle. Vad kör du i laddtryck? Pröva sänk det en aning

Saab 9-5 2.0t -04
tewo22
28 oktober 2018 · 96 Inlägg
#6

FenioN skrev:
Katten brukar skramla om man slår på den. Troligtvis är det dåligt med bränsle. Vad kör du i laddtryck? Pröva sänk det en aning

Menar du typ att jag inte ska köra 95 eller menar du att pumpen är slut?

Kör typ 0.6-0.7 i laddtryck tror jag, inte mer än så.
Jag har ju drömmar om att bygga till den med fler ponnysar, så vad skulle det vara som gör att den inte pallar laddtrycket? soppa?

Senast redigerat av tewo22 (28 oktober 2018)

Mack Forum- och sitemoderator
28 oktober 2018 · 24 363 Inlägg
#7

tewo22 skrev:

FenioN skrev:
Katten brukar skramla om man slår på den. Troligtvis är det dåligt med bränsle. Vad kör du i laddtryck? Pröva sänk det en aning

Menar du typ att jag inte ska köra 95 eller menar du att pumpen är slut?

Kör typ 0.6-0.7 i laddtryck tror jag, inte mer än så.
Jag har ju drömmar om att bygga till den med fler ponnysar, så vad skulle det vara som gör att den inte pallar laddtrycket? soppa?

Lite nyfiken på hur du vet vilket laddtryck du kör med.
Kör du på känsla eller med mätare?

Med ytterst vänliga hälsningar/Lars. Budbilschaufför och Sitemoderator
--------------------------------------------------------------------------
Melissa: "But they're all following you?"
Rubber Duck: "No, they ain't. I'm just in front." - Convoy.
Magnedal
28 oktober 2018 · 56 Inlägg
#8

Mack skrev:

tewo22 skrev:

FenioN skrev:
Katten brukar skramla om man slår på den. Troligtvis är det dåligt med bränsle. Vad kör du i laddtryck? Pröva sänk det en aning

Menar du typ att jag inte ska köra 95 eller menar du att pumpen är slut?

Kör typ 0.6-0.7 i laddtryck tror jag, inte mer än så.
Jag har ju drömmar om att bygga till den med fler ponnysar, så vad skulle det vara som gör att den inte pallar laddtrycket? soppa?

Lite nyfiken på hur du vet vilket laddtryck du kör med.
Kör du på känsla eller med mätare?

Ursäktar för att jag lånar tråden lite, men jag har lite samma problem som TS. Dock bara ibland, kör just nu 0.9 i ladd (945 lt med chippad både tändning/bränsle) och det börjar redan vid 0.4 i ladd. Skruvar jag ner laddtrycket till 0.5-0.6 händer det fortf runt 0.4/0.5 laddtryck. Lite lätta ryckningar/vibrationer alltså, enbart om man kör plattan i mattan.

Får även vibrationer, känns exakt lika som när stödlagret till kardan krånglade, vid fullgas på femmans växel. Enbart femman av någon anledning.

tewo22
28 oktober 2018 · 96 Inlägg
#9

Mack skrev:

tewo22 skrev:

FenioN skrev:
Katten brukar skramla om man slår på den. Troligtvis är det dåligt med bränsle. Vad kör du i laddtryck? Pröva sänk det en aning

Menar du typ att jag inte ska köra 95 eller menar du att pumpen är slut?

Kör typ 0.6-0.7 i laddtryck tror jag, inte mer än så.
Jag har ju drömmar om att bygga till den med fler ponnysar, så vad skulle det vara som gör att den inte pallar laddtrycket? soppa?

Lite nyfiken på hur du vet vilket laddtryck du kör med.
Kör du på känsla eller med mätare?

Mätare, men mätaren är från biltema och visar något lägre än vad wastegaten gör minimum, så jag är lite tveksam på vad som är rätt. (Enligt mätaren är det 0.5-0.6) (svårt att se).

tewo22
28 oktober 2018 · 96 Inlägg
#10

Magnedal skrev:

Mack skrev:

tewo22 skrev:

Menar du typ att jag inte ska köra 95 eller menar du att pumpen är slut?

Kör typ 0.6-0.7 i laddtryck tror jag, inte mer än så.
Jag har ju drömmar om att bygga till den med fler ponnysar, så vad skulle det vara som gör att den inte pallar laddtrycket? soppa?

Lite nyfiken på hur du vet vilket laddtryck du kör med.
Kör du på känsla eller med mätare?

Ursäktar för att jag lånar tråden lite, men jag har lite samma problem som TS. Dock bara ibland, kör just nu 0.9 i ladd (945 lt med chippad både tändning/bränsle) och det börjar redan vid 0.4 i ladd. Skruvar jag ner laddtrycket till 0.5-0.6 händer det fortf runt 0.4/0.5 laddtryck. Lite lätta ryckningar/vibrationer alltså, enbart om man kör plattan i mattan.

Får även vibrationer, känns exakt lika som när stödlagret till kardan krånglade, vid fullgas på femmans växel. Enbart femman av någon anledning.

Jag skulle föredra om du gör ett eget inlägg (då det finns risk för att uppmärksamheten hamnar på din kommentar).

Iaf, jag tycker att du borde kolla tändkablarna, stiften och fördelarlocket samt rotor.

Mack Forum- och sitemoderator
28 oktober 2018 · 24 363 Inlägg
#11

tewo22 skrev:

Magnedal skrev:

Mack skrev:

Lite nyfiken på hur du vet vilket laddtryck du kör med.
Kör du på känsla eller med mätare?

Ursäktar för att jag lånar tråden lite, men jag har lite samma problem som TS. Dock bara ibland, kör just nu 0.9 i ladd (945 lt med chippad både tändning/bränsle) och det börjar redan vid 0.4 i ladd. Skruvar jag ner laddtrycket till 0.5-0.6 händer det fortf runt 0.4/0.5 laddtryck. Lite lätta ryckningar/vibrationer alltså, enbart om man kör plattan i mattan.

Får även vibrationer, känns exakt lika som när stödlagret till kardan krånglade, vid fullgas på femmans växel. Enbart femman av någon anledning.

Jag skulle föredra om du gör ett eget inlägg (då det finns risk för att uppmärksamheten hamnar på din kommentar).

Iaf, jag tycker att du borde kolla tändkablarna, stiften och fördelarlocket samt rotor.


Det gör inget att låna tråden lite, så länge det handlar om i stort sett samma problem.

Med ytterst vänliga hälsningar/Lars. Budbilschaufför och Sitemoderator
--------------------------------------------------------------------------
Melissa: "But they're all following you?"
Rubber Duck: "No, they ain't. I'm just in front." - Convoy.
FenioN
29 oktober 2018 · 113 Inlägg
#12

Tappar kraft rycker den spikar alltså? Mät bränsleflödet kolla stiften färg på dom

Saab 9-5 2.0t -04
tewo22
29 oktober 2018 · 96 Inlägg
#13

FenioN skrev:
Tappar kraft rycker den spikar alltså? Mät bränsleflödet kolla stiften färg på dom

Får kolla stiften, hur ska jag mäta bränsleflödet? Vad är det som gör att det spikar, är det vilken typ av bränsle, att jag borde ha tändchip?

FenioN
30 oktober 2018 · 113 Inlägg
#14

Spikning är att bränslet antänds av kompressionen innan stiftet ger gnista.

Saab 9-5 2.0t -04
tewo22
30 oktober 2018 · 96 Inlägg
#15

FenioN skrev:
Spikning är att bränslet antänds av kompressionen innan stiftet ger gnista.

Med andra ord är det fel bränsle eller att tändningen är ställd fel?

FenioN
30 oktober 2018 · 113 Inlägg
#16

Pröva bättre bränsle och se om det blir bättre .

Saab 9-5 2.0t -04
tewo22
31 oktober 2018 · 96 Inlägg
#17

FenioN skrev:
Pröva bättre bränsle och se om det blir bättre .

Tankade precis fullt med 95 och har inte dunk eller slang, hahaha

CCRobin
31 oktober 2018 · 536 Inlägg
#18

Tvivlar starkt på att du skulle känna någon skillnad med annan soppa.

Tror mer på bränslepump som börjar strula. Gör rent stiften och sen kör en fullgas repa sen kolla färgen på dom så ser du ju om du har soppa eller inte.

tewo22
31 oktober 2018 · 96 Inlägg
#19

CCRobin skrev:
Tvivlar starkt på att du skulle känna någon skillnad med annan soppa.

Tror mer på bränslepump som börjar strula. Gör rent stiften och sen kör en fullgas repa sen kolla färgen på dom så ser du ju om du har soppa eller inte.

Sotiga stift = ingen soppa?

Känns som att det borde vara sotiga om dom blir täckta?

Tack för svar smile

CCRobin
31 oktober 2018 · 536 Inlägg
#20

tewo22 skrev:

CCRobin skrev:
Tvivlar starkt på att du skulle känna någon skillnad med annan soppa.

Tror mer på bränslepump som börjar strula. Gör rent stiften och sen kör en fullgas repa sen kolla färgen på dom så ser du ju om du har soppa eller inte.

Sotiga stift = ingen soppa?

Känns som att det borde vara sotiga om dom blir täckta?

Tack för svar smile

Tvärtom.

Dom blir mer vita om den går snålt, här står det lite om det.

http://www.stahlmotor.se/Teknik/Tandsti … stift.html

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang