Volvo 245 -83 Laddlampa, typiska symptom?

74 Inlägg
Skrivet 5 december 2018 · Inlägg av trådskaparen #1

Ska vara ganska kortfattad, laddlampan lyser tillsammans med brake failure och parking brake lampan.
Som jag förstår tyder detta på att batteriet inte får laddning.

Jag har mätt batteri = ingen laddning
Dock har jag laddning på generatorn när bilen går.

Min största fundering är om kabeln till laddlampan (D+) ska vara jordad när den kopplas ur?
Alltså: Om jag kopplar bort kabeln till laddlampan bakom generatorn (D+ kabeln) och summrar den mot jord ska det pipa eller ej? Jag mäter inte med kabeln ikopplad i generatorn.

Jag ska hjälpa dig.. · 3 089 Inlägg
Skrivet 5 december 2018 #2

Vi vill ha lite bättre info för att kunna bedöma läget..
När du har motorn igång, vad visar mätaren då över batteriet  i spänning ?
Det ska nämligen visa MINST 13,5 volt med motorn igång och ända upp till 14,5  volt beroende på batteriets status.

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Fri fart för ett fritt folk! · 9 567 Inlägg
Skrivet 5 december 2018 #3

om man inte har någon d+ till generatorn så kommer aldrig generatorn börja ladda
d+ har man 12v när man har tändningen på men motorn av. när generatorn startar så kommer det även + från d+ på generatorn och lampan slocknar pga den inte kan jorda någonstans.

så lyser inte lampan fungerar inte laddningen.   men varit med om att allt fungerar som det ska men den endå inte laddar.       men det ska vara över 13volt om genratorn fungerar men inte över 14.7    för då över laddar den.  vilket inte är skit ovanligt.

men sen kan man få lite udda fel när dioderna i generatorn går sönder. vilken kan gör att den laddar "hyffsat" men lampan lyser.    eller t.o.m vara helt svart hela tiden

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
74 Inlägg
Skrivet 5 december 2018 · Inlägg av trådskaparen #4

bagatellen skrev:
Vi vill ha lite bättre info för att kunna bedöma läget..
När du har motorn igång, vad visar mätaren då över batteriet  i spänning ?
Det ska nämligen visa MINST 13,5 volt med motorn igång och ända upp till 14,5  volt beroende på batteriets status.

Som jag skrev, den laddar inte med motorn igång, jag har runt 11.1 volt på batteriet då. Var som sagt ganska kortfattad där.

Däremot mätte jag på B+ på generatorn idag och fick peakar upp mot 17 volt motorn igång.

Growe skrev:
om man inte har någon d+ till generatorn så kommer aldrig generatorn börja ladda
d+ har man 12v när man har tändningen på men motorn av. när generatorn startar så kommer det även + från d+ på generatorn och lampan slocknar pga den inte kan jorda någonstans.

så lyser inte lampan fungerar inte laddningen.   men varit med om att allt fungerar som det ska men den endå inte laddar.       men det ska vara över 13volt om genratorn fungerar men inte över 14.7    för då över laddar den.  vilket inte är skit ovanligt.

men sen kan man få lite udda fel när dioderna i generatorn går sönder. vilken kan gör att den laddar "hyffsat" men lampan lyser.    eller t.o.m vara helt svart hela tiden

Misstänker att nåt brunnit nånstans varför det finns jord på D+ kabeln upp mot lampan, men det kanske ska vara så. Har mätt på B+ och fått laddning upp mot 17 volt på generatorn så misstänker att nåt inte stämmer med regulatorn.

Tack för svar, jag återkommer när jag monterat en ny regulator.

74 Inlägg
Skrivet 19 december 2018 · Inlägg av trådskaparen #5

Har nu provat byta regulator, dock kvarstår laddlampan.

Har mätt på generatorn vilket laddar inom gränsvärden nu (runt 14 volt)
Har även mätt på batteriet som också har runt 14 volt! Alltså laddar batteriet men laddlampan lyser ännu?

Kan bara tänka mig en sak och det är att D+ kabeln upp till lampan jordar nånstans så att den lyser. Kopplar jag ur kontakten bakom instrumenthuset så finns ingen jord på kabeln vilket betyder att problemet sitter i instrumenthuset eller före i så fall.

Nån som har några tips? Prova med nytt instrumenthus kanske?

1 800 Inlägg
Skrivet 19 december 2018 #6

Kanske blir enklare att förstå funktionen med dessa rader.

En lampa lyser om det är spänningsskillnad på anslutningarna.

Alltså + 12 V från tändningslåset och 0  volt
( minus, jord, chassie) kopplad till lampan.

O volt, eller om du så vill minus, (eftersom batteriets minuspol är kopplad till chassiet) får du via D+ på generatorn, då den inte laddar. Lampan lyser.

När generatorn laddar, skiftar D+ till 12 volt.
+12 volt på båda lampans anslutningar, ger ingen spänningsskillnad och lampan kan inte lysa.

Blir kabeln mellan D+ och lampan skavd och kortsluten till chassie, så kommer lampan att lysa hela tiden.

Lossa kabeln vid D+ på generatorn och anslut kabeln direkt till jord. Vad händer då med lampan?

Lägg kabel till Plus på batteriet. Vad händer med lampan?

Tändningen ska var på i båda fallen.

Senast redigerat av Meaganeowner (19 december 2018)

74 Inlägg
Skrivet 21 december 2018 · Inlägg av trådskaparen #7

Meaganeowner skrev:
Kanske blir enklare att förstå funktionen med dessa rader.

En lampa lyser om det är spänningsskillnad på anslutningarna.

Alltså + 12 V från tändningslåset och 0  volt
( minus, jord, chassie) kopplad till lampan.

O volt, eller om du så vill minus, (eftersom batteriets minuspol är kopplad till chassiet) får du via D+ på generatorn, då den inte laddar. Lampan lyser.

När generatorn laddar, skiftar D+ till 12 volt.
+12 volt på båda lampans anslutningar, ger ingen spänningsskillnad och lampan kan inte lysa.

Blir kabeln mellan D+ och lampan skavd och kortsluten till chassie, så kommer lampan att lysa hela tiden.

Lossa kabeln vid D+ på generatorn och anslut kabeln direkt till jord. Vad händer då med lampan?

Lägg kabel till Plus på batteriet. Vad händer med lampan?

Tändningen ska var på i båda fallen.

Kabeln mot jord = lampan lyser
Kabeln mot pluspolen = lampan slocknar som den ska

Alltså funkar det som det ska i instrumenthuset, då lämnar det mig egentligen till att byta generatorn?

EDIT: Provade mäta spänningen på D+ stiftet bakom generatorn medan motorn gick, fick ut 5-6 volt och jag antar att det ska bli 12 volt där så lampan slocknar?

Senast redigerat av WilleG (21 december 2018)

1 535 Inlägg
Skrivet 21 december 2018 #8

Det låter som om du behöver en ny generator.

74 Inlägg
Skrivet 29 december 2018 · Inlägg av trådskaparen #9

Generatorn är bytt och allt funkar som det ska. Tack för tipsen alla.

Mvh William


Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang