Volvo 245 -83 Laddlampa, typiska symptom?

59 Inlägg
Skrivet 5 december · Inlägg av trådskaparen #1

Ska vara ganska kortfattad, laddlampan lyser tillsammans med brake failure och parking brake lampan.
Som jag förstår tyder detta på att batteriet inte får laddning.

Jag har mätt batteri = ingen laddning
Dock har jag laddning på generatorn när bilen går.

Min största fundering är om kabeln till laddlampan (D+) ska vara jordad när den kopplas ur?
Alltså: Om jag kopplar bort kabeln till laddlampan bakom generatorn (D+ kabeln) och summrar den mot jord ska det pipa eller ej? Jag mäter inte med kabeln ikopplad i generatorn.

Jag ska hjälpa dig.. · 2 955 Inlägg
Skrivet 5 december #2

Vi vill ha lite bättre info för att kunna bedöma läget..
När du har motorn igång, vad visar mätaren då över batteriet  i spänning ?
Det ska nämligen visa MINST 13,5 volt med motorn igång och ända upp till 14,5  volt beroende på batteriets status.

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Fri fart för ett fritt folk! · 9 510 Inlägg
Skrivet 5 december #3

om man inte har någon d+ till generatorn så kommer aldrig generatorn börja ladda
d+ har man 12v när man har tändningen på men motorn av. när generatorn startar så kommer det även + från d+ på generatorn och lampan slocknar pga den inte kan jorda någonstans.

så lyser inte lampan fungerar inte laddningen.   men varit med om att allt fungerar som det ska men den endå inte laddar.       men det ska vara över 13volt om genratorn fungerar men inte över 14.7    för då över laddar den.  vilket inte är skit ovanligt.

men sen kan man få lite udda fel när dioderna i generatorn går sönder. vilken kan gör att den laddar "hyffsat" men lampan lyser.    eller t.o.m vara helt svart hela tiden

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
59 Inlägg
Skrivet 5 december · Inlägg av trådskaparen #4

bagatellen skrev:
Vi vill ha lite bättre info för att kunna bedöma läget..
När du har motorn igång, vad visar mätaren då över batteriet  i spänning ?
Det ska nämligen visa MINST 13,5 volt med motorn igång och ända upp till 14,5  volt beroende på batteriets status.

Som jag skrev, den laddar inte med motorn igång, jag har runt 11.1 volt på batteriet då. Var som sagt ganska kortfattad där.

Däremot mätte jag på B+ på generatorn idag och fick peakar upp mot 17 volt motorn igång.

Growe skrev:
om man inte har någon d+ till generatorn så kommer aldrig generatorn börja ladda
d+ har man 12v när man har tändningen på men motorn av. när generatorn startar så kommer det även + från d+ på generatorn och lampan slocknar pga den inte kan jorda någonstans.

så lyser inte lampan fungerar inte laddningen.   men varit med om att allt fungerar som det ska men den endå inte laddar.       men det ska vara över 13volt om genratorn fungerar men inte över 14.7    för då över laddar den.  vilket inte är skit ovanligt.

men sen kan man få lite udda fel när dioderna i generatorn går sönder. vilken kan gör att den laddar "hyffsat" men lampan lyser.    eller t.o.m vara helt svart hela tiden

Misstänker att nåt brunnit nånstans varför det finns jord på D+ kabeln upp mot lampan, men det kanske ska vara så. Har mätt på B+ och fått laddning upp mot 17 volt på generatorn så misstänker att nåt inte stämmer med regulatorn.

Tack för svar, jag återkommer när jag monterat en ny regulator.


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang