Extraljus på bixenon

Mathiaskjj
14 juli 2019 · 2 Inlägg
#1

Hej! Har en Audi b8 med bixenon strålkastare och tänkte koppla in extraljus men har ej fått det att funka. Hittade pluskabeln på kablaget vilket är nummer 11, men när jag sen slår på helljuset är det som ett klickande i strålkastaren, och lampan tänds först i ungefär 3 sekunder, sedan släcks det och tänds återigen. Sen släcks. Är inte så kunnig på dom här sakerna så undrar om någon kan veta vad problemet kan vara eller vad jag behöver för att lösa det.

Mathiaskjj
14 juli 2019 · 2 Inlägg
#2

Ivel skrev:
Har du använt kabel 11 som styrström eller direkttjuvat till extraljusen?

Har tjuvat direkt till extraljusen.

MammDiin
14 juli 2019 · 1 765 Inlägg
#3

Mathiaskjj skrev:

Ivel skrev:
Har du använt kabel 11 som styrström eller direkttjuvat till extraljusen?

Har tjuvat direkt till extraljusen.

Du ska endast ta styrström från helljuset (till 86 på ett relä) och extraljusen kopplar du in med ett relä. Plus från batteriet via säkring till 30 på reläet, 87 vidare till extraljusens plus och sen jordar du extraljusen och även 85 på reläet.

granadadr
15 juli 2019 · 6 242 Inlägg
#4

man får ALDRIG ta strömmen från helljus till extraljus,, dem ska ALLTID vara kopplade via ett relä, annars kan kabelstam med mera brinna upp,, det är ej gjort för det extra strömutag som extraljus kräver,  detta gäller även gamla bilar från 70, 80 och 90 tal

https://www.xtraljus.se/img/extraljus-k … a-1-hd.png

Senast redigerat av granadadr (15 juli 2019)

Senast i forumet
Diskussionsforum
Projekt
Evenemang