Problem med v40 2.0t - 04. P0107

Sroggc
26 november · 25 Inlägg
#1

Symptomet börjar varje morgon han startar på engång men slår av. Lite gas så går han hela tiden. Oavsett varm som kallt under dagen startar på en gång. Under en kraftig ökning av hastighet så kan den tappa ork för 1sek för att sedan fortsätta. Felkod är P0107. Men vet inte om de kan ha med soppa tillförseln eller tändstift samt fördelar lock. Som att den blir så.

jaka54
26 november · 3 327 Inlägg
#2

Hej!
Kod P0107  betyder tydligen MAP -censorn!? Vad det nu är (har ingen så pass ny bil själv).
Kolla videon.
https://www.youtube.com/watch?v=QSR6pIXzvl0

Nightmare89
27 november · 932 Inlägg
#3

Hej

sitter en framme vid intercolern  brukar bli dåliga med tiden. kostar cirka 700kr ny.

Kolla denna länk.  Border vara lika på alla Turbo modeller men det kanske någon annan svara på?

Mekonomen säljer dem smile eller så kollar du om du kan låna en av någon som har samma bilsort? så slipper du lägga pengar i onödan.

https://www.ebay.ie/itm/VOLVO-S40-MK2-2 … 2223942158


Min T4 käkade sådana av någon anledning men å andra sidan var den inte original.

Senast redigerat av Nightmare89 (27 november )

Sroggc
27 november · 25 Inlägg
#4

Men ska inte motorlampan börja lysa? Sökt på Mekonomen vad kan dom heta där isåfall

Nightmare89
27 november · 932 Inlägg
#5

Sroggc skrev:
Men ska inte motorlampan börja lysa? Sökt på Mekonomen vad kan dom heta där isåfall

Hej

Jo motorlampan bör lysa då och om du har läst ut en felkod så borde den göra det!

Kan det vara så att dioden till just den har gått sönder i mätarhuset´? låter ju konstigt.
Min bil rullade 26+ när jag hade den och råkede inte ut för det men vem vet.

Tänds den när du vrider på tändning?

Sroggc
27 november · 25 Inlägg
#6

Jo alla lampor tänds som de ska.

Sroggc
29 november · 25 Inlägg
#7

Nightmare89 skrev:
Hej

sitter en framme vid intercolern  brukar bli dåliga med tiden. kostar cirka 700kr ny.

Kolla denna länk.  Border vara lika på alla Turbo modeller men det kanske någon annan svara på?

Mekonomen säljer dem smile eller så kollar du om du kan låna en av någon som har samma bilsort? så slipper du lägga pengar i onödan.

https://www.ebay.ie/itm/VOLVO-S40-MK2-2 … 2223942158


Min T4 käkade sådana av någon anledning men å andra sidan var den inte original.

Har bytt sensorn misstänker den som är ovanför kylaren? Bytte den, då byttes P0107 till p0171 (lmm). Men när jag radera och starta om så försvann den i början efter ett tag så till kom den igen.

Nightmare89
29 november · 932 Inlägg
#8

Hej   om du startar bilen och låter den gå p tomgång  vad händer om du drar ur kontakten till luftmasemätaren?   sitter på röret som sitter på luftburken.  Om bilen börjar gå ojämt när dy rycker kontakten så är den hel. om bilen går lika jämt som när den är inkopplad som urdragen så är dne trasig.

http://data.motor-talk.de/data/galleries/0/164/8139/33824077/motor-b4204t-1499191703099929775.JPG

Senast redigerat av Nightmare89 (29 november )

Sroggc
4 december · 25 Inlägg
#9

Skall tilläggas att bilen har varit avställd ett år. Skall prova byta ut tändstift samt bränslefilter och se om de blir någon skillnad.

Nightmare89
5 december · 932 Inlägg
#10

Sroggc skrev:
Skall tilläggas att bilen har varit avställd ett år. Skall prova byta ut tändstift samt bränslefilter och se om de blir någon skillnad.

Hmm ja att byta filter kan faktiskt hjälpa. Hade en gammal bil som gick skitdåligt och hade sig men med ett nytt filter gick bilen bra igen smile

Sroggc
lördag 03:44 · 25 Inlägg
#11

Liten uppdatering, fick bort felkoden, med lite elspray. Men nu tillkom p0139 istället så gissa lambdan som är mot torpedoväggen eller nå avgasläckage.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang