Tänder inte på alla

Medelpad
15 mars · 1 Inlägg
#1

Hej.
Jag har en opel rekord berlina 2,0 -79 som inte går på alla cylindrar.
Fördelarlock, rotor, kablar och stift är nytt men den går dåligt. Tankar om fel tändningsföljd har slagit mig. Är det någon som vet rätt tändningsföljd så meddela mig eller har någon annan idé vad som är fel.

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
15 mars · 4 032 Inlägg
#2

Dra av tändkablarna, en i taget och kolla..
Tändfördelaren går väl att vrida lite , på en sån kärra..
Kar du kolla gnistgapet i fördelaren?, för den är ju ganska viktig..
Hade det varit tändningsföljden, så hade den spottat och fräst..

Senast redigerat av axxet (15 mars )

Meaganeowner
15 mars · 2 140 Inlägg
#3

Kolla så att axeln i fördelare, som rotorn sitter inte glappar.
Testa i alla riktningar.

caromania Forummoderator
15 mars · 8 734 Inlägg
#4

Och bensinen är fräsch?

When the eagles are silent, the parrots begin to jabber.
Hybrid_ Forum- och sitemoderator
15 mars · 12 572 Inlägg
#5

Tändföljd brukar vara 1-3-4-2. Men har inte kollat om det är så på din bil.

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang