Ström till tändspole men ingen gnista?

Tenco
28 augusti 2020 · 83 Inlägg
#1

Tjena
Får 11.2 volt till tändspolen som är bytt men får ingen gnista mellan tändspolen och fördelaren. Jag har bytt relät brevid tändspolen.

simlar
28 augusti 2020 · 4 477 Inlägg
#2

Hjälper ju om du skriver vad det är för bil.

Troliga fel är:
Trasig tändkabel
Trasig tändspole
Trasig tändtrigger

Tenco
28 augusti 2020 · 83 Inlägg
#3

simlar skrev:
Hjälper ju om du skriver vad det är för bil.

Troliga fel är:
Trasig tändkabel
Trasig tändspole
Trasig tändtrigger

Volvo 240 88

Utmarks-Loke
28 augusti 2020 · 3 670 Inlägg
#4

Det är väl antingen regina eller motronic på en sådan bil? Det borde vara elektronisk tändning i alla fall. Då sitter det en liten givare någonstans, antingen inuti fördelaren eller på svänghjulet. Denna talar om för tändmodulen när det behövs en gnista och så skickar tändmodulen ström till tändspolen. Något förenklat.

Eller blir det gnista vid tändspolen? Om du rycker lös en tändkabel och sätter direkt på tändspolen, får du gnista på det stiftet då?

Tenco
28 augusti 2020 · 83 Inlägg
#5

Utmarks-Loke skrev:
Det är väl antingen regina eller motronic på en sådan bil? Det borde vara elektronisk tändning i alla fall. Då sitter det en liten givare någonstans, antingen inuti fördelaren eller på svänghjulet. Denna talar om för tändmodulen när det behövs en gnista och så skickar tändmodulen ström till tändspolen. Något förenklat.

Eller blir det gnista vid tändspolen? Om du rycker lös en tändkabel och sätter direkt på tändspolen, får du gnista på det stiftet då?

Får ingen gnsiat någonstans.

simlar
28 augusti 2020 · 4 477 Inlägg
#6

Tenco skrev:

simlar skrev:
Hjälper ju om du skriver vad det är för bil.

Troliga fel är:
Trasig tändkabel
Trasig tändspole
Trasig tändtrigger

Volvo 240 88

Kolla huvudsäkringen till insprutningen, sitter i en vit säkringshållare bredvid ljusrelät i motorrummet.
Dra säkringen ut och in några gånger om smacka sen i en ny, har du tur är det den som är felet smile

simlar
28 augusti 2020 · 4 477 Inlägg
#7

Annars så händer det ju att tändmodulen ger upp ibland, finns ny på biltema för lite över 100kr.

Får motorstyrningen inte varvtalssignal så tänder den inte heller så vevaxelgivaren är ju inte omöjlig felorsak.
Koppla ur vevaxelgivaren och mät i kontakten som kommer upp från givaren, ska vara runt 180ohm mellan stift 1 och stift 2.

Tenco
28 augusti 2020 · 83 Inlägg
#8

simlar skrev:

Tenco skrev:

simlar skrev:
Hjälper ju om du skriver vad det är för bil.

Troliga fel är:
Trasig tändkabel
Trasig tändspole
Trasig tändtrigger

Volvo 240 88

Kolla huvudsäkringen till insprutningen, sitter i en vit säkringshållare bredvid ljusrelät i motorrummet.
Dra säkringen ut och in några gånger om smacka sen i en ny, har du tur är det den som är felet smile

Den är bytt, men den va inte bränd dock tongue

Tenco
28 augusti 2020 · 83 Inlägg
#9

simlar skrev:
Annars så händer det ju att tändmodulen ger upp ibland, finns ny på biltema för lite över 100kr.

Får motorstyrningen inte varvtalssignal så tänder den inte heller så vevaxelgivaren är ju inte omöjlig felorsak.
Koppla ur vevaxelgivaren och mät i kontakten som kommer upp från givaren, ska vara runt 180ohm mellan stift 1 och stift 2.

Går det att felsöka och se om det är det som är felet?

simlar
28 augusti 2020 · 4 477 Inlägg
#10

Tenco skrev:

simlar skrev:
Annars så händer det ju att tändmodulen ger upp ibland, finns ny på biltema för lite över 100kr.

Får motorstyrningen inte varvtalssignal så tänder den inte heller så vevaxelgivaren är ju inte omöjlig felorsak.
Koppla ur vevaxelgivaren och mät i kontakten som kommer upp från givaren, ska vara runt 180ohm mellan stift 1 och stift 2.

Går det att felsöka och se om det är det som är felet?

Tändmodulen har jag tyvärr inte koll på hur man mäter upp såvida du inte har ett oscilloskop?
Eventuellt kan man mäta spänning med en multimeter på utgången till tändspolen och se om något händer alls.


Vevaxelgivaren kan du som sagt ohm-mäta.

Ännu bättre vore att oscilloskop-mäta signalen om du har tillgång till ett oscilloskop och kunskaper till att använda det så man faktiskt ser om varvtalssignalen är bra.


Är något modifierat eller är det helt orörd motorstyrning?

Tenco
28 augusti 2020 · 83 Inlägg
#11

simlar skrev:

Tenco skrev:

simlar skrev:
Annars så händer det ju att tändmodulen ger upp ibland, finns ny på biltema för lite över 100kr.

Får motorstyrningen inte varvtalssignal så tänder den inte heller så vevaxelgivaren är ju inte omöjlig felorsak.
Koppla ur vevaxelgivaren och mät i kontakten som kommer upp från givaren, ska vara runt 180ohm mellan stift 1 och stift 2.

Går det att felsöka och se om det är det som är felet?

Tändmodulen har jag tyvärr inte koll på hur man mäter upp såvida du inte har ett oscilloskop?
Eventuellt kan man mäta spänning med en multimeter på utgången till tändspolen och se om något händer alls.


Vevaxelgivaren kan du som sagt ohm-mäta.

Ännu bättre vore att oscilloskop-mäta signalen om du har tillgång till ett oscilloskop och kunskaper till att använda det så man faktiskt ser om varvtalssignalen är bra.


Är något modifierat eller är det helt orörd motorstyrning?

Inget är rört. Jag stängde av bilen i 30 sekunder och efter det startade den inte.

Nybergrobin
28 augusti 2020 · 2 175 Inlägg
#12

Är ditt batteri slut? 11v är ganska lågt...

Rensvinf
28 augusti 2020 · 524 Inlägg
#13

Nybergrobin skrev:
Är ditt batteri slut? 11v är ganska lågt...

Precis min tanke med. 

https://www.kjellmans.se/batterier/
http://www.trass.se/Batteriuh.htm

Om du kollar på länkarna ovan så ser du att redan vid 12v är batteriet i princip tomt (25%, vilket inte räcker för att starta en bil.)
Fulladdat ska det ha 12.7.

Senast redigerat av Rensvinf (28 augusti 2020)

husseman
28 augusti 2020 · 832 Inlägg
#14

Hmm, om ett batteri e´slut, så märker man det på startmotorn. Full snurr där så ska bilen starta. Speciellt en old Volvo. Dåligt med spänningskänslig elektronik på dessa. - Men häng på en Booster så e´man säker.. hade sagt vevaxellägesgivare alla dar i veckan, eller Styrboxen till tändning.
mvh/husse

Rensvinf
28 augusti 2020 · 524 Inlägg
#15

husseman skrev:
Hmm, om ett batteri e´slut, så märker man det på startmotorn. Full snurr där så ska bilen starta. Speciellt en old Volvo. Dåligt med spänningskänslig elektronik på dessa. - Men häng på en Booster så e´man säker.. hade sagt vevaxellägesgivare alla dar i veckan, eller Styrboxen till tändning.
mvh/husse

Må så vara att en gammal volvo inte är så känslig som en modern. Men mäter du upp under 12v på ett startbatteri så är det slut helt oavsett vad.  Gamla Volvobilar må vara bra konstruerade men kan de starta med ett startbatteri som är slut?

Tenco
28 augusti 2020 · 83 Inlägg
#16

Nybergrobin skrev:
Är ditt batteri slut? 11v är ganska lågt...

Nytt batteri i bilen

husseman
28 augusti 2020 · 832 Inlägg
#17

Rensvinf skrev:

husseman skrev:
Hmm, om ett batteri e´slut, så märker man det på startmotorn. Full snurr där så ska bilen starta. Speciellt en old Volvo. Dåligt med spänningskänslig elektronik på dessa. - Men häng på en Booster så e´man säker.. hade sagt vevaxellägesgivare alla dar i veckan, eller Styrboxen till tändning.
mvh/husse

Må så vara att en gammal volvo inte är så känslig som en modern. Men mäter du upp under 12v på ett startbatteri så är det slut helt oavsett vad.  Gamla Volvobilar må vara bra konstruerade men kan de starta med ett startbatteri som är slut?

Ett startbatteri som e´slut, orkar inte dra runt motorn speciellt länge med full snurr. Håller med om att 11v låter inte bra.. kanske behövs en laddning.
Men en Volvo-88 borde starta enligt mig. Men hänger man på en Booster så får man veta.

mvh/husse

Utmarks-Loke
28 augusti 2020 · 3 670 Inlägg
#18

Ja, en gammal volvo startar så länge motorn går runt, när batteriet blir för dåligt för motorelektroniken har startmotorn redan stannat för länge sedan.

Tenco
29 augusti 2020 · 83 Inlägg
#19

simlar skrev:
Annars så händer det ju att tändmodulen ger upp ibland, finns ny på biltema för lite över 100kr.

Får motorstyrningen inte varvtalssignal så tänder den inte heller så vevaxelgivaren är ju inte omöjlig felorsak.
Koppla ur vevaxelgivaren och mät i kontakten som kommer upp från givaren, ska vara runt 180ohm mellan stift 1 och stift 2.

Har bytt den nu. Får gnista nu från tändspolen men är osäker på om den är liten

Brådhis * Voff voff *
29 augusti 2020 · 6 077 Inlägg
#20

11,2 V vid spolen är nog ändå det du ska börja med att felsöka. (Är det vid vila eller under startförsöket?)

The evening sun touched gently on the eyes of Lucy Jordan...
Senast i forumet
Diskussionsforum
Projekt