Ström till tändspole men ingen gnista?

Tenco
29 augusti 2020 · 83 Inlägg
#41

Borde jag köpa och sätta i en ny vevaxelgivare?

simlar
29 augusti 2020 · 4 477 Inlägg
#42

Tenco skrev:
Borde jag köpa och sätta i en ny vevaxelgivare?

Eftersom du nu får gnista, dock en svag gnista, så fungerar bevisligen vevaxelgivaren så jag anser det onödigt.

Tenco
29 augusti 2020 · 83 Inlägg
#43

simlar skrev:

Tenco skrev:
Borde jag köpa och sätta i en ny vevaxelgivare?

Eftersom du nu får gnista, dock en svag gnista, så fungerar bevisligen vevaxelgivaren så jag anser det onödigt.

Okej. Men om inte det hjälper att göra ren säkringarna, vad anser du som nästa steg?

Utmarks-Loke
29 augusti 2020 · 3 670 Inlägg
#44

Tändspolen kan vara sönder, det kan vara kortslutning mellan lindningarna inuti. Känner du ingen som har en likadan som du kan låna och prova med så du slipper köpa en bara för att prova?

Tenco
29 augusti 2020 · 83 Inlägg
#45

Utmarks-Loke skrev:
Tändspolen kan vara sönder, det kan vara kortslutning mellan lindningarna inuti. Känner du ingen som har en likadan som du kan låna och prova med så du slipper köpa en bara för att prova?

Bytte den idag. Får gnista från den och gammla så den va inte trasig.

husseman
29 augusti 2020 · 834 Inlägg
#46

Hmm. om du testade med direktmatning till spolen som jag föreslog..så kan du lägga ner detta med säkringar osv. Ditt fel ligger på styrnivåsidan.. dvs . din vevaxellägesgivare-kablar- styrbox. Googla fram styrboxen o dess jord o + poler o mät upp dessa. Om dessa e´ok- så har nog styrboxen klappat ihop. Antar att du har provat att byta vevaxellägesgivare- vilket e´ett vanligt problem på dessa o kostar nada.

mvh/husse

Tenco
29 augusti 2020 · 83 Inlägg
#47

husseman skrev:
Hmm. om du testade med direktmatning till spolen som jag föreslog..så kan du lägga ner detta med säkringar osv. Ditt fel ligger på styrnivåsidan.. dvs . din vevaxellägesgivare-kablar- styrbox. Googla fram styrboxen o dess jord o + poler o mät upp dessa. Om dessa e´ok- så har nog styrboxen klappat ihop. Antar att du har provat att byta vevaxellägesgivare- vilket e´ett vanligt problem på dessa o kostar nada.

mvh/husse

Ska byta vevaxelgivare imorrn

Tenco
31 augusti 2020 · 83 Inlägg
#48

Har bytt vevaxelgivare och gjort rent alla säkringar. Ingen improvment ännu

Hasse67
14 januari · 4 Inlägg
#49

Hittade du felet?

Senast i forumet
Diskussionsforum
Projekt