Startproblem Polo -97

Micke30
27 november 2021 · 4 Inlägg

Har lite problem med min Polo 97:a Jag körde till jobbet men när jag skulle därifrån så startade den inte. Jag har kollat med min felkodsläsare och får inga felkoder på den den får kontakt med, använder jag min obd2 elm327 läsare får jag ingen kontakt mobilen. Lite info inget fel på batteriet, soppa pumpen skickar på bränsle. Start spärren verkar inte bryta soppa pumpen om nyckeln talat signalen så jag tänkte om den stryper någon annan stans om den tappar signalen. Verkar vara tändnings baserat fenomen, då bilen inte hade tendens att gå dåligt när jag körde till jobbet så vet jag inte riktigt var jag ska börja felsöka då den gått sönder då den stått still.

Hybrid_ Forum- och sitemoderator
27 november 2021 · 14 809 Inlägg

Har du tändning på när du ska koppla upp ELM?

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Micke30
27 november 2021 · 4 Inlägg

Jajjemen

Jesper328
27 november 2021 · 897 Inlägg

Jadu.

Rör sig varvräknaren när du kör på starten?
Startgas för att utesluta tändningen?
Man behöver inte t.ex trampa ner kopplingen för att kunna starta motorn på denna?

Growe Fri fart för ett fritt folk!
27 november 2021 · 11 562 Inlägg

kolla i diket under rutan.. hur illa det är där inte skit ovanligt att det blir fyllt med vatten och dödar styrboxen.....   sen läs med ett riktigit verktyg och se om du något i bilen ..smile

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
Volkswagen Polo 1.6Tdi "Biloptimering i Sverige" (2010)
Seat Arosa (1999)
Henkix
27 november 2021 · 6 716 Inlägg

Kolla alla tänddelar, speciellt noga på tändspolen. Har en polo -98 som jag fick för den gick så kasst o förra ägaren var trött på den. Den ryckte hoppade o spottade o hade sig o rätt va det var så starta den inte, då var det bara vänta nån dag så gick den igång igen.
Jag tog en titt på alla tänddelar o hittar fullt av sprickor i ytterhöljet på tändspolen, jag pillade sönder den och fullt med rost i den då fukt var det i den.
Kollade på skroten efter en bättre men alla där var det sprickor i, fanns ca 4st där då jag kollade i.

Men men, köpte istället alla tänddelar nya från tyskland o bytte. Efter det har bilen gått helt klockrent. Detta var 2018

Så ta en titt på spolen tongue

Senast redigerat av Henkix (27 november 2021)

Du är liv
Du är dom långa milen mot Berlin.
I döda vinkeln ser jag allt du gör.
Då stänger jag själen klämmer ihjäl den & hittar en himmelsk drog.
Growe Fri fart för ett fritt folk!
28 november 2021 · 11 562 Inlägg

Henkix skrev:
Kolla alla tänddelar, speciellt noga på tändspolen. Har en polo -98 som jag fick för den gick så kasst o förra ägaren var trött på den. Den ryckte hoppade o spottade o hade sig o rätt va det var så starta den inte, då var det bara vänta nån dag så gick den igång igen.
Jag tog en titt på alla tänddelar o hittar fullt av sprickor i ytterhöljet på tändspolen, jag pillade sönder den och fullt med rost i den då fukt var det i den.
Kollade på skroten efter en bättre men alla där var det sprickor i, fanns ca 4st där då jag kollade i.

Men men, köpte istället alla tänddelar nya från tyskland o bytte. Efter det har bilen gått helt klockrent. Detta var 2018

Så ta en titt på spolen tongue

råkade ut för det med tantens pendlar seat arosa.. den började misstända som en galning..  först hittade jag en tändkabel som var trasig så bytte den och bilen gick perfekt.. men nästa snöstorm så blev hon stående..på den var det en hårfin spricka i spolen .. det tog lite tid att se skiten . men den strulade bra när det grissnöade..  så snön fyllde upp motorutrymmet..  den var rätt låg så den öste upp snö på baksidan av motorn via framvagnsbalken.. tills det blev koris mot tändspolen sen var det kört smile   

men den bilen startade hela tiden.. men gick som en påse skit...    så kan vara ett sånt fel men man borde kunna felsöka bilen med det felet iallfall..    därav min tanke att ecu dött..   ingen stor grej enkelt att hitta ny enkel att programera ihop med startspärren då det inte är en massa äkliga låskoder och skit för att gifta ihop dom..

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
Seat Arosa (1999)
Volkswagen Polo 1.6Tdi "Biloptimering i Sverige" (2010)
Micke30
28 november 2021 · 4 Inlägg

Ska kolla i morgon när jag kommer till jobbet, jag har inte tänkt på om varvräknaren rör sig när jag gnuggar på startmotorn. Att Ecu:n gett sig är en tanke när obd2 läsaren inte får kontakt med den vi bluetooth och ska se om jag får tag på en tändspole att testa med.

Micke30
5 december 2021 · 4 Inlägg

Uppdatering, nu går den igen, var tändspolen som sagt upp sig.

Senast i forumet
Diskussionsforum
Projekt
Evenemang