Mercedes W211 200cdi -08 - Felkod på alla glödstift

Hugo760
1 januari · 3 Inlägg

Hej!
Har en Mercedes 211 200cdi från 2008 som jag bytt motor på och har nu felkod på alla glödstiften. Har provat att byta till 4 andra glödstift från gamla motorn men är fortfarande samma fel. Glödlampan tänds efter man startat bilen och lyser i ca 1 minut sen slocknar den. Motorn går bra i övrigt efter motorbytet. Ingen aning om problemet fanns innan motorbytet då jag köpte bilen med rasad motor.

Det är 2 felkoder på varje glödstift och på dom står det: "Kontrollera komponent R9 / 1 (Cylinder 1 glödstift), kortslutning till mark" samt "Kontrollera komponent R9 / 1 (Cylinder 1 glödstift), öppen krets i ledningar".

Det är exakt samma felkoder till alla stiften förutom att det står cylinder 1,2,3,4 då. Tror ni att det ändå är fel på glödstiften eller kan det vara något annat eller något jag missat när jag bytt motorn? Funderat på om det kan vara glödrelät men borde det inte vara felkod på det då istället?

Alla tips mottages tacksamt!
Mvh Hugo

mb_pucken
1 januari · 4 846 Inlägg

Finns det spänning till relät så hade jag bytt det :-)

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965
Mercedes C250DT "BabyBenz" (1997)
Jesper328
1 januari · 894 Inlägg

Som ovan, relä.
Jag skulle börjat med att kontrollera kablage också.

Hugo760
2 januari · 3 Inlägg

mb_pucken skrev:
Finns det spänning till relät så hade jag bytt det :-)

Har kollat lite och det finns spänning fram till relät. Dock så har jag nu helt plötsligt bara felkod på 1,2 och 4 cylinder

Senast i forumet
Diskussionsforum
Projekt
Evenemang