4369
Sök

Mercedes s211 startar inte

22 Inlägg
20 juni
Trådstartare
#1
tjena har ett problem med min mercedes s211 320 cdi 2003 efter jag har bytt mina spridar packningar pga läckage. Efter bytet så startade den inte antog att det var luft i systemet så testa o lufta men startar fortfarande inte vet ej hur det ska se ut men när jag lossar på spridar röret och vrider om motorn kommer det ibörjan lite bubblor sen ett stadigt flöde av diesel men det inge sprut som jag sett på youtube när andra luftar att det ska vara.
vet inte om det är att bränsle trycker är för dåligt men det hade varit konstigt då den gick fint innan packningsbytet o det är endast spridarna jag pillat på

tacksam för svar

Diagnostekniker
2 481 Inlägg
20 juni
#2
Kör igång den på startgas.

Edit: bogsera runt den tills den hoppar igång om det är en manuell.
Har du lagt spridarna på en bänk efter du demonterat dem så kan det vara kört.
Senast redigerat av Jesper328 (20 juni )

Up the RA

5 095 Inlägg
20 juni
#3
Vilket märke är det på dina pridare? Hade du lös alla på en gång? Vissa spridare kan vara i princip omöjliga och få igång när det gått in luft I hydrauliken. Ibland går det att starta upp bilen på startgas och hålla liv I den ett par minuter på varv och på så vis tvinga liv I spridarna. Funkar inte detta är det antagligen byte spridare eller lämna in dom för reparation.
Brukar rekommendera att man bara tar en eller två spridare åt gången med uppstart i mellan.

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965


Sök