Volvo 940 ltt -96 M47-M90....

2 Inlägg
Skrivet 1 december · Inlägg av trådskaparen #1

Tjenare.
Köpte mig en 940 ltt -96 för ett tag sen som busbil, fungerat bra ända till m47 lådan gav upp när jag skulle leka slut på de sista mm på däcken... (Automat som förra ägaren konverterat till manuell m47)
Tänkte det var likabra att köra på m90 lådan istället och köpte på mig; M90 låda med balk, kardan och kopplingen (dubbelmasse med lamell och tryckis)

Bytte då till ett potthjul, d24 lamellen och en förstärkt tryckplatta.

Så till problemet;

Fått på lådan och snurrade på "kardanknuten" på lådan för att se om svänghjul/kamrem rörde sig vilket det gjorde men efter vi provat koppla så verkar det som den inte vill koppla ur.... Snurrar på "kardanknuten" men bara snurrar runt lätt utan att svänghjul/kamremshjulet snurrar....
Slavcylindern sköt jag så den ska förlängas eller något.....

Vad kan vara problemet att den inte vill driva? Bör ju driva på växlarna sålänge inget gått fel på insidan av lådan även om slav är bortmonterad för tillfället?


Kardanen har inte varit på heller än då jag inte ville skruva upp allting för att skruva ner...

Är det något jag missar? Helt ny inom att byta låda och hoppas ni förstår vad jag försöker berätta... Provat grupper på facebook där jag inte får en ända kommentar.... Blir galen på det, står utan bil och pissväder att gå till jobbet och ta sig någonstans + att vintern är runt hörnet...

Garanterat luddigt att förstå, men fråga isåfall! Får ingen hjälp någonstans ifrån och sökt som en dåre på google....

Senast redigerat av Korvkiosken (2 december )

2 Inlägg
Skrivet 2 december · Inlägg av trådskaparen #2

Update:

Verkade sitta 2 urtrampningslager i lådan, ett innåt och ett utåt så var av med lådan igen och ut med det ena lagret så är problemet löst och driver nu och frikopplar när pedalen är i bott.

Nu har vi slapp koppling som tar i golvet.. Skruvat ut kulan till gaffeln ett par mm (ska av med lådan och sätta brickor) och förlängt slavstången någon mm provisoriskt!

Några tips på något annat? Även med detta tar den iprincip i botten, ska fixa så jag kan lufta bakvägen och upp eftersom det inte verkar komma luft när vi trampar och skruvar nippel..

9 Inlägg
Skrivet 3 december #3

Korvkiosken skrev:
Update:

Verkade sitta 2 urtrampningslager i lådan, ett innåt och ett utåt så var av med lådan igen och ut med det ena lagret så är problemet löst och driver nu och frikopplar när pedalen är i bott.

Nu har vi slapp koppling som tar i golvet.. Skruvat ut kulan till gaffeln ett par mm (ska av med lådan och sätta brickor) och förlängt slavstången någon mm provisoriskt!

Några tips på något annat? Även med detta tar den iprincip i botten, ska fixa så jag kan lufta bakvägen och upp eftersom det inte verkar komma luft när vi trampar och skruvar nippel..

Har du så du kan trycksätta bromsvötska behållaren och bara öppna luftnippeln så är det enklaste sättet, annars brukar det funka väldigt bra att sätta en släng på luft nippeln öpnna den lite dra slangen upp i bromsvätskbehållaren. Och bara pumpa några gånger på pedalen ,blir lite mer flöde då som kan få envisa luftbubblor att åka ur. Sen lufta det sista på det vanliga pumpa upp tryck släppa nippeln sättet


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang