AC lagt av på min Saab (video med ljud)

Arelion
21 maj · 2 Inlägg
#1

• Bilmodell
Saab 9-3 2.0t

• Årsmodell
2009

• Miltal
18000

• Modifikationer på bilen 
Är bilen trimmad/modifierad på något sätt?
Nej

• Hur yttrar sig felet? 
Kommer ingen kyla längre när ACn är på.

• Är felet permanent eller uppstår det bara ibland? 
Alltid. Fungerade plötsligt inte. När ACn är på hör man ett "slirande/skavande" ljud, trycker man på AC OFF blir det tyst direkt. Jag har lagt märke till detta ljud 6-12 månader men inte funderat så mycket på det, men nu kommer som sagt ingen kyla längre. Misstänker att det är relaterat till felet kanske? Laddar upp ett litet videoklipp där man hör. Man får ha lite hög volym på. I början är det tyst, sen sätter jag på ACn och efter ett par sekunder kommer ljudet.

https://drive.google.com/file/d/1zNZ-3H … sp=sharing

• Vilken felsökning har redan gjorts? 
Inget särskilt.. kollat lite i manualen osv. Tänkte kolla med Er här om ni kan ha någon aning om vad det kan vara för fel innan jag lämnar in den för felsökning eller rep.

Stort tack på förhand och ha en trevlig dag i sommarvärmen smile

Senast redigerat av Arelion (21 maj )

granadadr
21 maj · 5 826 Inlägg
#2

kolla om kompressorn är inkopplad,, förmodligen inte,,  mitt förslag är att åka till en firma och felsök,, troligen är det hål i kondensorn så gasen far ut,,  men finns många andra fel

zzr94092
21 maj · 2 785 Inlägg
#3

Kanske det är magnetkopplingen som inte där..

granadadr
22 maj · 5 826 Inlägg
#4

zzr94092 skrev:
Kanske det är magnetkopplingen som inte där..

ee den försvinner inte wink

Znixer
22 maj · 129 Inlägg
#5

Det malande ljudet som hörs är kompressorn så magnetkopplingen verkar dra, det är inte ett jätteovanligt oljud på dessa som antagligen blir värre med lågt tryck. Kondesorn går ofta sönder på NG9-3 pga utsatt och oskyddat läge så helt klart en kandidat men då brukar så mycket gas läcka ut så magnetkopplingen slutar dra, men det kan ju vara en tidsfråga.

Arelion
22 maj · 2 Inlägg
#6

Tack för svar! Det skulle kanske kunna vara en fråga om lågt tryck då?

zzr94092
22 maj · 2 785 Inlägg
#7

Om det finns ett malande ljud,, så kan det knappast vara hål i kondensorn,om så vore skulle det inte finnas någon gas/tryck kvar då skulle kompressor stå still...

Znixer
23 maj · 129 Inlägg
#8

zzr94092 skrev:
Om det finns ett malande ljud,, så kan det knappast vara hål i kondensorn,om så vore skulle det inte finnas någon gas/tryck kvar då skulle kompressor stå still...

Som sagt, kan vara en liten läcka och bara en tidsfråga innan kompressorn slutar dra. Nu är det inte sagt att det är kondensorn i detta fall men lågt tryck till följd av läckage, var som helst i systemet, är en möjlig och vanlig orsak till dålig eller ingen kyla, även om kompressorn går.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang