Ny monterad baslåda fungerar inte.

Lucif3r
4 december 2020 · 675 Inlägg
#21

Nu har det blivit lite rörigt i tråden, så ber om ursäkt om jag missat det.
Men har du provat att koppla in bas-steget(med bas) på front-lågnivåutgången(för om jag förstod det rätt har du ett steg kopplat där redan, till dörrhögtalarna, som fungerar?)? Kommer det ljud ur den då? Har du provat använda lågnivåkabeln som går till det andra steget(som fungerar)?

MammDiin
4 december 2020 · 1 801 Inlägg
#22

Kolla inställningarna för ''Position'' och ''Speaker Level''. Sen så går inte Speaker Mode att ändra i vanliga inställningar utan endast i Setup Menu som kommer upp första gången man drar igång stereon.

Mack Forum- och sitemoderator
4 december 2020 · 25 015 Inlägg
#23

Och så lugnar vi ner oss lite här nu..
Det är superschysst att alla försöker hjälpa till men vi behöver verkligen inte dumförklara andra.

Med ytterst vänliga hälsningar/Lars. Budbilschaufför och Sitemoderator
--------------------------------------------------------------------------
Melissa: "But they're all following you?"
Rubber Duck: "No, they ain't. I'm just in front." - Convoy.
jompa_00
4 december 2020 · 11 Inlägg
#24

diese1 skrev:
Om du orkar så får du gärna prova att koppla mobilen med aux till stereon om det går istället, hade en kompis som när han använde bluetooth så spelade högtalarna men inte basarna men när han kopplade aux så spelade allt.

Absolut värt att prova. dock vill jag ju använda BT funktionen men får jag grejerna å spela kan man ju ta det därifrån smile

jompa_00
4 december 2020 · 11 Inlägg
#25

Lucif3r skrev:
Nu har det blivit lite rörigt i tråden, så ber om ursäkt om jag missat det.
Men har du provat att koppla in bas-steget(med bas) på front-lågnivåutgången(för om jag förstod det rätt har du ett steg kopplat där redan, till dörrhögtalarna, som fungerar?)? Kommer det ljud ur den då? Har du provat använda lågnivåkabeln som går till det andra steget(som fungerar)?

Har inte provat att koppla in basen på lågnivåutgång för front än. BRLs kundsupport ville också att jag skulle prova detta, men egentligen ser jag inte anledning till varför jag bör testa.

Det kommer ju endast innebära att basen spelar (på samma sätt som när jag kopplar i telefeon med AUX) och jag får ingen musik.

Hur bör jag tolka resultatet om basen då börjar fungera? att lågnivåutgång för R och SW är kass?

Med vänlig hälsning johan smile

jompa_00
4 december 2020 · 11 Inlägg
#26

MammDiin skrev:
Kolla inställningarna för ''Position'' och ''Speaker Level''. Sen så går inte Speaker Mode att ändra i vanliga inställningar utan endast i Setup Menu som kommer upp första gången man drar igång stereon.

kan det vara värt att återställa stereon för att på så sätt få fram menyer som inte längre kan justeras i?

Enligt Youtube ska man kunna få fram en meny som heter "initials" där man ska kunna ändra hur lågnivåutgångarna ska skicka ut signal. har letat i stereon och provat göra som dom visar men lyckas inte få fram den typen av meny.

med en återställning kanske denna kan dyka upp även på min enhet...

Med vänlig hälsning johan smile

Lucif3r
4 december 2020 · 675 Inlägg
#27

jompa_00 skrev:
Hur bör jag tolka resultatet om basen då börjar fungera?

Du kan med säkerhet utesluta fel på steget, basen och lågnivåkabeln. Vilket då betyder att felet ligger i huvudenheten.


Att nollställa huvudenheten kan vara en god idé, man vet ju aldrig...

Bassiehof
4 december 2020 · 1 215 Inlägg
#28

Jag tänkte på Alpine, det kanske inte är samma menyer i en Pioneer. Du vet redan att felet är i stereon eftersom du testat med telefonen.

Senast redigerat av Bassiehof (4 december 2020)

MammDiin
4 december 2020 · 1 801 Inlägg
#29

jompa_00 skrev:

MammDiin skrev:
Kolla inställningarna för ''Position'' och ''Speaker Level''. Sen så går inte Speaker Mode att ändra i vanliga inställningar utan endast i Setup Menu som kommer upp första gången man drar igång stereon.

kan det vara värt att återställa stereon för att på så sätt få fram menyer som inte längre kan justeras i?

Enligt Youtube ska man kunna få fram en meny som heter "initials" där man ska kunna ändra hur lågnivåutgångarna ska skicka ut signal. har letat i stereon och provat göra som dom visar men lyckas inte få fram den typen av meny.

med en återställning kanske denna kan dyka upp även på min enhet...

Med vänlig hälsning johan smile

Testa det och se om du får det att funka

Senast i forumet
Diskussionsforum
Projekt