Audi a6 2,0 tfsi c6 bpj

Mb240
22 juli · 20 Inlägg

Hej börjar från början, audi med maf felkod p0104 samt p2000 på katalysator den senare troligen följd fel. Har haft bilen i 6 år, motorlampan har lyst från och till i alla år i början typ 100mil mellan tänd och släkt sporadiskt, senare kortare , bytt maf, funkade ännu sämre med stark från autodoc, gjorde rent den gamla lite bättre ett tag sen samma sak,köpte en orginal fast på skroten ,hittade sedan ett fel på pvc ventilen brände en massa olja åtgärdat nu ,gick jätte bra i ca 20 mil nu samma fel ,har kollat kontakten inget fel ser jätte fin ut, kan det vara fel på ecu? Har bytt alla rör till vevhusventilationen tänkte på tjuvluft, det jag har märkt att från och till har jag dåligt vrid i bilen går fint på tomgång, funderar på kontakten uppe vid ecun ?

Lasse62
22 juli · 271 Inlägg

Hej!

Har du möjlighet att läsa av felkoder med  "riktig" VAG utrustning? typ VCDS eller VAS

0104 och 2000 är ju generiska felkoder och ger inte samma hint om felet.

valle22 Smidd i rostigt stål
22 juli · 913 Inlägg

Precis som ovan VCDS eller ODIS att läsa ut rätt felkod och slipa byta eller gissa sig fram

*** Riktiga bilar har bakhjulsdrift, framhjulsdrift är enbart på gräsklipparn ***
Renault Zoe (2019)
Mb240
23 juli · 20 Inlägg

Nope ska ordna så får vi se

valle22 Smidd i rostigt stål
23 juli · 913 Inlägg

Har den gått långt? Dessa trippelkedje motorer är inte riktigt bra efter 10000mil trots ständiga oljebyten...

En kompis A4 hade 10000mil på mätaren och hade lampa som lös och fick bytt kedja på en mindre verkstad i Lomma

*** Riktiga bilar har bakhjulsdrift, framhjulsdrift är enbart på gräsklipparn ***
Renault Zoe (2019)
Mb240
27 juli · 20 Inlägg

Sitter kamrem framtill ,sen är det en kedja i bakkant som driver den andra kammen, remmen är bytt kedjan komtrollerad

Hybrid_ Forum- och sitemoderator
27 juli · 14 221 Inlägg

En C6. Det är en gammal bil. Den måste väl ha kamkedja?

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Vettemannen >>>>>JÄNKEBILSIDIOT<<<<<
27 juli · 13 040 Inlägg

Mb240 skrev:
Hej börjar från början, audi med maf felkod p0104 samt p2000 på katalysator den senare troligen följd fel. Har haft bilen i 6 år, motorlampan har lyst från och till i alla år i början typ 100mil mellan tänd och släkt sporadiskt, senare kortare , bytt maf, funkade ännu sämre med stark från autodoc, gjorde rent den gamla lite bättre ett tag sen samma sak,köpte en orginal fast på skroten ,hittade sedan ett fel på pvc ventilen brände en massa olja åtgärdat nu ,gick jätte bra i ca 20 mil nu samma fel ,har kollat kontakten inget fel ser jätte fin ut, kan det vara fel på ecu? Har bytt alla rör till vevhusventilationen tänkte på tjuvluft, det jag har märkt att från och till har jag dåligt vrid i bilen går fint på tomgång, funderar på kontakten uppe vid ecun ?

Hur har det gått på besiktningarna, har du haft sån jävla tur att lampan alltid varit släckt då?

/Benny

Jag har en paroll--Long live rock'n'roll!!!
Jag säger som Rännhola Rockers:
Ni som kör européer, Ta era kärror med er och ställ dom där dom hör hemma, i cykelstället!!!
Min youtubekanal!
Chevrolet Corvette C4 "RÖDA FARAN" (1986)
Chevrolet Van G20 "CRUISAREN" (1988)
Pontiac Trans Am GTA "PIZZARÄCERN" (1987)
it_mutt
27 juli · 10 137 Inlägg

Hybrid_ skrev:
En C6. Det är en gammal bil. Den måste väl ha kamkedja?

BPJ har kamrem.

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Audi A4 2.5TDi "Sub5" (2002)
Audi A4 "TooLow" (2009)
Mb240
27 juli · 20 Inlägg

Har släckt lampan inför besiktningen varje år, har provat nu med att dra ur kontakten ur luftmassemätaren då går den som en påse nötter måste va något anbat fel ,får nog lämna in den på avläsning med odis, vcds har bara en enkel felkod läsare

Mb240
27 juli · 20 Inlägg

Kör man med motorlampan tänd är det bra vrid hela tiden, men drar mycket mer bensin ,samt saknar drag på högre varv, som sagt får kolla med riktig felkod läsare

Mb240
27 juli · 20 Inlägg

Märkte idag att när man kör över ett tågspår tänds lampan direkt måste vara någon glapp kontakt

Senast i forumet
Diskussionsforum
Projekt
Evenemang