Larmproblem Volvo V60

donpz
9 januari · 26 Inlägg

Hej folket.

Min volvo v60 från 2016 har börjat krångla sen jag köpte den.

1 vecka efter att jag tog hem det från bilhandlaren så fick jag upp felmeddelandet "Larmsystem service erfordras" på displayen.

Jag har prövat att reducera larmet men trots det så börjar bilen blinka ca 20 sek efter att jag har låst bilen. Ingen siren går utan endast varningslamporna runt bilen. (Sirenen har testats och fungerar felfritt).

Utöver detta har jag även raderat felkoderna 2 gånger men den dyker upp på nytt igen.

Känner någon igen sig med detta och vad var eran lösning? Har nyss lagt runt 100k på bilen i cash och tagit lån på resterande så har inte mycket pengar på att fixa och trixa med att lämna in till Volvo då de säkert kommer ta några tusen för att felsöka bilen och kanske åtgärda problemet.

Alla svar är accepterade, behöver hjälp nu för snart lär batteriet dö också och som sagt, har inte råd till kostnader just nu, därav att jag köpte en lite "nyare" bil för att slippa dessa problem...

Mack Forum- och sitemoderator
9 januari · 26 174 Inlägg

Om det är så nyligen du köpte bilen så hade jag tagit tillbaka den och bett bilkrängaren att titta på den.

Med ytterst vänliga hälsningar/Lars. Sitemoderator
--------------------------------------------------------------------------
Melissa: "But they're all following you?"
Rubber Duck: "No, they ain't. I'm just in front." - Convoy.
Volvo 244 GLT "Good ol Bastard" (1983)
Volvo V60 D4 AWD "Rymdskeppet" (2014)
Mazda 323 1.4 "Emanuel" (1979)
Jesper328
9 januari · 2 389 Inlägg

Hur sirenen testades skulle vara intressant att veta.

Har sett sånt här flertalet gånger på flertalet bilar och det är ALLTID larmsirenen som är boven.
Betyder inte nödvändigtvis att det är så för dig då, men om jag själv inte kunde felsöka så skulle jag jacka ur larmsirenen och se om bilen fortfarande beter sig.

Inte helt 100 på V60 men kolla upptill i hjulhus vänster fram bakom innerskärmen, eller i torkarbaljan.

Senast redigerat av Jesper328 (9 januari )

Up the RA
Christian S
10 januari · 4 816 Inlägg

donpz skrev:
Utöver detta har jag även raderat felkoderna 2 gånger men den dyker upp på nytt igen.

och vad säger felkoderna då?

Mvh Christian
kör du före så väntar jag där framme.
donpz
12 januari · 26 Inlägg

Jesper328 skrev:
Hur sirenen testades skulle vara intressant att veta.

Har sett sånt här flertalet gånger på flertalet bilar och det är ALLTID larmsirenen som är boven.
Betyder inte nödvändigtvis att det är så för dig då, men om jag själv inte kunde felsöka så skulle jag jacka ur larmsirenen och se om bilen fortfarande beter sig.

Inte helt 100 på V60 men kolla upptill i hjulhus vänster fram bakom innerskärmen, eller i torkarbaljan.

Testade endast sirenen genom att trycka på larmknappen på nyckeln och den tjuter ordentligt.
Sedan låter även sirenen under körning så den fungerar haha..

Jesper328
12 januari · 2 389 Inlägg

donpz skrev:

Jesper328 skrev:
Hur sirenen testades skulle vara intressant att veta.

Har sett sånt här flertalet gånger på flertalet bilar och det är ALLTID larmsirenen som är boven.
Betyder inte nödvändigtvis att det är så för dig då, men om jag själv inte kunde felsöka så skulle jag jacka ur larmsirenen och se om bilen fortfarande beter sig.

Inte helt 100 på V60 men kolla upptill i hjulhus vänster fram bakom innerskärmen, eller i torkarbaljan.

Testade endast sirenen genom att trycka på larmknappen på nyckeln och den tjuter ordentligt.
Sedan låter även sirenen under körning så den fungerar haha..

Larmsirenen är mer än bara en tuta. smile
Prova som sagt att koppla ur den, jag tror att ditt fel ligger där.

Sirenerna har ett internt batteri så att larmet kan gå även om bilens startbatteri är urladdar.
Detta interna batteri har en livslängd på 8-10 år, och i många fall så läcker det ut batterisyra som kortsluter kretskortet.
Då får du fel så som att larmet/blinkers går av sig själva.

Misstänker att felkoden du har ligger i BCM och lyder ”förlorad kommunikation med komponent larmsiren” eller nåt? smile

Up the RA
donpz
12 januari · 26 Inlägg

Jesper328 skrev:

donpz skrev:

Jesper328 skrev:
Hur sirenen testades skulle vara intressant att veta.

Har sett sånt här flertalet gånger på flertalet bilar och det är ALLTID larmsirenen som är boven.
Betyder inte nödvändigtvis att det är så för dig då, men om jag själv inte kunde felsöka så skulle jag jacka ur larmsirenen och se om bilen fortfarande beter sig.

Inte helt 100 på V60 men kolla upptill i hjulhus vänster fram bakom innerskärmen, eller i torkarbaljan.

Testade endast sirenen genom att trycka på larmknappen på nyckeln och den tjuter ordentligt.
Sedan låter även sirenen under körning så den fungerar haha..

Larmsirenen är mer än bara en tuta. smile
Prova som sagt att koppla ur den, jag tror att ditt fel ligger där.

Sirenerna har ett internt batteri så att larmet kan gå även om bilens startbatteri är urladdar.
Detta interna batteri har en livslängd på 8-10 år, och i många fall så läcker det ut batterisyra som kortsluter kretskortet.
Då får du fel så som att larmet/blinkers går av sig själva.

Misstänker att felkoden du har ligger i BCM och lyder ”förlorad kommunikation med komponent larmsiren” eller nåt? smile

Om det är så att den har läckt batterisyra och kortslutit kretskortet så behöver jag då alltså lämna in bilen till Vovlo för reparation antar jag?
Minns ej exakt felkoderna just nu, men ska pröva att koppla ur den.

Jesper328
12 januari · 2 389 Inlägg

Beror på hur händig du är.
Senast jag bytte siren på en Volvo tog det 10 minuter, visserligen en XC60, men de sitter på ställena som jag nämnde i tidigare inlägg.
Ny larmsiren ifrån Rejmes kostar runt 2500kr, ingen mening att köpa begagnad då du kan få samma fel igen.

Up the RA
Brådhis * Voff voff *
12 januari · 10 299 Inlägg

donpz skrev:

Jesper328 skrev:
Hur sirenen testades skulle vara intressant att veta.

Har sett sånt här flertalet gånger på flertalet bilar och det är ALLTID larmsirenen som är boven.
Betyder inte nödvändigtvis att det är så för dig då, men om jag själv inte kunde felsöka så skulle jag jacka ur larmsirenen och se om bilen fortfarande beter sig.

Inte helt 100 på V60 men kolla upptill i hjulhus vänster fram bakom innerskärmen, eller i torkarbaljan.

Testade endast sirenen genom att trycka på larmknappen på nyckeln och den tjuter ordentligt.
Sedan låter även sirenen under körning så den fungerar haha..

Trycker man på triangeln på fjärren så tutar bilen med signalhornet. Sirenen är för larmet, den låter som en siren, inte som en tuta. Tänker bara så det inte blandas ihop här nu... smile

The evening sun touched gently on the eyes of Lucy Jordan...
Undervattensfoto med min ROV (undervattensdrönare):
https://www.instagram.com/rov_sweden/
Volvo V70 D3 "Hemlig XIII" (2012)
donpz
7 februari · 26 Inlägg

Problemet löste sig!
Var som med många andra bilar, sirenen som strulade.
Bytte sirenen och supportbatteri och så vart problemet löst!

roffekof Volvo V60 2017
21 april · 2 Inlägg

Volvo V60 CC -2017
Även jag drabbades av fel på larmmodulen av fabrikat FoMoCo.
Tänkte bara komma med några tips då jag reparerade larmenheten. Lite hobbypyssel en kväll.
1. Det gick fint att komma åt modulen utan att lossa framhjulet. lyfte bilen med en domkraft och stoppade in en pallbock som säkerhet.
2  Lossade innerskärmen och larmmodulen som var placerad på en konsoll.
3. Det svåraste var att lossa den trepoliga anslutningskontakten från bilen.
4. Delade därefter plåthöljet genom att slipa bort fem st. nitningar som höll ihop enheten med en Dremel slip.
5. Därefter öppnades plastenheten genom att försiktigt såga upp den i skarven mellan de två plasthalvorna med min Dremel igen.
6. Batteriet var kraftigt rostigt med korroderad svart anslutningskabel. Kretskortet hade klarat sig bra.
7. Reservbatteri till Siemens Gigaset DECT-telefon passade. Samma kontakt som det gamla batteriet. Inköpt för 129 kr. hos Batterilagret här i Göteborg.
(2,4 V 650 mAh).
8. Därefter silikonade jag ihop plastkåpan för att täta.
9. Efter återmontering så fungerade larmet bra igen.

roffekof
trubbelturbo
21 april · 1 465 Inlägg

roffekof skrev:
Volvo V60 CC -2017
Även jag drabbades av fel på larmmodulen av fabrikat FoMoCo.
Tänkte bara komma med några tips då jag reparerade larmenheten. Lite hobbypyssel en kväll.
1. Det gick fint att komma åt modulen utan att lossa framhjulet. lyfte bilen med en domkraft och stoppade in en pallbock som säkerhet.
2  Lossade innerskärmen och larmmodulen som var placerad på en konsoll.
3. Det svåraste var att lossa den trepoliga anslutningskontakten från bilen.
4. Delade därefter plåthöljet genom att slipa bort fem st. nitningar som höll ihop enheten med en Dremel slip.
5. Därefter öppnades plastenheten genom att försiktigt såga upp den i skarven mellan de två plasthalvorna med min Dremel igen.
6. Batteriet var kraftigt rostigt med korroderad svart anslutningskabel. Kretskortet hade klarat sig bra.
7. Reservbatteri till Siemens Gigaset DECT-telefon passade. Samma kontakt som det gamla batteriet. Inköpt för 129 kr. hos Batterilagret här i Göteborg.
(2,4 V 650 mAh).
8. Därefter silikonade jag ihop plastkåpan för att täta.
9. Efter återmontering så fungerade larmet bra igen.

Mycket bra inlägg, precis sånt här man vill hitta när man sitter och googlar för att lösa ett problem. smile

Offensiv inkompetens är bästa försvar.
zzr94092
22 april · 4 407 Inlägg

Vilken sida vore kanske bra att tillägga!. .

roffekof Volvo V60 2017
22 april · 2 Inlägg

Helt rätt!
Jag missade att nämna att larmenheten är placerad i det vänstra främre hjulhuset. Kan dessutom informera att om att originalbatteriets artikelnummer var: GP NiMH Battery 55AAAH2BMX 2,4 V 550mAh. Detta finns på nätet såg jag. (Jag använde inte originalbatteriet som ersättare).
Mvh roffekof

roffekof
Mossan1
22 april · 2 874 Inlägg

Dom äldre som kommunicerade med UEM (modulen vid innerbackspegeln) fungerade fint helt utan ett backupbatteri också, bara kretskortet rengjordes.  Givetvis dör sirenen med batteriströmmen då, men det vet ju inte tjuven....

Senast i forumet
Diskussionsforum
Projekt
Evenemang