Glödningslampan lyser fast motorn är igång

atza-matza
5 februari 2010 · 3 Inlägg

MB-sprinter 216cdi -02 24000mil (2.7liter 5-cyl)

Har problemet att glödningslampan lyser fast motorn går.
Motorn var svårstartad när det blev neråt -15 så jag misstänkte glödstiften. Alla 5 är nu bytta och glödlampan lyser nån sekund när man slår på tändningen för att sedan tändas igen så fort motorn gått igång.
Tre av fem var trasiga av dom som satt i (avbrott, ohm mätta).

Har inte haft så kallt än så jag vet ej om den är mer lättstartad nu.

Måste man släcka lampan med diagnosdator?

Revotech Pedal To The Metal
5 februari 2010 · 750 Inlägg

Den bör vara mer lättstartad.  Lägg av minuskabeln över helgen så har du raderat koden. Skulle tro att den måste släckas. Här var en budget lösning tongue smile

Mvh Martin

Martin Karlsson -Plötsligt händer det
Audi A3 "ChriMa-Motorsport" (2002)
Saab 9000 "Street Ethanol Edition" (1993)
Saab 9-3 Viggen "Saftey car" (2002)
atza-matza
6 februari 2010 · 3 Inlägg

Hur menar du med mer lättstartad? Än vadå?

Jag ska ivartfall testa det dära med o lägga av batteripolen så får vi se om det hjälper

Tack för tipset

g-man Merca-lastbils mekaniker och leg. vw-nörd..
6 februari 2010 · 857 Inlägg

Lampan ska slockna av sig självt efter några starter om den känner att allt är okej. Det kan vara så att det vart kortis i stiften och då har säkert smältsäkringarna i relät gått.

Relät går att öppna upp och kolla om det är trasigt. Är det det så är det bara ett nytt relä som gäller.

atza-matza
18 februari 2010 · 3 Inlägg

Problemet löst!

Det var två av smältsäkringarna som hade brunnit av. Det gick o laga och sen slockna lampan efter första starten.
Tack för hjälpen smile

Senast i forumet
Diskussionsforum
Projekt
Evenemang