Laddtryck problem t3/t4 turbo Volvo 940

gasa tills de rasar! · 222 Inlägg
Skrivet 19 april · Inlägg av trådskaparen #1

Tjäna!

Monterade en t3/t4 turbo idag.

Va ute och provgasade å har ett väldigt konstigt fenomen.

Nummer 1 så är den sen i laddet något vansinigt.

Nummer 2 så höjs laddet med varvtalet. Ända till varvstopp där det ligger på 1,1-1,2 typ.

Nummer 3 de flurrar konstigt vid fullgas. Lite som man gasar lungt med öppet filter ( fågel läte typ)

Satt en 16t i bilen å med 1.2 i ladd med den gick den sjukt mycket bättre.

De som är gjort:
Portad topp
T3/t4 turbo
Trimkam sts247
Högre sopptryck
Orginal spidare änsålänge.

Har bredbandslambda och där ser allt mycket bra ut!
Så snålt går den inte.

Någon som har någon ide/tanke om vad de kan vara?
Tryckläcka?

Tack på förhand!

5 508 Inlägg
Skrivet 19 april #2

låter som pajjad slang eller läckage,, kolla upp det wink  om man förlorar ladda är det det första man kollar smile

gasa tills de rasar! · 222 Inlägg
Skrivet 19 april · Inlägg av trådskaparen #3

Jo lite så tänkte jag med.

Tappa ladd gör ja ju dock inte utan sjukt segladdad.

Men tänker som du!

Du tror på tryckläcka alltså?smile

Tack för snabbt och trevligt svar!

5 508 Inlägg
Skrivet 20 april #4

MR_EVIL skrev:
Jo lite så tänkte jag med.

Tappa ladd gör ja ju dock inte utan sjukt segladdad.

Men tänker som du!

Du tror på tryckläcka alltså?smile

Tack för snabbt och trevligt svar!

japp TROR det är det,, hoppas det är så,, kolla gärna upp dumpventilen med kan läcka där med smile har hänt mig smile, jag har även fått sprickor i tryckslangar, dem har hoppat lös,, osv osv, sånt händer,,  om det ej är så kolla wg  har även hakat upp sig i öppet läge för mig,,

200 Inlägg
Skrivet 20 april #5

var den helt ny? körde du in den som man ska göra isåfall? känn på axeln så den inte glappar/går trögt eller tar i nånstans.

gasa tills de rasar! · 222 Inlägg
Skrivet 20 april · Inlägg av trådskaparen #6

Helt ny. Glappar inte å tar inte i nånstans. Portat upp wg hålet nu samt grenrör.

Samma problem -.-

gasa tills de rasar! · 222 Inlägg
Skrivet 20 april · Inlägg av trådskaparen #7

Nu har jag stadigt ladd men sent ladd.

Stadigt 0,7bar men drar inte förens 5000 varv ca. Men samma ladd hela tiden.

Idéer?


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang