Vibration/dunkande ljud vid ca 2/3 gaspådrag Volvo 740 -87 B230E

37 Inlägg
Skrivet 8 juli · Inlägg av trådskaparen #1

hallå alla glada

Jag har problem med att det uppstår ett ljud när man ”drar på lite”. Ljudet är ganska svårt att beskriva men det låter som att någonting ligger emot golvet och slår i då bilen accelererar.
Det låter ingenting på tomgång eller på låga varv på växel 1 och 2. Ljudet är som tydligast på trean och fyrans växel när man trycker ner gaspedalen lite mer än halvvägs till mattan.
Ljudet uppstår vid konstant acceleration och när man gasar lite mer än vanligt.
Fruktansvärt störande ljud inuti bilen och det hörs väldigt tydligt även för folk runtomkring när man kör förbi.

Jag har försökt med det mesta:
kollat bränslerören och satt fast dom med nya gummiklammers, kollat avgassystemet och bytt fläns vid första ljuddämparen, bytt packning under grenröret, haft bort grenröret och även tagit bort det tvådelade pulsair-röret, skruvat fast diverse värmeplåtar.

Skruvade bort plattan som sitter under stödlagergummit och ryckte litegrann, jag kunde enkelt röra runt på kardanen ca 5 cm åt alla håll, hur tight ska den sitta i gummit? Skulle det kunna vara knutkorsen?

Mycket tacksam för tips!
mvh

Senast redigerat av nkewk (onsdag 20:45)

37 Inlägg
Skrivet 10 juli · Inlägg av trådskaparen #2

Bytte pulsair ventiler idag men det hjälpte inte heller.

Förstår fan inte vad det kan vara... Inga förslag? Har verkligen provat allt jag kan tänka mig nu

2 186 Inlägg
Skrivet 10 juli #3

Hej!
Har du kollat kardanupphängningen  mitt under bilen?

37 Inlägg
Skrivet 10 juli · Inlägg av trådskaparen #4

jaka54 skrev:
Hej!
Har du kollat kardanupphängningen  mitt under bilen?

Hej, jag har kollat allt flera gånger känns det som och allt ser ut som det ska men får dubbelkolla igen imorgon.

Det händer alltså bara när man gasar och bilen rullar. Skulle det kunna vara något kammen? Dock så borde det ju låta på tomgång om det skulle va något med kammen. Jaja, jag har slut på idéer nu iaf. Ska kolla igen somsagt men jag är rätt säket på att allt är som det ska med kardanen.

741 Inlägg
Skrivet 10 juli #5

Dåligt stödlagergummi=kardan rummlar så det hörs i golvet

37 Inlägg
Skrivet 10 juli · Inlägg av trådskaparen #6

Aronson skrev:
Dåligt stödlagergummi=kardan rummlar så det hörs i golvet

Ska kolla igen imorgon, tack för tipset!

37 Inlägg
Skrivet onsdag 20:33 · Inlägg av trådskaparen #7

Aronson skrev:
Dåligt stödlagergummi=kardan rummlar så det hörs i golvet

Skruvade bort plattan under stödlagergummit idag och ryckte o hade mig litegrann. Det uppstod ett ljud som lät ungefär likadant som när jag kör och gummit kändes väldigt mjukt, jag kunde väldigt enkelt röra kardanen flera cm åt alla håll. Hur mycket ska man kunna röra på kardanen under gummit?

741 Inlägg
Skrivet torsdag 20:34 #8

Svårt att säga exakt,en nytt går också att pressa lite åt sidorna.
Om du ska köpa nytt så köp EJ biltemas,,då får du garanterat nya oljud ,,,dem är för stumma hårda.
Duger väldigt bra till folkrace.

37 Inlägg
Skrivet torsdag 22:26 · Inlägg av trådskaparen #9

Aronson skrev:
Svårt att säga exakt,en nytt går också att pressa lite åt sidorna.
Om du ska köpa nytt så köp EJ biltemas,,då får du garanterat nya oljud ,,,dem är för stumma hårda.
Duger väldigt bra till folkrace.

Bytte stödlagergummit idag, köpte ett nytt på Autoexperten. Har inte haft möjlighet att provköra förrän nu ikväll och nu lät det från stödlagret, ett sus/skrikande ljud. Antar att det är pga det nya gummit så förhoppningsvis försvinner det när det är inkört.

Ursprungliga ljudet är dock kvar...

2 186 Inlägg
Skrivet torsdag 22:41 #10

Hej!
Bytte du inte lager samtidigt?

37 Inlägg
Skrivet torsdag 23:04 · Inlägg av trådskaparen #11

jaka54 skrev:
Hej!
Bytte du inte lager samtidigt?

Nepp, det såg väldigt friskt ut, ganska säker på att det byttes av förra ägaren några tusen mil innan jag tog över bilen.
Det är garanterat inte lagret som är ursprungsproblemet, vart väldigt hoppfull idag att det var just gummit som var felet men nej... Vad f*n kan det va??

Senast redigerat av nkewk (torsdag 23:39)

3 053 Inlägg
Skrivet fredag 09:36 #12

Ditt problem beror troligen på att bakaxelbryggan vridit sig. När du gasar på trycks bakaxeln frammåt under bilen och du får massa missljud.

Denna bryggan är kass och brukar ofta ge sig om man burnar och har svetsdiff tex.

37 Inlägg
Skrivet fredag 10:30 · Inlägg av trådskaparen #13

zemet skrev:
Ditt problem beror troligen på att bakaxelbryggan vridit sig. När du gasar på trycks bakaxeln frammåt under bilen och du får massa missljud.

Denna bryggan är kass och brukar ofta ge sig om man burnar och har svetsdiff tex.

Okej! Ska kolla på den!
Har inte svetsat diffen, dock burnat litegrann på vänstra hjulet lol

EDIT: Inget fel på den heller.

Senast redigerat av nkewk (lördag 10:41)

37 Inlägg
Skrivet för 21 timmar sedan · Inlägg av trådskaparen #14

Har nu även bytt grenrörspackningar och packningen mellan grenrör och avgasrör utan resultat. Kommer att flytta över tändspole och tändkablar från en fullt fungerande 940 och se om det kan hjälpa. Annars får de fan va.

825 Inlägg
Skrivet för 20 timmar sedan #15

Har varit med om att handbromsvajer tagit emot kardan, ljudet kommer då bara vid dem tillfällena du beskrivit

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna in min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705
37 Inlägg
Skrivet för 18 timmar sedan · Inlägg av trådskaparen #16

Xebers76 skrev:
Har varit med om att handbromsvajer tagit emot kardan, ljudet kommer då bara vid dem tillfällena du beskrivit

Har legat under bilen i flera timmar och bara rättat till bränsleledningar och annat så ingenting ska slå i kardanen. Ska kolla upp detta men ljudet är kraftigare än en vajer som ligger emot.

Skulle det kunna vara stödlagret som dunkar så pass mycket? Eftersom det bara låter när motorn får jobba rätt hårt så borde det ju vara avgassystemet kan man tycka. Det är till 99% inte något med avgassystemet iallafall. Det som återstår då är ju att något i motorn orsakar ljudet, alternativt att bilen går helt fel och tändningen är boven..
Tack för tipset!

2 186 Inlägg
Skrivet för 4 timmar sedan #17

Hej!
Det är inte så att det är katalysatorn eller annan del av avgassystemet som slår i durken när du axcelererar ?! Det var så på min Audi 100 Avant 2,0E -89:a när jag bytte till ny piratkat och samtidigt försåg min bil med förstärkningsplåten som sitter på 2,3lit och Turbomodellerna.Kat:n slog i förstärkningsplåten undertill när jag axcelererade för då vred sig motorn. Det fixades med annan kat som var identisk med original kat:n.

En fråga ? Har du bytt motorfästena i gummi ? Du har tre stycken en i bak vid växellådan och två på vardera sidan av motorn. Slitna gummifästen kan få motorn att vrida sig för mycket vid axceleration.

Senast redigerat av jaka54 (för 4 timmar sedan)


Sponsrade tjänster

Sommardäck
Vinterdäck

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang