Fel på vevaxel/block b230et 745 88

69Camino
6 maj · 246 Inlägg
#1

Hej. Objektet är en 88:ans 745 turbo med b230et. "Lite hottad men inget märkvärdigt" När man trampar ner kopplingen (är en hårdare Sachs koppling) vet inte hur stöddig den är men säkert ingen herre jösses modell. så knackar det ganska högt,  nästan som lagerknack men bara vid nedtramp av kopplingspedal. Oljetrycket ligger på 4bar vid körning på enbart startnyckeln, oljan är ren. Lät först som det kom från lådan, så lagret byttes som sitter innanför urtrampninglagret, som också byttes.. men igår lät det mer från motorn än lådan. Upptäckte att när man trampar ner kopplingen så flyttar sig vevaxel framåt lite. När lådan var borta kunde man trycka på svänghjulet framåt/bakåt å flytta vevaxeln ca 3mm. Såg detta när man tittade på remhjulet vid kopplings nedtramp. Låter inget konstigt på tomgång om man inte rör kopplingspedalen. Gubben gjorde ett mellanlägg vid svänghjulet för att få bort knackandet och att breven inte ska skjutas framåt, vilket gjorde att när man trampar ned kopplingen blir det sånt motstånd att motorn vill dö. Vad kan det vara som gör att veven flyttar sig när man trampar ned kopplingen??
Johannes

Marlboroman
6 maj · 7 985 Inlägg
#2

För stort spel vid axiallagret eller att det är slut / borta. Så det är läge att ta av tråget och titta på hur vevaxel / axiallager ser ut.

Nickeboii
7 maj · 692 Inlägg
#3

Håller med föregående talare, kolla axiallgret.

På din motor (om det är en ET) så sitter axiallagret i mitten, under treans ramlageröverfall.
Det kommer att vara två stycken tunna halvmånar som sitter på var sin sida av ramlagret. Tyvärr är b230 blocken byygda mellan 85-88 kända för att ha en sämre konstruktion av axiallager än b23 och senare b230. smile

Jag vet inte om det är möjligt att byta dessa utan att ta ur vevaxeln tyvärr, men det ger sig om du kollar på det.

69Camino
7 maj · 246 Inlägg
#4

Tjo. Jo att vi ska ta väck sumpen är ju givet:-), nu när vi testat "allt annat.
Får kika närmre på nr 3 då. Hoppas man kan lyfta motorn så pass att tråget går bort utan att lyfta hela motorn.
Tackar för svaren:-)

Meaganeowner
7 maj · 1 928 Inlägg
#5

Lite i samma anda.

- Polaren köpte nyrenoverad 2 cyl diesel Volvo inombordsmotor och S-drev till sin båt.
Monterade och skulle starta.
Gick överhuvudtaget inte runt på startmotorn, som drog mycket stor ström. Svänghjulet gick att vrida ca 1/4 varv, fram och åter.

Det visade sig att backslagen finns med två längder på ingående axel.
Nu hade han fått ett med längre.

Hur som haver så var centrumhålet i vevaxel inte tillräckligt djupt, vilket medförde att veven pressades framåt, då man skruvade ihop.
Spelet mellan främre vevslängen och
blocket är normalt mycket litet.

Nu tog vevslängen i och det blev stopp.

Chims mellan S-drev och motor löste problemet.

Nu kan man dock ibland höra ett litet ljud, då vevaxel vandrar lite i axiallagret, som blev lite utpressat. Detta i friläge.

- Samma ljud hade jag i en 740, vid friläge. Slutade när kopplingen, trycktes ned.

Bilen var så från ny, och kommenterades av Volvotekniker som typiskt "ångbåtsljud".
Veven gick att flytta ut och in, någon mm.

Gissar att det som låter i din motor är veven som slår i blocket, men bara när du trycker ned kopplingen.

.

Senast redigerat av Meaganeowner (7 maj )

69Camino
8 maj · 246 Inlägg
#6

Nått lustigt e d ju iaf.. lite nyfiken va d kan vara ä man ju:-).

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang