Smidd saab motor spikar vid full gas

herrgroda
15 april · 4 Inlägg
#1

Tjo, min saab har börjat spika på  samtliga växlar, motorn varvar runt 3-6k när den spikar och ladd ligger runt 1.3bar o hålls där under spiken också..Detta händer ej när jag gasar mjukt upp och över 3k varv.. Polaren och jag tror det kan vara en tryckare eller kolvring som fastnat. Det finns inga missljud/blårök eller udda lukter, bilen kommer stå tills på lördag då vi ska kolla vad felet är, men är det någon av er som kan ha bättre ideér som välkomna att skriva, info om bilen finns på min sida, palla dubbeljobba lixom. wink

Med vänlig hälsning David

Mew
16 april · 1 493 Inlägg
#3

Skämt åsido, kolla vakuumslangar ändå. Du skriver att laddet stannar kvar på 1.3 bar, men beskrivningen är ett typexempel på skenladd tycker jag, så det kan vara värt att kolla upp ändå.

JonnieLahti
16 april · 3 244 Inlägg
#4

För lite soppa känns som det första jag skulle kolla upp.

Mercedes-Benz CLA Shooting brake
EPG Kärnkraftstomte
16 april · 748 Inlägg
#5

Vilka tändstift kör du med?
Du skriver inte vilken Saab (och motor) det handlar om så jag antar att det handlar om en T5 eller T7-motor?
Har du kollat eventuella felkoder?

Senast redigerat av EPG (16 april )

Håll avståndet till bakomvarande fordon!
Slim
16 april · 340 Inlägg
#6

Är det rätt mjukvara i?

Gazer Gazer
20 augusti · 59 Inlägg
#7

Den spikar säger du, har du läst ut spiken med dator, eller i SID display? Många tror att en motor spikar när den misständer/släcker gnistan wink Testa byt tändstift med rätt gnistgap Ngk BCPR7ES, och efter det prova annan DI.

Pontiac Lemans "Saabiac" 1104hk
9-5 2.3t BioPower 2007 GZ Performance 400+Hp 550+Nm *SÅLD*
http://www.garaget.org/?car=18264
herrgroda
24 september · 4 Inlägg
#8

har inte varit inloggad på ett tag, men tk är bytt, den hade en spricka, bytes mot en äldre men hel, tändstiften byttes från 9or till 7or, funkade bra nån vecka, i skrivandes stund så låter den som en 4takt båtmotor vid kallstart, visar misstänfningar i sid vid gaspådrag, luktar stark bensin. olja? men så fort den blir genom varm så går den hur fint som helst och den jobbat med mig när jag laddar ur fullt, iblaand kan jag få 2-4 miss vid fullgas.

Manick
24 september · 332 Inlägg
#9

Låter som att det finns en del att göra i programvaran om problemen du upplever nu är temperaturberoende. Misstänker att du kör den på E85?

herrgroda
24 september · 4 Inlägg
#10

Nä nu kör jag 98, vill inte riskera o köra på torrbränsle när den beteer sig som den gör

Senast i forumet
Diskussionsforum
Projekt
Evenemang