Stängs av i farten

Franklandqvist
20 april · 5 Inlägg

Stängs av när jag kör.

Golf 1.6 i, Bensin, 2002, stl695

Bilen dog 4 gånger när jag körde i stan mellan ca 40-10km/h men har gått att starta direkt. Sedan dog den en 5e gång och då fungerade inte ens tändningen. Nu fungerar inte tändningen, klockan lyser inte ens när jag öppnar bildörrarna, verkar helt dött. Några idéer på vad felet är, dog bilen pga batteriet när jag körde eller kan det vara något annat?

Inga varningslampor har lyst.

Tack på förhand 🙂

Mvh

Mack Forum- och sitemoderator
20 april · 25 114 Inlägg

Kanske dum fråga men sitter kabelskorna verkligen fast på batteripolerna?

Med ytterst vänliga hälsningar/Lars. Budbilschaufför och Sitemoderator
--------------------------------------------------------------------------
Melissa: "But they're all following you?"
Rubber Duck: "No, they ain't. I'm just in front." - Convoy.
Mazda 323 1.4 "Emanuel" (1979)
Volvo 244 GLT "Good ol Bastard" (1983)
Volvo V60 D4 AWD "Rymdskeppet" (2014)
Hybrid_ Forum- och sitemoderator
20 april · 13 926 Inlägg

Mack skrev:
Kanske dum fråga men sitter kabelskorna verkligen fast på batteripolerna?

Och hur många volt har batteriet...

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
jaka54
21 april · 4 468 Inlägg

Hej!
Kolla spänningen på batteriet! -Du har val multimeter?! Om inte skaffa en!
Om spänningen är under 12V ...ladda batteriet!

Senast i forumet
Diskussionsforum
Projekt
Evenemang