3925
Sök

Ac slutat fungera Volvo V40 2013

6 Inlägg
4 juli
Trådstartare
#1
Hej I tisdags när det var som varmast så sluta ac fungera. det började lukta bränd lamell så trodde det var kopplingen först. men sen märkte jag att ac lagt av. inget missljud från kompressorn. är det kompressorn eller är det något annat som sitter som kan gått sönder till ac?

Tack på förhand för hjälpen.

MVH

Pimpas

Forummoderator
17 771 Inlägg
4 juli
#2
Finns flera fel som kan dyka upp.
- Magnetkoppling till kompressor orkar inte dra. Billigt att fixa och vanligt.
- Tryckfall i systemet. Kanske bara slut på gas.
- Tryckfall i systemet pga kondensor/rör havererat. Dyrt.

Kolla om tryck i systemet finns!

Tänk på 80-talet. Då körde hantverkarna Cheva Startcraft med V8-diesel. Det var tider det!

6 Inlägg
4 juli
Trådstartare
#3
Hybrid_ skrev:
Finns flera fel som kan dyka upp.
- Magnetkoppling till kompressor orkar inte dra. Billigt att fixa och vanligt.
- Tryckfall i systemet. Kanske bara slut på gas.
- Tryckfall i systemet pga kondensor/rör havererat. Dyrt.

Kolla om tryck i systemet finns!
Hej,

Tack för svar. Kan magnetkopplingen göra så det luktar bränd lamell?

MVH

Pimpas

Forummoderator
17 771 Inlägg
4 juli
#4
Pimpas skrev:
Hybrid_ skrev:
Finns flera fel som kan dyka upp.
- Magnetkoppling till kompressor orkar inte dra. Billigt att fixa och vanligt.
- Tryckfall i systemet. Kanske bara slut på gas.
- Tryckfall i systemet pga kondensor/rör havererat. Dyrt.

Kolla om tryck i systemet finns!
Hej,

Tack för svar. Kan magnetkopplingen göra så det luktar bränd lamell?

MVH
Oklart. Har lite problem med att svar i detta nya gorg. Hakar upp sig...

Tänk på 80-talet. Då körde hantverkarna Cheva Startcraft med V8-diesel. Det var tider det!

4 429 Inlägg
5 juli
#5
Är det ens magnetkoppling på den?
Men funkar ac:en om du ställer bilen och slår av tandningen en stund? Var att om magnetkopplingen "släpper",så luktar det märkligt en liten stund! Hade en S70 som jag fick schimsa ,för länge sedan..


Sök