Volvo 240 går bara på choke varm

gillar en riktig burnout · 758 Inlägg
Skrivet 27 december 2018 · Inlägg av trådskaparen #1

Tja
Har en 240 -80 med b21a motor samt pierburg 175 förgasare.
Och när bilen är kall så går det att gasa som vanligt men när bilen är varm så går det bara gasa med choken utdragen.
Utan choke så dör bilen,
Har försökt googla hur faan man ställer upp bränslet?
Co:n är 0,3 och membranet är helt i förgasaren, vad kan vara fel?
Antar att han får för lite soppa?

Tack på förhand

999 Inlägg
Skrivet 27 december 2018 #2

Låter som ett vakuumläckage. Kan ju vara annat med såklart, men börja där!

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna in min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705
gillar en riktig burnout · 758 Inlägg
Skrivet 27 december 2018 · Inlägg av trådskaparen #3

Får kolla runt med startgas då smile

1 761 Inlägg
Skrivet 27 december 2018 #4

Sitter väl en flottör i färgasaren, som påverkar en nålventil.

Skaka på flottören. Är det bensin inne i flottörkroppen?

Ligger det skit ovanför sätet på nålventilen?

gillar en riktig burnout · 758 Inlägg
Skrivet 27 december 2018 · Inlägg av trådskaparen #5

Ser ingen flottör,  skruvar jag isär förgasaren och lyfter upp membranet så sitter det en "kolv" med nålen under.

2 393 Inlägg
Skrivet 27 december 2018 #6

Flotören sitter "under" .Finns flotör på alla förgasare..

gillar en riktig burnout · 758 Inlägg
Skrivet 27 december 2018 · Inlägg av trådskaparen #7

Sitter den i "botten" på förgasaren då? Om jag vänder upp och ner på förgasaren?

2 393 Inlägg
Skrivet 27 december 2018 #8

Jepp.

gillar en riktig burnout · 758 Inlägg
Skrivet 27 december 2018 · Inlägg av trådskaparen #9

Ok får riva bort den i morgon då smile  skriver när jag vet mer.

gillar en riktig burnout · 758 Inlägg
Skrivet 3 januari · Inlägg av trådskaparen #10

Tja
Har nu haft bort förgasaren och kollat flotören, och den funkar ingen soppa i den.
Just nu så går bilen om man smyger med gasen, stampar man på så rycker bilen nått jävulskt.

85 Inlägg
Skrivet 4 januari #11

turbonova skrev:
Tja
Har nu haft bort förgasaren och kollat flotören, och den funkar ingen soppa i den.
Just nu så går bilen om man smyger med gasen, stampar man på så rycker bilen nått jävulskt.

Kolla brytare och tändnings inställning

gillar en riktig burnout · 758 Inlägg
Skrivet 4 januari · Inlägg av trådskaparen #12

Tändningen står på ca 10 grader,menar du brytaravståndet?

Tack för all hjälp smile

999 Inlägg
Skrivet 4 januari #13

Går bilen bra vid lugn körningen men dummar sig vid mer gas? Kan i så fall vara igensatt bensinfilter, enkel sak att testa iaf smile

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna in min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705
gillar en riktig burnout · 758 Inlägg
Skrivet 4 januari · Inlägg av trådskaparen #14

Bilen beter sig så här...
Kall- bilen går bra med choken utdragen,svarar på gas.

Varm- bilen går oroligt på tomgång,torrgasar man så varvar den upp.
Men när man kör bilen så får man gasa lite grann så går han, men då fort du gasar lite mer så kväver han sig typ och hackar som faan. Drar man då ut choken så svarar han bra igen.

Senast redigerat av turbonova (4 januari )


Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang