Saab 9-3 startar inte efter generator byte 9-3 2.0t

Bosebosee
11 maj · 4 Inlägg
#1

Hej. Jag byte min generator på 9-3an och efter de så försökte jag starta bilen utan framgång, jag började felsöka bilen tills jag såg att kontakten till solinoiden hade ärga sönder...
Gjorde en kabel som går direkt från batteriet till solinoden och den gamla kabeln direkt till generator.. Försökte starta bilen med framgång o lät bilen stå på en stund. Stängde sen av bilen för att städa upp sen åka hem.. När jag ska åka hem så startar inte bilen. Har tvångskört startmotor, har kollat kontakter, har kollat ström (med lampa, inte multimeter), har testat tvångstarta bilen med kablar från en annan bil!
Vad kan felet vara?

Tack på förhand!

malus Jag ska hjälpa dig..med det lilla jag kan..:)
11 maj · 3 806 Inlägg
#2

Det första man gör är att kolla om  man har gnista på stiften när man försöker starta.
OM man har gnista så är nästa moment att kolla att det kommer fram bränsle till stiften.
Vid vilket momemt står du nu av ovanstående?
OM du har bägge momenten ok, så blir det till att läsa felkoder.
Ev har immobilizern slagit till..

Senast redigerat av insidan (11 maj )

Bosebosee
11 maj · 4 Inlägg
#3

insidan skrev:
Det första man gör är att kolla om  man har gnista på stiften när man försöker starta.
OM man har gnista så är nästa moment att kolla att det kommer fram bränsle till stiften.
Vid vilket momemt står du nu av ovanstående?
OM du har bägge momenten ok, så blir det till att läsa felkoder.
Ev har immobilizern slagit till..

De visade sig att den nya plus kabeln hade jordat sig ifrån start motorn. Så la en extra gummi bricka. Bilen starta i 10 minuter till den slutade gå av egen maskin..  Misstänker att kabeln till generatorn har ärgat sönder på något ställe.. Men kom med tips!

malus Jag ska hjälpa dig..med det lilla jag kan..:)
11 maj · 3 806 Inlägg
#4

Kan du starta med generatorremmen av?
Om +kabeln legat mot jord ett tag så har nog batteriet tömts ur lite..
Batteriet ska visa åtminstonde 12,5 volt i vila..
När då fått igång motorn ska generatorn visa bortåt 14 volt med remmen på..

Senast redigerat av insidan (11 maj )

Bosebosee
11 maj · 4 Inlägg
#5

insidan skrev:
Kan du starta med generatorremmen av?
Om +kabeln legat mot jord ett tag så har nog batteriet tömts ur lite..
Batteriet ska visa åtminstonde 12,5 volt i vila..
När då fått igång motorn ska generatorn visa bortåt 14 volt med remmen på..

Väntar just nu på ett nytt batteri och en multimeter,
Har lagt plastbricka vidvarje +pol (som jag har hållit på med) just för att försäkra mig att den inte jordas någonstans...

Har tyvärr inget verktyg för  att lossa generator remmen... Men batteriet är helt dött.. Går inte att tända en lampa ens

Menntack för tipset! Håller dig underrättad 😊

Bosebosee
12 maj · 4 Inlägg
#6

Visade sig att de hade jordat på 2 ställen.  Startmotor och generator. Det med kombination med dåligt batteri. Tack för hjälpen big_smile

malus Jag ska hjälpa dig..med det lilla jag kan..:)
12 maj · 3 806 Inlägg
#7

Ja, det är inte lätt med den förbaskade elektriciteten..smile

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang