Mercedes W203 C200 -03 ESP Not Available

Andez
10 augusti · 34 Inlägg
#1

Gokväll.

Svärfar har en MB C200 compressor -03
Efter att en vän bytt startmotor har den börjat indikera "ESP is not available" när den startas.
Bilen går precis som den ska förutom detta felmeddelande i displayen (ESP varningslampan lyser inte) lampan för ESP tänds och släcks om man trycker på ESP knappen.
Jag har kopplat min ELM327 WIFI med Iphone via "OBD Fusion" men kan inte se några felmeddelanden.
Vi har kollat batteriet och försökt kalibrera styr vinkel sensorn utan resultat.
Svärfar sa att han som böt startmotorn hade kopplat bort något relaterat till styrningen när han böt startmotor och det var då problemet började.
Fins det något som kan blivit tillbaka satt fel, glappa eller missat att satts tillbaka?
fins det någon app för Iphone eller Android som kan läsa ESP koderna via ELM327?
Wad kan man mer testa/gå igenom innan man måste vända sig till mekaniker?
Svärfar sa också att han bytt bromsbelägg och dem nya har inte slitage sensor men detta borde väl inte ha någon inverkan på ESP?

Hedis62
10 augusti · 9 Inlägg
#2

Troligtvis en ABS sensor som gett upp, Elm 327 och div andra läsare brukar inte fungera nåt vidare på Benz så mitt råd är att åka förbi en mb verkstad för att läsa ut felkod.
Att börja byta delar chans undan för undan kan bli hur dyrt som helst i slutändan.

Andez
11 augusti · 34 Inlägg
#3

Hedis62 skrev:
Troligtvis en ABS sensor som gett upp, Elm 327 och div andra läsare brukar inte fungera nåt vidare på Benz så mitt råd är att åka förbi en mb verkstad för att läsa ut felkod.
Att börja byta delar chans undan för undan kan bli hur dyrt som helst i slutändan.

hmm men borde inte ABS sensorer ge ett abs fel? och lysande varningslampa?

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang