Puchmoped går ej på fullgas

Cargo1980
24 augusti · 232 Inlägg
#1

Har köpt mig en Puch Florida med Bingförgasare. Den har nya packboxar och går superfint på tomgång och enbart med ställbart munstycke. Problemet är att den går enbart när munstycket är fullt utskruvat. Provar man med fasta munstycken i originalstorlek dör den på fullgas, det vill säga den får för lite soppa. Går man upp en nivå så dör den oxå på fullgas.

Måste alltså kliva upp låångt över originalstorlek för att den ska funka. Motorn är helt otrimmad och den tar inte luft i och med att den går jämt och fint på tomgång och har nya packboxar.

Har köpt nya förgasare och det är samma problem. Har kollat kompressionen och den är bra och har nya ringar. Bytt tillbaks till originalpipan, men samma symtom. Detta är ett mysterium och min duktige vän har inte heller löst det. Tändningen är också kollad.

Nån som har nån misstanke/tips? Blir tokig på detta snart.

//Daniel

Senast redigerat av Cargo1980 (25 augusti )

NoVolvo
24 augusti · 14 Inlägg
#2

Kommer det soppa från tanken?
Provat med slangen lös? Lossat tanklocket?

Cargo1980
24 augusti · 232 Inlägg
#3

NoVolvo skrev:
Kommer det soppa från tanken?
Provat med slangen lös? Lossat tanklocket?

Ska prova det, men jag tror det rinner på bra. Ett mysterium 😂

jaka54
24 augusti · 3 121 Inlägg
#4

Hej!
Gå in på Classic Motors hemsida och ställ frågan.

Svarte_Orm
24 augusti · 2 170 Inlägg
#5

Har du rätt tändstift? Prova med ett annat, de kan vara känsliga på olika hårdhet

Svarte_Orm
24 augusti · 2 170 Inlägg
#6

Men jag tycker det är lite fult att lura hit folk med att det skall pratas Zündapp och när man kommer hit är det en Puch  wink

Cargo1980
25 augusti · 232 Inlägg
#7

Svarte_Orm skrev:
Men jag tycker det är lite fult att lura hit folk med att det skall pratas Zündapp och när man kommer hit är det en Puch  wink

En Puch?

Cargo1980
25 augusti · 232 Inlägg
#8

Cargo1980 skrev:

Svarte_Orm skrev:
Men jag tycker det är lite fult att lura hit folk med att det skall pratas Zündapp och när man kommer hit är det en Puch  wink

Nu såg jag :-)

malus Jag ska hjälpa dig..med det lilla jag kan..:)
25 augusti · 3 583 Inlägg
#9

Har luftfiltret kollats ?

zzr9409209
25 augusti · 74 Inlägg
#10

TS skriver ju att han får ha munstycket helt utskruvat, då kan inte luftfiltret var "igensatt""

malus Jag ska hjälpa dig..med det lilla jag kan..:)
25 augusti · 3 583 Inlägg
#11

Jag skrev BARA om det kollats..
Sen ska man inte lite helt på vad som skrivs..

zzr9409209
25 augusti · 74 Inlägg
#12

Jaja....dubbla inlägg!

malus Jag ska hjälpa dig..med det lilla jag kan..:)
25 augusti · 3 583 Inlägg
#13

zzr9409209 skrev:
Jaja....dubbla inlägg!

Ja, det blev så i ilskan..
smile

doktorduett
25 augusti · 65 Inlägg
#14

drar den tjyvluft i förgaserfoten, dessa bing har en tendens att bli lite runda i foten

Senast redigerat av doktorduett (25 augusti )

Cargo1980
27 augusti · 232 Inlägg
#15

Det är ny packning mellan cylinder och förgasare. Får testa med nålläget, men som sagt. Det ligger som den ska. Skumt är bara förnamnet.

Stefan7neson
28 augusti · 351 Inlägg
#16

Har du provat att höja nålen ett snäpp i trotteln?

Cargo1980
28 augusti · 232 Inlägg
#17

Stefan7neson skrev:
Har du provat att höja nålen ett snäpp i trotteln?

Ska testa detta till helgen. Återkommer.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang