Batteri lampan lyser ibland... ny generator och nytt batteri volvo s40 2005 2.4

ibbemannen
5 september · 9 Inlägg
#1

tja! undrar om någon har haft liknande problem eller har någon ide på vad som kan vara fel.

Batteri lampan lyser ibland och sen slocknar det. får inte upp någon fel kod på obd läsaren.
både generatorn och batteriet är bytta för ungefär 3 månader sen. nu helt plötsligt började lampan nya. märker inget fel på bilen. och har mätt 14,7V både när lampan inte lyser och när den lyser. ser inget fel alls.

malus Jag ska hjälpa dig..med det lilla jag kan..:)
5 september · 3 583 Inlägg
#2

Får jag tippa , så tippar jag på generatorn eftersom det är den som levererar spänningen till lampan när motorn går igång.
Anledningen till det är att det kommer en plus från batteriet när man vrider om nyckeln , till lampan.
Och sen när generatorn börjar komma igång så lämnar den generatorspänningsplus till andra sidan på lampan, som då slocknar.
Men du kan ju känna över kabelanslutningen på generatorn.
Var densamma ny, eller begagnad?

ibbemannen
5 september · 9 Inlägg
#3

generator är helt ny, har suttit på bilen ca 3 månader nu. har kollat igenom alla kabel anslutningar till generator och batteriet. hittar inget som ser ovanligt ut och allt sitter som det ska. har märkt att lampan bara börjar lysa när motorn är varm dock, sen slockar och sätts på igen under hela färden.

malus Jag ska hjälpa dig..med det lilla jag kan..:)
5 september · 3 583 Inlägg
#4

Ska man vara lite petig så är 14,7 volt för högt och kanske är det detta som gör att lampan lyser.
Dvs att batteriet får sina obehöriga 14,7 volt och sen att generatorn kanske via ecu går ner i laddningsspänning, OM den nu är styrd så. ..
Funkar det så enl ovan så är det inte så konstigt att lampan tänds..
För du har nog ingen möjlighet att mäta vad generatorn lämnar i felögonblicket eftersom det kräver att du lägger av anslutningen dit, och det ska man INTE göra med motorn igång, för då får man köpa en ny generator..
Så tipset är att hävda garantin på generatorn och få en som inte lämnar förmycket..

Senast redigerat av malus (5 september )

ibbemannen
5 september · 9 Inlägg
#5

åkte in till volvo idag. och frågade en mekaniker lite snabbt. han tyckte att 14,7V va perfekt. men kunde inte komma på vad som skulle va fel. ska nog lämna in den för felsökning och se om dom hittar något.

caromania Forummoderator
5 september · 8 119 Inlägg
#6

Lyser lampan när du slår på tändningen?

When the eagles are silent, the parrots begin to jabber.
ibbemannen
5 september · 9 Inlägg
#7

nej. tar en liten stund sen kommer den på och stannar på, i ungefär 1 minut sen slocknar den och kommer upp igen. stänger jag av bilen när den lyser och startar direkt efter så försvinner det. sen kommer upp igen...

caromania Forummoderator
5 september · 8 119 Inlägg
#8

ibbemannen skrev:
nej. tar en liten stund sen kommer den på och stannar på, i ungefär 1 minut sen slocknar den och kommer upp igen. stänger jag av bilen när den lyser och startar direkt efter så försvinner det. sen kommer upp igen...

Jag menar när du vrider på tändningen utan att starta. Många lampor tänds och ev släcks i det läget men batterilampan ska lysa hela tiden. Sedan om du startar, först då ska lampan slockna.

When the eagles are silent, the parrots begin to jabber.
xXSammy
6 september · 5 783 Inlägg
#9

Ta en startkabel och använd som en extra jordkabel.

Hon/Henne
ibbemannen
6 september · 9 Inlägg
#10

Ska kolla upp det idag

ibbemannen
6 september · 9 Inlägg
#11

Alla lampor lyser sen slocknar nästan alla förutom motorlampan och olje lampan. Batteri lämpar slocknar

Lockwood
6 september · 394 Inlägg
#12

Det är bra att oljelampan lyser, extra bra om den lyser rött när motorn går.


Stäng av motorn om oljelampan lyser rött. Lyser den orange kan det indikera låg oljenivå, om Volvo har den ”finessen”

Caromania, låt mig vara. Skärp dig.
ibbemannen
6 september · 9 Inlägg
#13

Det är dom ända som lyser när motorn inte är igång

ibbemannen
6 september · 9 Inlägg
#14

Tydligen ska batteri lampan också lysa då innan man startar motorn

caromania Forummoderator
6 september · 8 119 Inlägg
#15

ibbemannen skrev:
Tydligen ska batteri lampan också lysa då innan man startar motorn

Antingen så är jag trött och ser dåligt på mobilen eller så är du otydlig.

Vilka lampor lyser då motorn är avstängd men tändningen påslagen? (Fläkten snurrar igång och lampor i instrumentpanelen tänds.)

Vilka lampor lyser då motorn startar?

För att fokusera på laddlampan. (Brukar vara en ikon som ser ut som ett batteri-röd). Den ska lysa när motorn är av i beskrivet läge ovan, och slockna när motorn startar.

Om lampan inte lyser i första läget så kan det skvallra om fel.

Om lampan lyser både i första läget och med motorn igång så skvallrar även det lite om läget.

Olje- och motorlamporna ska inte lysa när motorn går.

When the eagles are silent, the parrots begin to jabber.
Lockwood
6 september · 394 Inlägg
#16

Har du verkligen körkort? Vad får man lära sig i körskolan 2019? Hur man ansluter sin mobil med blåtand? Hur man hanterar GPS:en?

Lyser det en röd lampa när motorn är igång, så betyder det ALLTID att man skall stanna, och stänga av motorn. Undanttaget som bekräftar regeln är lampan för åtdragen handbroms, jag utgår från att du vet hur den ser ut.

Jag rättar mig själv, även aribag lampan samt ABS lampan kan lysa rött, o några till, utan att motorn påverkas. Man måste ha koll helt enkelt. Den gamla sanningen som jag skrev gäller inte, längre.

Senast redigerat av Lockwood (6 september )

Caromania, låt mig vara. Skärp dig.
ibbemannen
6 september · 9 Inlägg
#17

Känns som om det har blivit ett litet miss förstånd... Det med motorlampan och olje lampan som jag skrev va ett svar för caromania...

Bara för att göra det tydligt, motorlampan och olje lampan lyser INTE när motorn är igång...

Nu när det är klart så vill jag återkomma till batteri lampan...

Batteri lampan lyser inte när tändningen är påslagen och motorn är avstängd. Men den lysser när motorn är igång. Generatorn laddar 14.X volt även när lampan lysser. Jag körde bilen ungefär 3 timmar idag utan att ha någon som helst problem förutom att lampan lyser.
Har märkt att det bara lysser så fort motorn har kommit upp i temperatur

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang