VW Jetta MK2 1,6D, Start

sverki
4 februari · 61 Inlägg

Hej, Jag har ( äntligen) köpt en Jetta mk2 88-
Bilen har stått inne på loge i straxt över 10 år på "förvaring". Min tanke är då att sätta fart på denna och ha som sommarbil.

Efter en service och kollat så att motorn inte sitter fast försöker jag nu att starta bilen med mindre framgång än väntat.

Problemet är då att jag inte får startmotorn eller tändningen att lira som jag vill.
Jag har fått startmotorn att gå runt, till en början väldigt långsamt men efter att ha satt dit en ny jordfläta och rengjort alla kontakter så gick det runt som normalt en stund.

Sen efter att jag lämnade bilen ( utan att den startat) för dagen så har jag svårt att få glödningen att tändas i instrumenthuset. Temp och oljelampan lyser men glödningen blinkar bara till förutom 2ggr då jag fått den att lysa normalt efter att ha vridit på nyckeln frenetiskt, efter de när jag drog på starten slog det bara ifrån och blkev svart men vid omtag lyser lamporna igen så det är ingen säkring som gått då.

Jag har beställt en ny brytare till tändningslåset och ska prova det. är det annars någon som vet vart felet skulle kunna vara trasigt?

alltså:

- startmotorn har gått runt tidigare men inte längre.

- fräscht nyladdat batteri.

-Glödningen blinkar till när jag vrider på nyckeln.

Tacksam för svar

Volkswagen Jetta 1.6 Diesel "Osian Fabian 1.6 Diesel" (1988)
Volkswagen Transporter "Campervan" (2006)
uhlin
4 februari · 2 452 Inlägg

Skulle mycket väl kunna vara kontaktplattan till tändningslåset, vet att det var en svag punkt på dessa (åtminstone golfen) men är nog samma på jetta.

Har du även bytt kamremmen? Skulle definitivt göra det när den stått i 10 år.

Går den av är det tack och godnatt.

sverki
4 februari · 61 Inlägg

uhlin skrev:
Skulle mycket väl kunna vara kontaktplattan till tändningslåset, vet att det var en svag punkt på dessa (åtminstone golfen) men är nog samma på jetta.

Har du även bytt kamremmen? Skulle definitivt göra det när den stått i 10 år.

Går den av är det tack och godnatt.

Ja men då inväntar jag den och provar igen.

Har en sprillans rem ligger, ska bara se om jag kan få igång motorn lite snabbt.
Ger sig remmen och motorn i värsta fall kan jag få tag i en ny wink

Volkswagen Transporter "Campervan" (2006)
Volkswagen Jetta 1.6 Diesel "Osian Fabian 1.6 Diesel" (1988)
sverki
4 augusti · 61 Inlägg

Så.. då har jag bytt brytare/kontakt i tändningslåset och provat igen med ett friskt batteri. Verkade funka riktigt fint på kvällen när jag satt dit de. Satte batteriet på laddning över natten och dagen efter så funkade de inte alls.

Symptomen lyder alltså:
När jag kopplar på ström på bilen lyser halvljuset direkt. Det lyser även en grön lampa i instrumenthuset, minns inte vad denna ska betyda men grön är den. Ingen annan lampa lyser och vrider jag på nyckeln går inte motorn runt.

Har testat att omplacera jorden till lite varstans och jag har fått bilen att glögga men den "slår till" på startmotorn sen död.

Ibland lyser bara tempmätaren röd när jag vrider på nyckeln och glöggningslampan blinkar bara till när jag  vrider på nyckeln. Förstår mycket väl att de med stor sannolikhet har att göra med kabelbrott eller liknande. Startmotorn är dessutom testade och den fungerar prima.

Har någon en idé vart jag ska titta? Eller har de med något annat att göra? Tacksam för svar!

Volkswagen Jetta 1.6 Diesel "Osian Fabian 1.6 Diesel" (1988)
Volkswagen Transporter "Campervan" (2006)
Growe Fri fart för ett fritt folk!
4 augusti · 12 100 Inlägg

har du testat med extra jordkabel.. låter som den tappar kontanten när det blir hög belastning

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
Seat Arosa (1999)
Volkswagen Polo 1.6Tdi "Biloptimering i Sverige" (2010)
sverki
11 augusti · 61 Inlägg

Growe skrev:
har du testat med extra jordkabel.. låter som den tappar kontanten när det blir hög belastning

Har provat nu med startkabel och konstaterat att jorden från batteri till bilen är inte de största problemet. Får motorn att gå runt med enbart batterilampan i instrumenthuset som lyser.

Kollade strömmen till glödstiften och inser att strömmen inte kommer längre än till relät. Tog isär ( vad jag tror är glödrelät, sitter längst till vänster från förarplatsen) och kollade, ser inget fel på de samt att jag tjuvade på relät för att se vad som hände vid tillslag.

Resultatet har bara blivit att batterilampan tänds utan att tändningen är på... kanske fel relä? Hittar inte mycket info om vilket relä de annars skulle kunna vara. Alla kablar är kollade och rengjorda från torpedvägg och framåt..... suck

Volkswagen Jetta 1.6 Diesel "Osian Fabian 1.6 Diesel" (1988)
Volkswagen Transporter "Campervan" (2006)
Oreggad
16 augusti · 82 Inlägg

sverki skrev:

Growe skrev:
har du testat med extra jordkabel.. låter som den tappar kontanten när det blir hög belastning

Har provat nu med startkabel och konstaterat att jorden från batteri till bilen är inte de största problemet. Får motorn att gå runt med enbart batterilampan i instrumenthuset som lyser.

Kollade strömmen till glödstiften och inser att strömmen inte kommer längre än till relät. Tog isär ( vad jag tror är glödrelät, sitter längst till vänster från förarplatsen) och kollade, ser inget fel på de samt att jag tjuvade på relät för att se vad som hände vid tillslag.

Resultatet har bara blivit att batterilampan tänds utan att tändningen är på... kanske fel relä? Hittar inte mycket info om vilket relä de annars skulle kunna vara. Alla kablar är kollade och rengjorda från torpedvägg och framåt..... suck

Förstår jag dig fullt, du har inte fått igång bilen sedan du köpte den?

Något sen på bollen
Projekt VW T4 1.9TD
Opel Rekord d "1900 Berlina" (1976)
Hybrid_ Forum- och sitemoderator
16 augusti · 15 355 Inlägg

Man "ska inte" starta en diesel med hjälp av startgas men en äldre sådan med indirekt insprutning så varför inte? Provat?

Navigare necesse est, vivere non est necesse.
sverki
17 augusti · 61 Inlägg

Oreggad skrev:

sverki skrev:

Growe skrev:
har du testat med extra jordkabel.. låter som den tappar kontanten när det blir hög belastning

Har provat nu med startkabel och konstaterat att jorden från batteri till bilen är inte de största problemet. Får motorn att gå runt med enbart batterilampan i instrumenthuset som lyser.

Kollade strömmen till glödstiften och inser att strömmen inte kommer längre än till relät. Tog isär ( vad jag tror är glödrelät, sitter längst till vänster från förarplatsen) och kollade, ser inget fel på de samt att jag tjuvade på relät för att se vad som hände vid tillslag.

Resultatet har bara blivit att batterilampan tänds utan att tändningen är på... kanske fel relä? Hittar inte mycket info om vilket relä de annars skulle kunna vara. Alla kablar är kollade och rengjorda från torpedvägg och framåt..... suck

Förstår jag dig fullt, du har inte fått igång bilen sedan du köpte den?

Nej jag har inte fått igång bilen sen jag startade, har inte nött såpass att jag fått tryck i bränslesystemet för att kunna lufta än...

Volkswagen Jetta 1.6 Diesel "Osian Fabian 1.6 Diesel" (1988)
Volkswagen Transporter "Campervan" (2006)
sverki
17 augusti · 61 Inlägg

Hybrid_ skrev:
Man "ska inte" starta en diesel med hjälp av startgas men en äldre sådan med indirekt insprutning så varför inte? Provat?

Fick tips av en god kollega att spruta in lite bensin. Ska tydligen vara det bättre alternativet av de två? att få igång bilen är jag inte så orolig över utan det är mest elen som skulle behöva sig en titt. är inne på att gå igenom kabalget till säkring/relä-dosan.

Volkswagen Jetta 1.6 Diesel "Osian Fabian 1.6 Diesel" (1988)
Volkswagen Transporter "Campervan" (2006)
Oreggad
17 augusti · 82 Inlägg

sverki skrev:

Hybrid_ skrev:
Man "ska inte" starta en diesel med hjälp av startgas men en äldre sådan med indirekt insprutning så varför inte? Provat?

Fick tips av en god kollega att spruta in lite bensin. Ska tydligen vara det bättre alternativet av de två? att få igång bilen är jag inte så orolig över utan det är mest elen som skulle behöva sig en titt. är inne på att gå igenom kabalget till säkring/relä-dosan.

Är ganska populärt att koppla om sig i glödningen, testat det? Vad händer då? (Eg. Bara mata kabel mot skenan) Har du mätt upp metall-skenan som matar ström till stiften, vad ger den när tändning är på? Är så pass simpel ström i en 1.6d (-88 ingen el, immo m.m. dessutom) att du egentligen kan dra ny stam till tändningen, inte så mycket som kan gå fel.

Hade liknande, var trötta glödstift, gick att rullstarta efter flera startförsök, kan den rullstarta?

sverki skrev:

Oreggad skrev:

sverki skrev:
Har provat nu med startkabel och konstaterat att jorden från batteri till bilen är inte de största problemet. Får motorn att gå runt med enbart batterilampan i instrumenthuset som lyser.

Kollade strömmen till glödstiften och inser att strömmen inte kommer längre än till relät. Tog isär ( vad jag tror är glödrelät, sitter längst till vänster från förarplatsen) och kollade, ser inget fel på de samt att jag tjuvade på relät för att se vad som hände vid tillslag.
Resultatet har bara blivit att batterilampan tänds utan att tändningen är på... kanske fel relä? Hittar inte mycket info om vilket relä de annars skulle kunna vara. Alla kablar är kollade och rengjorda från torpedvägg och framåt..... suck

Förstår jag dig fullt, du har inte fått igång bilen sedan du köpte den?

Nej jag har inte fått igång bilen sen jag startade, har inte nött såpass att jag fått tryck i bränslesystemet för att kunna lufta än...

Sorry, du har ingen soppa till motorn? neutral

Senast redigerat av Oreggad (17 augusti )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Rekord d "1900 Berlina" (1976)
sverki
25 augusti · 61 Inlägg

Oreggad skrev:

sverki skrev:

Hybrid_ skrev:
Man "ska inte" starta en diesel med hjälp av startgas men en äldre sådan med indirekt insprutning så varför inte? Provat?

Fick tips av en god kollega att spruta in lite bensin. Ska tydligen vara det bättre alternativet av de två? att få igång bilen är jag inte så orolig över utan det är mest elen som skulle behöva sig en titt. är inne på att gå igenom kabalget till säkring/relä-dosan.

Är ganska populärt att koppla om sig i glödningen, testat det? Vad händer då? (Eg. Bara mata kabel mot skenan) Har du mätt upp metall-skenan som matar ström till stiften, vad ger den när tändning är på? Är så pass simpel ström i en 1.6d (-88 ingen el, immo m.m. dessutom) att du egentligen kan dra ny stam till tändningen, inte så mycket som kan gå fel.

Hade liknande, var trötta glödstift, gick att rullstarta efter flera startförsök, kan den rullstarta?

sverki skrev:

Oreggad skrev:

Förstår jag dig fullt, du har inte fått igång bilen sedan du köpte den?

Nej jag har inte fått igång bilen sen jag startade, har inte nött såpass att jag fått tryck i bränslesystemet för att kunna lufta än...

Sorry, du har ingen soppa till motorn? neutral

Inte fått fram bränsle till pumpen än men har å andra sidan inte nött tillräckligt på starten. Det blir ett senare problem, börjar med el felen.. suck

Volkswagen Transporter "Campervan" (2006)
Volkswagen Jetta 1.6 Diesel "Osian Fabian 1.6 Diesel" (1988)
sverki
25 augusti · 61 Inlägg

Uppdatering, inte ens ett steg framåt men enbart bakåt...

Jag har nu även bytt glödrelät och kollat över samtliga relän igen.

När jag kopplar ström på så klickar det till och det är enbart batterilampan som lyser rött. Ingenting annat. Lampan lyser även om tändningen inte är på och inget ändras när jag vrider på nyckeln.

Volkswagen Transporter "Campervan" (2006)
Volkswagen Jetta 1.6 Diesel "Osian Fabian 1.6 Diesel" (1988)
Oreggad
25 augusti · 82 Inlägg

Red ut soppa-problemet innan du tänker på att få elen rätt. Extremt lite som kan vara fel med glödningen så länge den får ström.
Batterilampan lyser för generatorn inte går.

Senast redigerat av Oreggad (25 augusti )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Rekord d "1900 Berlina" (1976)
Mossan1
26 augusti · 1 474 Inlägg

Den lampan ska ju inte lysa med tändingen av, så elfel är det ju.

Känns lite som jordfel och dom är ofta svåra att finna tyvärr.

Oreggad
26 augusti · 82 Inlägg

Undrar om du öht gått loss med multimetern, eller bara chansar dig fram?

Mossan1 skrev:
Den lampan ska ju inte lysa med tändingen av, så elfel är det ju.

Känns lite som jordfel och dom är ofta svåra att finna tyvärr.

Tolkar "ström på" som att han klickar igång tändning. Annars är det sannolikt ruttna kablar bakom panelen. Extremt lite ström i dessa, så jämförelsevis inte svårt att hitta.

Senast redigerat av Oreggad (26 augusti )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Rekord d "1900 Berlina" (1976)
Mossan1
26 augusti · 1 474 Inlägg

Oreggad skrev:
Tolkar "ström på" som att han klickar igång tändning. Annars är det sannolikt ruttna kablar bakom panelen. Extremt lite ström i dessa, så jämförelsevis inte svårt att hitta.

sverki skrev:
Lampan lyser även om tändningen inte är på och inget ändras när jag vrider på nyckeln.

Visst är det få kablar osv jämfört med många andra bilar, nyare i synnerhet, men jordfel är svårfunna ändå eftersom der inte nödvändigtvis är fel där man tycker det borde vara. Strömmen kan ta sig märkliga vägar.

Råttor kan ställa till mycket, även i bilar som används relativt ofta faktiskt.
Så en långtidsparkerad är rena smörgåsbordet.

Senast redigerat av Mossan1 (26 augusti )

Oreggad
26 augusti · 82 Inlägg

Mossan1 skrev:

Oreggad skrev:
Tolkar "ström på" som att han klickar igång tändning. Annars är det sannolikt ruttna kablar bakom panelen. Extremt lite ström i dessa, så jämförelsevis inte svårt att hitta.

sverki skrev:
Lampan lyser även om tändningen inte är på och inget ändras när jag vrider på nyckeln.

Visst är det få kablar osv jämfört med många andra bilar, nyare i synnerhet, men jordfel är svårfunna ändå eftersom der inte nödvändigtvis är fel där man tycker det borde vara. Strömmen kan ta sig märkliga vägar.

Råttor kan ställa till mycket, även i bilar som används relativt ofta faktiskt.
Så en långtidsparkerad är rena smörgåsbordet.

Åfan, missade det inlägget.
Kan ju vara en ide att fixa. Tänker bara att det är roligare att fixa med en bil som svart på vitt faktiskt startar.
Jobbigt att gå genom kilometervis med sladd för att inse att motor/pump/låda är tjall.

Läser trådstarten igen och rekommenderar (ännu mer) att kika på härvan bakom indikationslampor/mätarhuset.

Senast redigerat av Oreggad (26 augusti )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Rekord d "1900 Berlina" (1976)
Mossan1
27 augusti · 1 474 Inlägg

Oreggad skrev:
[det är roligare att fixa med en bil som svart på vitt faktiskt startar.
Jobbigt att gå genom kilometervis med sladd för att inse att motor/pump/låda är tjall.

Jag håller med fullständigt i det resonemanget med ett "barnfind" som detta.
Man bör finna "alla fel" innan man investerar för mycket tid och pengar i den.

Rasslar/knackar motorn, fungerar kopplingen osv...

Jag tycker också ďen bör starta och gå medelst direktström på startmotorn eller liknande innan det lägga ner för mycket tid.
Är det mekanisk eller elektrisk matningspump från tanken månne?
Blr man veta innan man startar så man inte tömmer bränslesystemet och får uslas extra med luftning och grejer.
Been there, done that.

Senast redigerat av Mossan1 (27 augusti )

Oreggad
27 augusti · 82 Inlägg

Mossan1 skrev:

Oreggad skrev:
[det är roligare att fixa med en bil som svart på vitt faktiskt startar.
Jobbigt att gå genom kilometervis med sladd för att inse att motor/pump/låda är tjall.

Jag håller med fullständigt i det resonemanget med ett "barnfind" som detta.
Man bör finna "alla fel" innan man investerar för mycket tid och pengar i den.

Rasslar/knackar motorn, fungerar kopplingen osv...

Jag tycker också ďen bör starta och gå medelst direktström på startmotorn eller liknande innan det lägga ner för mycket tid.
Är det mekanisk eller elektrisk matningspump från tanken månne?
Blr man veta innan man startar så man inte tömmer bränslesystemet och får uslas extra med luftning och grejer.
Been there, done that.

Den är elektrisk (eller ja själva mekaniken är mekanisk) och sitter sannolikt precis i högra hjulhuset jämte tanklocket, begravd i en näve grus.

Senast redigerat av Oreggad (27 augusti )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Rekord d "1900 Berlina" (1976)
Senast i forumet
Diskussionsforum
Projekt
Evenemang