Återkommande motorlampa trots att bilen är lagad - Audi A4 2.0 TFSI -07

Pang-kaka
29 november 2022 · 5 Inlägg

Hej!

För att ta hela historian från början:

Det började med att bilen var väldigt slö vid gaspådrag och inte orkade, efter ganska lång tid (35 mil?) så började motorlampan lysa. P0171 (bank 1 too lean)
Ungefär vid samma tid slutade farthållaren att fungera, men är tveksam till att det skulle ha något samband.

Jag lämnade in bilen till en icke-märkes verkstad för att se om de kunde läsa ut någon mer kod som min ELM-läsare inte kunde se, men nej, det var endast den koden som gällde. Verkstaden sa direkt att det borde vara vevhusventilationen som läckte och bytte den, jag bytte själv tändstiften i samma veva.

Upplevelsen var att det blev bättre men inte perfekt och efter att verkstaden hade släckt lampan så började den lysa igen efter ett par mils körning.

Efter nästa besök hos verkstaden hade de röktestat bilen och uteslutit en vakuumläcka, var de säkra på att det var antingen luftmassemätaren eller den främre lambdasonden som var problemet.
Jag började med att byta luftmassemätaren till en begagnad med samma OEM-nummer, då jag visste att förra ägaren körde med ett oljat K&N-luftfilter vilket jag har läst kan orsaka problem med LMM. Efter ett par mils körning med den nya* LMM så gick bilen riktigt bra igen!

Meeen lampan kom tillbaka med samma kod som tidigare. Då bytte vi den främre lambdasonden, då verkstaden trodde den hade något med det att göra.
Bilen fortsatte att gå bra, men lampan och koden kommer tillbaka efter ca 8 mils körning.

Verkstadens senaste förslag är bränsletrycksgivaren, men jag är inte jättesugen på att byta fler delar när bilen redan går bra...

Jag har nu bokat tid på en audi-verkstad, men de vill börja om med felsökningen från början...

Är det någon här som har varit ute för något liknande eller är det bara att fortsätta byta delar tills lampan slutar lysa för gott?

Ställ gärna frågor om inlägget är luddigt, det är mitt första smile

Lasse62
29 november 2022 · 291 Inlägg

Läs av felmimnet med en vag läsare
Antingen VAS eller VCDS
Då får du nog lite mer specifikt svar
Det är aldrig en bra ide att byta delar vilt

Pang-kaka
13 december 2022 · 5 Inlägg

Hej igen! Efter felsökning hos Audi-verkstad sa de att insugsventilerna är igensotade och behöver rengöras!

Dock så har jag fått olika svar hos olika verkstäder om hur man på bästa sätt rengör dem.

En verkstad använde sig av någon typ av (gas?) som rengjorde hela motorn inklusive ventilerna, medans en annan föreslog blästring av ventilerna...

Priset var ungefär detsamma, så min fråga är om det är någon med erfarenhet av vad som fungerar bäst eller om det ger ungefär samma resultat?

Hybrid_ Forum- och sitemoderator
13 december 2022 · 15 927 Inlägg

Ingen som kollat kamkedjan?

En Citroën CX har ingen fysisk kontakt mellan ratten och hjulen.
Pang-kaka
13 december 2022 · 5 Inlägg

Hybrid_ skrev:
Ingen som kollat kamkedjan?

Nej det tror jag inte, jag vet ju inte vad Audi-verkstaden gjorde riktigt.. Men Jag hör inget "rasslande" när den går på tomgång.

Hybrid_ Forum- och sitemoderator
13 december 2022 · 15 927 Inlägg

Pang-kaka skrev:

Hybrid_ skrev:
Ingen som kollat kamkedjan?

Nej det tror jag inte, jag vet ju inte vad Audi-verkstaden gjorde riktigt.. Men Jag hör inget "rasslande" när den går på tomgång.

Märkligt. Sträckt kedja är vanligt nog för att kollas som #1.

En Citroën CX har ingen fysisk kontakt mellan ratten och hjulen.
Pang-kaka
13 december 2022 · 5 Inlägg

Hybrid_ skrev:

Pang-kaka skrev:

Hybrid_ skrev:
Ingen som kollat kamkedjan?

Nej det tror jag inte, jag vet ju inte vad Audi-verkstaden gjorde riktigt.. Men Jag hör inget "rasslande" när den går på tomgång.

Märkligt. Sträckt kedja är vanligt nog för att kollas som #1.

Det är möjligt, men hoppas att Audi-verkstaden har rätt tongue

Har googlat runt och det verkar som att blästring av ventilerna är det som funkar bäst?

spillolja
13 december 2022 · 3 699 Inlägg

kan man inte varva ur motorn för att rengöra ?
Fullgas på 3:an i en uppförsbacke så varvtalmätaren når 4-5000rpm ?
sist men inte minst prova att koppla bort kontaktstycket till högtryckgivaren och provkör
tag även ett titt på LTFT-banken så den inte har slagit i taket (vid +25%)
om åvanstående 2 rader stämmer så är högtrycksgivaren en kandidat

Renault går sönder ibland men går oftast att laga
Renault Clio II "Pundarburk Grand Luxe" (2000)
Pang-kaka
13 december 2022 · 5 Inlägg

spillolja skrev:
kan man inte varva ur motorn för att rengöra ?
Fullgas på 3:an i en uppförsbacke så varvtalmätaren når 4-5000rpm ?
sist men inte minst prova att koppla bort kontaktstycket till högtryckgivaren och provkör
tag även ett titt på LTFT-banken så den inte har slagit i taket (vid +25%)
om åvanstående 2 rader stämmer så är högtrycksgivaren en kandidat

Yes, önskar man var med när de felsökte så man visste exakt vad som har kollats... men borde inte verkstaden som läste med vcds sett att den vart dålig?
Vad borde / borde inte hända när jag kopplar loss kontakten till givaren?

Har funderat på att varva ur den, men bilen har gått långt (24k mil) så risken att något annat ger sig när jag gör det känns hög...
Under min ägo har jag kört många korta sträckor (har 5 min till jobbet) så verkar rimligt att den kan ha sotat igen.

spillolja
14 december 2022 · 3 699 Inlägg

När man lossar på givarkontakten ska bränsletrycket gå upp på maxiala som när övertycksventilen träder in

Renault går sönder ibland men går oftast att laga
Renault Clio II "Pundarburk Grand Luxe" (2000)
Senast i forumet
Diskussionsforum
Projekt
Evenemang