BMW 118i 2008 Ryckig motor

texaspete
17 augusti · 23 Inlägg
#1

Hej!

Nu de senaste dagarna vid start av bilen så har motorn börjat rycka riktigt ordentligt och även lagt av vid körning i låg hastighet. Problemet har försvunnit efter man kört någon minut. Hade detta problem i våras och bytte då alla tändspolare. Bilen har fungerat felfritt sedan dess men nu när det blivit lite fuktigt och regnat mycket har detta dykt upp. Inget felmeddelande kommer upp.

Kan det vara tändspolarana igen som spökar?

Hoppas nån kan hitta någon ev lösning här smile

Hybrid_ Forum- och sitemoderator
17 augusti · 12 145 Inlägg
#2

Byte av tändkablar kanske?

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
Lockwood
17 augusti · 394 Inlägg
#3

Det är lågspänningskablar vilka ofta är integrerade i "motorhärvan" på bilar med separata spolar, de är rätt svåra att byta av förklarliga skäl. Separat spolar (en per cylinder) är så gott som "default" sedan 15-20 år tillbaka, undantag finns. Kolla om du har olja i tändstiftsbrunnarna, läckande ventilkåpspackning kan skapa liknade fenomen. Lågspänningskablarna till spolarna kan (kan!) ha jordkablar, brukar jordas nånstans i närheten av spolarna, ofta väl synligt. Kolla så dessa sitter som de skall?

zzr9409209
17 augusti · 103 Inlägg
#4

Kinaspolar?

texaspete
21 augusti · 23 Inlägg
#5

Tydligen var det Nox-sensorn som var kass och behöver bytas. Någon med erfarenhet av detta och vilken sensor man bör köpa?

texaspete
3 oktober · 23 Inlägg
#6

Väcker liv i den här tråden igen. Dom hittar inte vad felet är på verkstaden jag varit på så tänkte nu lämna in den på en auktoriserad verkstad och se om de kan hitta vad som spökar. Kan det vara kedjan som är problemet här? Skulle ju vara en skön överraskning i plånboken isåfall 😬 Spelade in en video här och motorn låter väl inte riktigt bra? https://youtu.be/_bRM4EVCqwE

panda666
3 oktober · 3 121 Inlägg
#7

texaspete skrev:
Väcker liv i den här tråden igen. Dom hittar inte vad felet är på verkstaden jag varit på så tänkte nu lämna in den på en auktoriserad verkstad och se om de kan hitta vad som spökar. Kan det vara kedjan som är problemet här? Skulle ju vara en skön överraskning i plånboken isåfall 😬 Spelade in en video här och motorn låter väl inte riktigt bra? https://youtu.be/_bRM4EVCqwE

hör inget speciellt faktiskt, kanske min hörsel som är dålig. hör du att det rasslar onormalt eller högt? för bmw med direktinsprut har ja för mig att spridarna låter ganska mycket. började me n53 motorn va ja minns me direktinsprut 2005-2006 kanske.

Hybrid_ Forum- och sitemoderator
3 oktober · 12 145 Inlägg
#8

panda666 skrev:

texaspete skrev:
Väcker liv i den här tråden igen. Dom hittar inte vad felet är på verkstaden jag varit på så tänkte nu lämna in den på en auktoriserad verkstad och se om de kan hitta vad som spökar. Kan det vara kedjan som är problemet här? Skulle ju vara en skön överraskning i plånboken isåfall 😬 Spelade in en video här och motorn låter väl inte riktigt bra? https://youtu.be/_bRM4EVCqwE

hör inget speciellt faktiskt, kanske min hörsel som är dålig. hör du att det rasslar onormalt eller högt? för bmw med direktinsprut har ja för mig att spridarna låter ganska mycket. började me n53 motorn va ja minns me direktinsprut 2005-2006 kanske.

Tycker även jag att den låter normalt. Spridartick.

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
texaspete
3 oktober · 23 Inlägg
#9

Ah ok! Ja jag har dålig koll på hur det ”ska” låta men blev så nojig att det nåt med kamkedjan. Tror ni det är safe och köra den? Den rycker och har sig som sagt bara första 10minuterna när bilen stått kall.

texaspete
4 oktober · 23 Inlägg
#10

Här är ett till klipp hur den håller på när man startar den. https://youtu.be/4rw0_EOll9g
Riktigt mycket avgaser också

panda666
4 oktober · 3 121 Inlägg
#11

texaspete skrev:
Här är ett till klipp hur den håller på när man startar den. https://youtu.be/4rw0_EOll9g
Riktigt mycket avgaser också

när den är kall antar ja? igen hör inget speciellt, hör inget speciell rassel eller slammer. du skulle märka direkt ifall kedjan rasslade eller slamrade, den ger ett riktigt distinkt missljud som inte går att missa. vart är avgaserna? såg inget avgas alls i filmen.

https://www.youtube.com/watch?v=emkclto5t-c

https://www.youtube.com/watch?v=3xm-YYmtkFY

så ungefär låter det när kedjan börjar bli dålig.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang