Byggtråden på min Saab 900 GLs

Det huvudsakliga syftet med bilen är att den ska vara körbar och att all rost ska tas bort. Det kommer vara en orginalbil till en början, men som kanske kommer att ändras med tiden. Välkommen!

Rick50

  • 17 Följare
  • 1 984 Visningar
  • Uppdaterades senast idag 23:04
Rick50
30 november · 27 Inlägg
#22

InTheWhite skrev:
Små detaljer som kan göra mycket för helheten! smile

Så sant så sant! Håller med dig, många små saker gör en avgörande skillnad till slut smile

Rick50
30 november · 27 Inlägg
#23

Hej alla!
Idag har jag hunnit med några till saker på bilen. Det som har hänt är att jag har tagit bort den bakre ljuddämparen för lite extra ljud och dammsugit hela bilen. Den både ser bättee ut och låter bättre nu! Riktigt skönt att få det ur vägen. Utöver det är har jag monterat dit en regplåthållare på bakluckan och bytt ut några lampor som strulade. Är nöjd att få problematiska saker ur vägen.

https://www1.garaget.org/gallery/images/231/230528/230528-53abe87acb867e65c01ed76d7f43d12a.jpg


Ha det gott!

InTheWhite
1 december · 1 768 Inlägg
#24

Är alltid skönt att bit efter bit få ordning på grejerna. smile

Gott att du fick lite skönare ljud i den nu då!cool

Rick50
1 december · 27 Inlägg
#25

InTheWhite skrev:
Är alltid skönt att bit efter bit få ordning på grejerna. smile

Gott att du fick lite skönare ljud i den nu då!cool

Stämmer väl! Jadå, låter bättre gör den men fortfarande inte störande på något sett då den har 2/3 stycken dämpare kvar smile

gps18 med saab i hjärtat & turbotrycket i blodet!
2 december · 891 Inlägg
#26

följs

-Vanliga bilar mäter motoreffekt i hk; saab i "pegasos" ;-P
-Smiskar Alla Andra Brutalt, Snor Alla Andras Brudar (saab)
-"adràxte ti mèra"(grekiska)-->"carpe diem"(latin)-->"fånga dagen"(svenska)
-"ouk en to polo to eu"(Aristoteles), "hakuna matata" (swahili)
Rick50
2 december · 27 Inlägg
#27

gps18 skrev:
följs

Tackar!

Rick50
för 20 timmar sedan · 27 Inlägg
#28

Hej alla!
Jag vet inte vart jag ska börja....
Under dem sista dagarna i garaget hanns det med en service med ny motorolja, oljefilter och kylarvätska. Det är toppen att få det gjort! Dessvärre gick den riktigt dåligt efter detta, har ingen aning annat än att vi måste ha kommit åt något när servicen gjordes. Tomgången var neråt 500-600 varv vilket är en minskning med 300 i snitt och det är inte något jag ville skulle hända. Därefter var den nära på att strandsätta mig på hemresan med att den inte alls ville ha någon tomgång och den dog för det minsta lilla nedväxling etc. Slutligen förlorade jag möjligheten att växla då kopplingen inte har velat ta, troligen på grund av att systemet inte får upp något tryck.

https://www1.garaget.org/gallery/images/231/230528/230528-81e0904440833cff497781e17a431095.jpg

Låt oss säga att jag har varit gladare över bilen förr!

Men!

Jag har hittat en synlig defekt till kopplingens system vilket är kopplingsslangen, jag hoppas det ska kunna gynna bilen när jag byter den delen. Utöver det har den en tomgång nu men den är inte i närheten av hur den var innan servicen. Tomgången är konstant högre och det är något jag ska försöka experimentera på och se om man kan återställa det till hur den var innan.

Ha det gott!

Senast redigerat av Rick50 (för 20 timmar sedan)

zzr9409209
för 13 timmar sedan · 222 Inlägg
#29

Du har inte haft av någon vacumslang, iom att du säger att tomgången är högre i sista inlägget...

Rick50
för 12 timmar sedan · 27 Inlägg
#30

zzr9409209 skrev:
Du har inte haft av någon vacumslang, iom att du säger att tomgången är högre i sista inlägget...

Hej!
Jag misstänker att någon slang kan vara av eller ej sitta korrekt då den gick som den gjorde! Men kan även en vacumslang göra att bilen inte kan klara sig själv på tomgång utan att dö? Tack för hjälpen smile

Rick50
för 4 timmar sedan · 27 Inlägg
#32

InTheWhite skrev:
Fanken vilken osis du har då!sad
Hoppas det löser sig.

Tack, håller med inte allt går väl nu! Men jag ska återkomma när jag har bytt kopplingsslangen smile

Snurriis
för 3 timmar sedan · 608 Inlägg
#33

Ja vakum speciellt på dessa gamla og900 med lucas system är riktigt gnälliga om det blir vakumlekage.
Kolla så inte slangen kopplings cylinder är paj, hade det på min babyblå og900 dock så vare en förgasare motor så inge vidare med vakum på den men på min gamla turbo hade jag div problem med vakum m.m

Kolla så ingen tempgivare m.m är dålig, kan påverka tomgången.

Rick50
för 23 minuter sedan · 27 Inlägg
#34

Snurriis skrev:
Ja vakum speciellt på dessa gamla og900 med lucas system är riktigt gnälliga om det blir vakumlekage.
Kolla så inte slangen kopplings cylinder är paj, hade det på min babyblå og900 dock så vare en förgasare motor så inge vidare med vakum på den men på min gamla turbo hade jag div problem med vakum m.m

Kolla så ingen tempgivare m.m är dålig, kan påverka tomgången.

Tack för dina tips, min ska ha ett Bosch CI system så jag borde vara befriad från problemen med Lucas, eller tar jag fel? Jag ska testa bilen efter att kopplingsslangen är bytt, har skaffat reparationssats till både slavcylindern och huvudcylindern, men det kommer nog väntas med om det inte behövs fixas nu. Ska kolla gällande tempgivare också, uppskattar hjälpen!

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang